WordPress.org

Profiles

  • Member Since: March 16th, 2018
  • Find me on:
  • Created a topic, Vimeo video does not show in lightbox, on the site WordPress.org Forums:
    In the page linked the vimeo video does not show insid…

    4 months ago

  • Posted a reply to Fatal error. No such file or directory in Postman.php, on the site WordPress.org Forums:
    Had the same issue. Followed ngnly‘s advice and it’s back on.

    4 months ago

  • Created a topic, Totally disappointed, on the site WordPress.org Forums:
    From day 1 I was having problems with this plugin. The…

    4 months ago

  • Created a topic, Change color of the x, on the site WordPress.org Forums:
    Hi there, I would like to ask if it is possible to ch…

    5 months ago

  • Posted a reply to Info bar always visible, on the site WordPress.org Forums:
    Yep

    5 months ago

  • Posted a reply to Info bar always visible, on the site WordPress.org Forums:
    I have disabled it but it’s not working! Please see here: https://christosefstathiou.com/portfolio_page/paintings/ Thank you

    5 months ago

  • Created a topic, Info bar always visible, on the site WordPress.org Forums:
    Hello there, Even though the option Show info bar is …

    5 months ago

  • Posted a reply to Lightbox not showing, on the site WordPress.org Forums:
    Ok this works but the previous and next arrows do not show even though there…

    5 months ago

  • Created a topic, Lightbox not showing, on the site WordPress.org Forums:
    Hello there, For some reason on a specific gallery my…

    5 months ago

  • Posted a reply to Lightbox not showing, on the site WordPress.org Forums:
    Thank you! I'll take it from here. Thanks!

    5 months ago

  • Created a topic, The king of lightboxes, on the site WordPress.org Forums:
    Does exactly what it says on the tin. What really make…

    5 months ago

  • Posted a reply to Lightbox not showing, on the site WordPress.org Forums:
    Hello there, This solved my problem! Now the gallery displays perfectly when linked to Media…

    5 months ago

  • Posted a reply to Lightbox not showing, on the site WordPress.org Forums:
    Hello These URLs are a result of a malformed href attribute created by your plugin.…

    5 months ago

  • Posted a reply to Lightbox not showing, on the site WordPress.org Forums:
    Hello there, I have updated to 1.3.2 and now I'm getting a 404 error when…

    5 months ago

  • Created a topic, Lightbox not showing, on the site WordPress.org Forums:
    Hello there, I have downloaded your plugin but I can'…

    5 months ago