WordPress.org

Profiles

Profile picture of
  • Member Since: April 4th, 2007
  • @omgitztrey on WordPress.org
  • Find me on:

  • Posted a reply to New 2.7 gallery overlapping full size images only, on the site WordPress Support Forums:
    If it's loading the full size images, it's a problem that has been reported by…

    7 years ago

  • Posted a reply to Image sizes lost, on the site WordPress Support Forums:
    Has anyone tested @Ziyphr's fix yet?

    7 years ago

  • Posted a reply to Automatic Upgrade Reminder - Already Using 2.7.1, on the site WordPress Support Forums:
    Oh god, please let me know when you find a solution. That is annoying the…

    7 years ago

  • Created a topic, Understanding "Full URL path to files", on the site WordPress Support Forums

    7 years ago

  • Created a topic, What type of photo gallery system is this?, on the site WordPress Support Forums

    7 years ago

  • Posted a reply to Gallery Shortcode calls Full Size image after name switch, on the site WordPress Support Forums:
    No. The only thing that changed is the domain name; From TREYCRUZ.COM to POPWIRED.COM

    7 years ago

  • Posted a reply to Media Gallery Shortcode Not Working, on the site WordPress Support Forums:
    Any fixes?

    7 years ago

  • Posted a reply to Only full-size gallery images are displayed, on the site WordPress Support Forums:
    Any fixes to this, pascalpp?

    7 years ago

  • Posted a reply to WordPress Gallery Shortcode and Thumbnails Problems, on the site WordPress Support Forums:
    Did you find any fix to this, mate?

    7 years ago

  • Created a topic, Gallery Shortcode calls Full Size image after name switch, on the site WordPress Support Forums

    7 years ago

  • Posted a reply to Why does it tell me to upgrade 2.7.1 when I am already upgraded?, on the site WordPress Support Forums:
    IT does the same damn thing to me. I just learned to ignore it.

    7 years ago

  • Posted a reply to Gallery not working, on the site WordPress Support Forums:
    bump

    7 years ago

  • Posted a reply to Gallery thumb size "Full Size (0 x 0)" only, images not in post, on the site WordPress Support Forums:
    I'm having this exact problem, however, I don't use PodPress. I've deactivated each and every…

    7 years ago

  • Posted a reply to [gallery] shortcode thumbnails not working after server move, on the site WordPress Support Forums:
    Unfortunately I'm having the same problem after changing domain names. I updated all the links…

    7 years ago

  • Posted a reply to Two blogs on one installation or two?, on the site WordPress Support Forums:
    WordPressMu is really overkill for that purpose. Just create two different blogs and use the…

    8 years ago

  • Posted a reply to Emergency!!! WordPress no longer recognizes my admin user log in, on the site WordPress Support Forums:
    wp_wassup would not interfere with wp_usermeta. Everything in that table refers to access levels, bios…

    8 years ago

  • Posted a reply to Cannot upload images: IO error, on the site WordPress Support Forums:
    I noticed that when I logged in using https and try uploading images using flash…

    8 years ago

  • Posted a reply to strange redirect error while managing posts, on the site WordPress Support Forums:
    A real TLD url may be helpful.

    8 years ago

  • Posted a reply to WP Logout, on the site WordPress Support Forums:
    I haven't taken a look at the code, but wouldn't having ?loggedout=true like help close…

    8 years ago

  • Posted a reply to Theme (or wordpress) is mis-identifying code urls, on the site WordPress Support Forums:
    Are you sure you checked your header.php file? Also, do you have any feedflare-type plugins…

    8 years ago

  • Posted a reply to Plugin Memory Error, on the site WordPress Support Forums:
    That's a host issue. Contact them.

    8 years ago

  • Posted a reply to Plugin for image gallery with link, on the site WordPress Support Forums:
    If you use the regular [gallery] shortcode it will have a hyperlink to the images'…

    8 years ago

  • Posted a reply to How do I query the parent post of an attachement?, on the site WordPress Support Forums:
    Did you ever get anything working?

    8 years ago

  • Posted a reply to Gallery link back to parent post, on the site WordPress Support Forums:
    If you found out anything please let me know.

    8 years ago

  • Posted a reply to Image Gallery Navigation like Matt, on the site WordPress Support Forums:
    I'm highly interested. I have a gallery that is a pain in the ass. I…

    8 years ago

  • Posted a reply to Unable to auto update plugins or upload pictures, on the site WordPress Support Forums:
    @kp2575 I had the same issues too when I first started with the dv... it…

    8 years ago

  • Posted a reply to Login Hacked - Security Issue 2.6, on the site WordPress Support Forums:
    The only bad thing about WordPress is the attitude issue people have on this forum.

    8 years ago

  • Posted a reply to Some post titles appearing, some not?, on the site WordPress Support Forums:
    It may just be the css color for the links. Which would explain why it…

    8 years ago

  • Posted a reply to Adding Images from Library to Gallery, on the site WordPress Support Forums:
    Post 1) If you uploaded images using the regular uploader on older version, they should…

    8 years ago

  • Posted a reply to Change a value of a custom field?, on the site WordPress Support Forums:
    You can do a IF THEN statement I'm not sure how to make it compare…

    8 years ago

  • Posted a reply to Default Custom Fields, on the site WordPress Support Forums:
    There's also the 'Viva Image' plugin that automatically does the whole thumbnail crap for you…

    8 years ago

  • Posted a reply to Image quality issues, on the site WordPress Support Forums:
    Full sized images will slow down the page load time. Why don't you just try…

    8 years ago

  • Posted a reply to Strange Image Uploading Issue in 2.6, on the site WordPress Support Forums:
    If you're using the 'original' 2.6 you might have to type in the FULL URL…

    8 years ago

  • Posted a reply to HELP: using the search widget gives me my 404 page now?, on the site WordPress Support Forums:
    Open your search.php or whatever and edit the syntax http://www.indesign1200.com/blog/%3C?s=test is the incorrect syntax It…

    8 years ago

  • Posted a reply to Logged in as admin, posts as someone else, on the site WordPress Support Forums:
    May be related your problem http://wordpress.org/support/topic/188435?replies=24

    8 years ago

  • Posted a reply to Exclude CATEGORY from AUTHOR posts list, on the site WordPress Support Forums:
    http://codex.wordpress.org/Template_Tags#Author_tags

    8 years ago

  • Posted a reply to Writing in other blogs., on the site WordPress Support Forums:
    Why don't you integrate something like SimplePie to feed onto those other blogs? Or wp-o-matic

    8 years ago

  • Posted a reply to Category Page Only Displaying Latest Post Made In That Category, on the site WordPress Support Forums:
    Copy whatever code you have now onto the index.php and the setup above to display…

    8 years ago

  • Posted a reply to CHMOD Troubleshooting, on the site WordPress Support Forums:
    Does your host FTP server even allow changing its properties?

    8 years ago

  • Posted a reply to Multiple Blog Pages, on the site WordPress Support Forums:
    You don't need to make any "Pages" to hold them, you get them for free.…

    8 years ago

  • Posted a reply to Force "Published" date, or adding an additional Date field, on the site WordPress Support Forums:
    #1 there is a plugin for that... events calendar -- it will allow you to…

    8 years ago

  • Posted a reply to Clickable Thumbs to news articles, on the site WordPress Support Forums:
    There's not really a latest news plugin... but there's the viva image plugin. Google the…

    8 years ago

  • Posted a reply to Connection Interrupted, on the site WordPress Support Forums:
    It's suppose to be there when you first downloaded wordpress... the wp-config-sample.php If not... just…

    8 years ago

  • Posted a reply to Database deleted, on the site WordPress Support Forums:
    It means google up "Crystaltech Web Hosting Inc " and tell them you f'ed up…

    8 years ago

  • Posted a reply to Ping and Trackback not working, on the site WordPress Support Forums:
    Pings should work automatically every time you post up something new. Click on settings>writing and…

    8 years ago

  • Posted a reply to Database deleted, on the site WordPress Support Forums:
    It says your webhost is Crystaltech Web Hosting Inc and You are hosted on a…

    8 years ago

  • Posted a reply to Connection Interrupted, on the site WordPress Support Forums:
    In your wordpress directory you should have a file name wp-config-sample.php or something close. Change…

    8 years ago

  • Posted a reply to Database deleted, on the site WordPress Support Forums:
    Yea... and seriously not be rude. But if you can't even recall who host your…

    8 years ago

  • Posted a reply to Database deleted, on the site WordPress Support Forums:
    What's your url?

    8 years ago

  • Posted a reply to Members area via Paypal, on the site WordPress Support Forums:
    How are you going to be tracking all of this? For your specific situation you…

    8 years ago