WordPress.org

Profiles

olorin

Profile picture of olorin
  • Member Since: February 18th, 2006
  • @olorin on WordPress.org
  • Find me on:

  • Posted a reply to BIMBER theme: ads not shown, on the site WordPress.org Forums:
    Hello René, Has the issue with Bimber been fixed ?

    2 months ago

  • Created a topic, Since 3.1.6 Share button is not looking the same, on the site WordPress Support Forums

    4 months ago

  • Created a topic, Async/Defer for JS Files, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to Remove the new dns-prefetch code, on the site WordPress Support Forums:
    Thanks Jacob ! But can I ask why? It's there to improve the performance of…

    4 months ago

  • Posted a reply to On Uninstall, are the translations deleted ?, on the site WordPress Support Forums:
    Thanks !

    4 months ago

  • Created a topic, Remove the new dns-prefetch code, on the site WordPress Support Forums

    4 months ago

  • Created a topic, Async load js in footer only, on the site WordPress Support Forums

    4 months ago

  • Created a topic, Async loading of Footer JS and Sync loading header JS, on the site WordPress Support Forums

    4 months ago

  • Created a topic, On Uninstall, are the translations deleted ?, on the site WordPress Support Forums

    4 months ago

  • Created a topic, Data Sampling Value for high traffic website, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to After image bug (between img and caption), on the site WordPress Support Forums:
    Hello René, Hope you had nice vactions ;) Any update on this matter ? Thanks…

    5 months ago

  • Posted a reply to 1 js file is not combined, on the site WordPress Support Forums:
    Well it's working on other installs (and it used to work on this install)

    5 months ago

  • Created a topic, 1 js file is not combined, on the site WordPress Support Forums

    5 months ago

  • Created a topic, After image bug (between img and caption), on the site WordPress Support Forums

    5 months ago

  • Posted a reply to Broken style: Content expands outside of widget box, on the site WordPress Support Forums:
    Can this please be added to the plugin file ! So we don,t have to…

    3 years ago

  • Posted a reply to Exclusions and restrictions don't work anymore, on the site WordPress Support Forums:
    Thanks it works

    3 years ago

  • Posted a reply to Exclusions and restrictions don't work anymore, on the site WordPress Support Forums:
    Here's what i get: string(321) "SELECT *, title * 10 + content + comment *…

    3 years ago

  • Created a topic, Exclusions and restrictions don't work anymore, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to CSS Float Issue in UI, on the site WordPress Support Forums:
    same issue here

    4 years ago

  • Posted a reply to Custom Field Template 2.0.7 doesn´t work with wp 3.5, on the site WordPress Support Forums:
    same

    4 years ago

  • Created a topic, [Plugin: GD Star Rating] wp_gdsr_show_article_rating();, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to 3.1 Capability For Website Visitor To Sort Posts, on the site WordPress Support Forums:
    I'm looking for the exact smae thing. Have you found a way to do it…

    5 years ago

  • Posted a reply to [Plugin: Video Thumbnails] Since 3.3.1 keep creating hundreds of thumbs, on the site WordPress Support Forums:
    Time to delete 13,678 thumbs now ;) Oh i forgot, when you will update your…

    5 years ago

  • Posted a reply to [Plugin: Video Thumbnails] Since 3.3.1 keep creating hundreds of thumbs, on the site WordPress Support Forums:
    Look like this code works perfectly. Thanks a lot for the quick fix !

    5 years ago

  • Posted a reply to [Plugin: Video Thumbnails] Since 3.3.1 keep creating hundreds of thumbs, on the site WordPress Support Forums:
    Ok after some investigations, it looks like each time this code is displayed <?php if(…

    5 years ago

  • Created a topic, [Plugin: Video Thumbnails] Since 3.3.1 keep creating hundreds of thumbs, on the site WordPress Support Forums

    5 years ago

  • Created a topic, Get custom field values of posts with the same taxonomy value, on the site WordPress Support Forums

    5 years ago

  • Created a topic, [Plugin: Pretty Link Lite] Browsing improvement for next version., on the site WordPress Support Forums

    6 years ago

  • Posted a reply to [Plugin: Pretty Link (Lite Version)] Reset hits not resetting, on the site WordPress Support Forums:
    thanks a lot it works well !

    6 years ago

  • Posted a reply to [Plugin: GD Star Rating] Display the number of times an article has been viewed, on the site WordPress Support Forums:
    Hi, I,m looking for the exact opposite. Anyone know how to kill the article views…

    6 years ago

  • Posted a reply to [Plugin: Pretty Link (Lite Version)] Reset hits not resetting, on the site WordPress Support Forums:
    Ok I have found a solution. The problem was because i set my options to…

    6 years ago

  • Posted a reply to [Plugin: Pretty Link (Lite Version)] Reset hits not resetting, on the site WordPress Support Forums:
    Ok i just had a look at the database. Hits table has been reset (wp_prli_clicks)…

    6 years ago

  • Posted a reply to [Plugin: Pretty Link (Lite Version)] Reset hits not resetting, on the site WordPress Support Forums:
    It did not work

    6 years ago

  • Created a topic, [Plugin: All in One SEO Pack] Different titles for different categories, on the site WordPress Support Forums

    6 years ago

  • Created a topic, [Plugin: Bulk Edit Custom Field Plugin] Not working since 3.1, on the site WordPress Support Forums

    6 years ago

  • Created a topic, [Plugin: Pretty Link (Lite Version)] Reset hits not resetting, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to Adding custom fields to an RSS feed?, on the site WordPress Support Forums:
    I need the same hack. I tried different things, resulting only in failure. Each post…

    10 years ago

  • Posted a reply to No Cache Folder?, on the site WordPress Support Forums:
    is it possible that is a bug of the 2.0.1 version ?

    11 years ago

  • Posted a reply to No Cache Folder?, on the site WordPress Support Forums:
    ok that's what i thought. As i said, i've upgraded from 1.5.1 to 2.0.1 and…

    11 years ago

  • Posted a reply to No Cache Folder?, on the site WordPress Support Forums:
    so do you mean that i have to create it manually then ?

    11 years ago

  • Posted a reply to No Cache Folder?, on the site WordPress Support Forums:
    Bump, i've got the same problem, i have upgraded from 1.5.1 to 2.0.1 and i've…

    11 years ago