WordPress.org

Profiles

oldmankit

Profile picture of oldmankit
  • Member Since: January 25th, 2011
  • @oldmankit on WordPress.org
  • Find me on:

Bio/Description

I use wordpress on all my websites. I’ve made a child theme built on Thematic for oldmankit.com, Gensis+Balance theme for isoreiki.com, Genesis+Winning Agent for reikiconnect.org, and most recently, The Independent publisher for english.withkit.com.

I love WordPress.

  • Posted a reply to "WARNING: Error while sending QUERY packet. PID=82827", on the site WordPress Support Forums:
    I had the same error and was not using an SSL site.

    3 weeks ago

  • Posted a reply to "Shortcode Addon: Post Type not Working", on the site WordPress Support Forums:
    Thank you for the support, Wayne. The updated plugin is working fine now.

    3 weeks ago

  • Posted a reply to "Shortcode Addon: Post Type not Working", on the site WordPress Support Forums:
    Thank you, Wayne. I've sent you the log by email.

    4 weeks ago

  • Created a topic, Shortcode Addon: Post Type not Working, on the site WordPress Support Forums

    1 month ago

  • Posted a reply to "Disabled OPT IN - still message to confirm", on the site WordPress Support Forums:
    So it looks like there is an easy way: MailPoet's Settings page > Forms tab…

    1 month ago

  • Posted a reply to "Custom Success Message", on the site WordPress Support Forums:
    Ah, I was looking for that! Thank you : )

    1 month ago

  • Posted a reply to "Disabled OPT IN - still message to confirm", on the site WordPress Support Forums:
    Is there any more robust way that we can change this? Surely editing the plugin…

    1 month ago

  • Posted a reply to "WARNING: Error while sending QUERY packet. PID=82827", on the site WordPress Support Forums:
    This fixed it for me too. Thanks @ChoicesNZ for posting that. Who would have thought!

    2 months ago

  • Posted a reply to "WARNING: Error while sending QUERY packet. PID=82827", on the site WordPress Support Forums:
    I've just started using this plugin and have the same issue (though with a different…

    2 months ago

  • Posted a reply to "WPADM title and a blank page", on the site WordPress Support Forums:
    Same issue. Is this plugin supported any more?

    3 months ago

  • Posted a reply to "Doesn't work with 4.4.2", on the site WordPress Support Forums:
    Me too. The subject line appears thus: [Name of Site] Ne XXXXXXXXXXXXXXXXXXXXXX w User Registration

    4 months ago

  • Posted a reply to "Send mail using built-in `wp_mail` function", on the site WordPress Support Forums:
    Email Log is a really useful plugin, and there have been several times when I…

    8 months ago

  • Created a topic, Fixes issue with Formidable Forms, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "Doesn't work", on the site WordPress Support Forums:
    Thanks for the update! Howevever I re-installed the plugin and found exactly the same issue…

    10 months ago

  • Posted a reply to "Posts with tags in the message appearing blank", on the site WordPress Support Forums:
    So it has. Thanks very much!

    11 months ago

  • Posted a reply to "Posts with tags in the message appearing blank", on the site WordPress Support Forums:
    Hi Wayne, Thank you very much for the prompt support. I'll look forward to the…

    11 months ago

  • Created a topic, Posts with tags in the message appearing blank, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "Which hook to use for restricted content", on the site WordPress Support Forums:
    Thank you very much, Pippin. I hadn't thought of wrapping it in is_user_logged_in(). Resolved!

    11 months ago

  • Created a topic, Which hook to use for restricted content, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "All MailPoet subscribers are marked as 'subscribed'", on the site WordPress Support Forums:
    Thanks very much for getting back to me! I'm not using a standard WordPress registration…

    12 months ago

  • Created a topic, All MailPoet subscribers are marked as 'subscribed', on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Here's how to customise your welcome emails if this plugin doesn't work for you", on the site WordPress Support Forums:
    Thanks for the update, Sean. Good to see you're working on this plugin - it…

    1 year ago

  • Posted a reply to "Just Brilliant", on the site WordPress Support Forums:
    Thanks for the awesome plugin! Yes the tutorial was just enough to understand these features…

    1 year ago

  • Created a topic, Just Brilliant, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Here's how to customise your welcome emails if this plugin doesn't work for you, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Doesn't work", on the site WordPress Support Forums:
    I obviously posted this by mistake. I don't know how to delete it.

    1 year ago

  • Posted a reply to "Modify 'Leave a Reply'", on the site WordPress Support Forums:
    Oh, thank you! I looked in all of the settings but didn't see that :…

    1 year ago

  • Created a topic, Modify 'Leave a Reply', on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "No-longer working", on the site WordPress Support Forums:
    Hi Tamlyn, Thanks very much for your reply. Sorry I didn't see it until today.…

    1 year ago

  • Created a topic, No-longer working, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Why am I getting daily emails from WangGuard now?", on the site WordPress Support Forums:
    Well as far as I can see, I didn't change anything at all. I set-up…

    1 year ago

  • Posted a reply to "Why am I getting daily emails from WangGuard now?", on the site WordPress Support Forums:
    Thanks for the reply. So there's no way to turn this off now. Do you…

    1 year ago

  • Created a topic, Why am I getting daily emails from WangGuard now?, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Does Geodirectory Pluign have shortcodes", on the site WordPress Support Forums:
    Shortcodes work now: http://docs.wpgeodirectory.com/core-shortcodes/

    1 year ago

  • Created a topic, How to not ask for friends list, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "customize email registration with Nextend Facebook Connect", on the site WordPress Support Forums:
    I'm also looking to do this. I tried a plugin that claims to customise any…

    2 years ago

  • Created a topic, Clean, powerful, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "WangGuard sends daily emails saying 'Your WangGuard API KEY is invalid.'", on the site WordPress Support Forums:
    Thank you, Jose - That seems to have fixed it! :)

    2 years ago

  • Created a topic, WangGuard sends daily emails saying 'Your WangGuard API KEY is invalid.', on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Doesn't work", on the site WordPress Support Forums:
    What a shame this plugin doesn't work any more. It looked like such a nice…

    2 years ago

  • Created a topic, Doesn't work, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Doesn't work, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Understated brilliance, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Missing Data User ID", on the site WordPress Support Forums:
    never put a dot rather use underscore, it does not work with BP profiles urls…

    2 years ago

  • Created a topic, Useful, but be warned that it can be expensive, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "WP_CRON error message", on the site WordPress Support Forums:
    Thanks for taking the time to explain that. When you set Incoming Links cron type…

    2 years ago

  • Posted a reply to "WP_CRON error message", on the site WordPress Support Forums:
    I re-read your first post ...as long as the constant DISABLE_WP_CRON is set to TRUE…

    2 years ago

  • Posted a reply to "WP_CRON error message", on the site WordPress Support Forums:
    This is the point that I don't understand, and I'm grateful for any help you…

    2 years ago

  • Posted a reply to "WP_CRON error message", on the site WordPress Support Forums:
    Hi Alin, thanks for getting back to me. I've read the documentation now. I've changed…

    2 years ago

  • Created a topic, WP_CRON error message, on the site WordPress Support Forums

    2 years ago