WordPress.org

Profiles

olajideolaolorun

Profile picture of olajideolaolorun
  • Member Since: September 8th, 2004
  • Loganville, GA
  • www.olajideolaolorun.com
  • Find me on:

Interests

Web Design, Programming, GFX Design

  • Posted a reply to "jQuery Error", on the site WordPress Support Forums:
    Please fix this.

    6 months ago

  • Posted a reply to "Jetpack Clipping my Site!", on the site WordPress Support Forums:
    No, my theme has <?php wp_enqueue_script('jquery')?>

    8 months ago

  • Posted a reply to "jQuery Error", on the site WordPress Support Forums:
    So we found the problem on another forum: https://wordpress.org/support/topic/jetpack-cutting-my-site?replies=22#post-6200270 Oh, I see what the problem…

    8 months ago

  • Posted a reply to "Jetpack Clipping my Site!", on the site WordPress Support Forums:
    No errors. Sorry

    8 months ago

  • Posted a reply to "Jetpack Clipping my Site!", on the site WordPress Support Forums:
    👍👍👍👍👍 Great Support by the way. Most people might have given up.

    8 months ago

  • Posted a reply to "Jetpack Clipping my Site!", on the site WordPress Support Forums:
    Disabled Gigpress after enabling Gravatar back, same thing happens. So its not Gigpress. Its the…

    8 months ago

  • Posted a reply to "Jetpack Clipping my Site!", on the site WordPress Support Forums:
    I do, but there hasnt been any new updates from Gigpress in a while for…

    8 months ago

  • Posted a reply to "Jetpack Clipping my Site!", on the site WordPress Support Forums:
    The only error i get is: ReferenceError: jQuery is not defined gigpress.js:1 Which is still…

    8 months ago

  • Created a topic, jQuery Error, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "Jetpack Clipping my Site!", on the site WordPress Support Forums:
    I disabled the admin bar on my site a long time ago. Never used it.…

    8 months ago

  • Posted a reply to "Jetpack Clipping my Site!", on the site WordPress Support Forums:
    Yes it did. Everything works perfect now.

    8 months ago

  • Posted a reply to "Jetpack Clipping my Site!", on the site WordPress Support Forums:
    Narrowed it down. The problem seems to be the Gravatar Hoovercards i had enabled. They…

    8 months ago

  • Posted a reply to "Jetpack Clipping my Site!", on the site WordPress Support Forums:
    Very weird. Like some parts of the page is missing tho they are there in…

    8 months ago

  • Posted a reply to "Jetpack Clipping my Site!", on the site WordPress Support Forums:
    Everything works fine when i disable Jetpack. Just tried it again. Oh well, going to…

    8 months ago

  • Posted a reply to "Jetpack Clipping my Site!", on the site WordPress Support Forums:
    I tried that. It usually happens when i go from Tour Information to Biography, back…

    9 months ago

  • Posted a reply to "Jetpack Clipping my Site!", on the site WordPress Support Forums:
    http://postimg.org/image/yfeja7hdr/ http://postimg.org/image/z9eivcfsj/370410fb/ Notice the head is cur off from when you open it. You cant…

    9 months ago

  • Created a topic, Jetpack Clipping my Site!, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "Safari bug", on the site WordPress Support Forums:
    No it definitely used to work before. But not it just hangs on the first…

    1 year ago

  • Created a topic, Safari bug, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Not HD when set.", on the site WordPress Support Forums:
    Any update to this issue?

    1 year ago

  • Posted a reply to "Not HD when set.", on the site WordPress Support Forums:
    Ok, so more testing. works perfect in Safari Mac, but the quality is not 1080…

    1 year ago

  • Created a topic, Not HD when set., on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Full Screen, 2 Types", on the site WordPress Support Forums:
    Its still not fixed. :/

    2 years ago

  • Posted a reply to "Full Screen, 2 Types", on the site WordPress Support Forums:
    ---

    2 years ago

  • Posted a reply to "Full Screen, 2 Types", on the site WordPress Support Forums:
    Still the same. Cant click it. :/

    2 years ago

  • Created a topic, Weekly Events, on the site WordPress Support Forums

    2 years ago

  • Created a topic, View Full Site, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Full Screen, 2 Types", on the site WordPress Support Forums:
    Hey, i cant select it on pages. It only works in the hompage setting of…

    2 years ago

  • Created a topic, Feed Problem, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Full Screen, 2 Types", on the site WordPress Support Forums:
    When should we expect this release?

    2 years ago

  • Posted a reply to "Full Screen, 2 Types", on the site WordPress Support Forums:
    Thank you!

    2 years ago

  • Posted a reply to "Full Screen, 2 Types", on the site WordPress Support Forums:
    Can we manage it in the general settings? So people can select which one they…

    2 years ago

  • Created a topic, Full Screen, 2 Types, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Dublicate Downloads & Accuracy., on the site WordPress Support Forums

    2 years ago

  • Created a topic, Firefox vs Safari, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Firefox PC.. Video Slow, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Bugs, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Playlist not working.", on the site WordPress Support Forums:
    I figured a way to get it to work.. using the playlist parameter... but then…

    2 years ago

  • Posted a reply to "Playlist not working.", on the site WordPress Support Forums:
    When i try playlist instead of file... I get Playlist could not be loaded. Crossdomain…

    2 years ago

  • Created a topic, Playlist not working., on the site WordPress Support Forums

    2 years ago

  • Created a topic, Small bug. Buffering stops on other tab, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Not working on iPad Safari, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Direct download", on the site WordPress Support Forums:
    You need to use the Force Download option. or something like that

    2 years ago

  • Posted a reply to "[Plugin: Viper's Video Quicktags] Youtube videos no longer displaying in HD", on the site WordPress Support Forums:
    It works for 6.4.4 Check http://www.kingola.com/entertainment/music/drb-3kings/ The Fix mentioned here that is.

    2 years ago

  • Posted a reply to "[Plugin: Viper's Video Quicktags] Youtube videos no longer displaying in HD", on the site WordPress Support Forums:
    Doesn't work after update.

    2 years ago

  • Created a topic, Some Fixing Needed after update., on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Download Monitor Not Working!", on the site WordPress Support Forums:
    Apparently... http://make.wordpress.org/core/2012/12/12/php-warning-missing-argument-2-for-wpdb-prepare/

    3 years ago

  • Created a topic, Download Monitor Not Working!, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: Instapress] Help with Paging", on the site WordPress Support Forums:
    Same here.

    3 years ago

  • Posted a reply to "1.1 Bugs", on the site WordPress Support Forums:
    Ok, no problem. Thanks for the Plugin tho.

    3 years ago