WordPress.org

Profiles

ohbrooke

Profile picture of ohbrooke
  • Member Since: May 29th, 2008
  • @ohbrooke on WordPress.org
  • Find me on:

  • Posted a reply to Popup breaks dropdown menu, on the site WordPress Support Forums:
    Can I send you a zip of my menu and you can test?

    12 months ago

  • Posted a reply to Popup breaks dropdown menu, on the site WordPress Support Forums:
    Here is what theme support said: "It looks like your popup plugin is somehow removing…

    12 months ago

  • Created a topic, Popup breaks dropdown menu, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Popup closes when you type in email, on the site WordPress Support Forums:
    any help on this? Might have to switch to a different plugin

    1 year ago

  • Created a topic, Popup closes when you type in email, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Changing time only?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Plugin conflict, on the site WordPress Support Forums:
    I think I found out it was a theme problem after I upgraded to 3.5.…

    4 years ago

  • Created a topic, Plugin conflict, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to Slideshow not displaying, on the site WordPress Support Forums:
    Having a similar problem... slideshow not working after 3.5 upgrade

    4 years ago

  • Created a topic, Automatically send weekly email, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to [Plugin: The Events Calendar] Duplicate events - events repeating non-intentional, on the site WordPress Support Forums:
    It worked itself out, but never got fixed. The client had to move to a…

    4 years ago

  • Created a topic, [Plugin: RSS Image Widget] Add date and excerpt?, on the site WordPress Support Forums

    4 years ago

  • Created a topic, [Plugin: WP RSS Images] Use another feed?, on the site WordPress Support Forums

    4 years ago

  • Created a topic, [Plugin: Better RSS Widget] Add Featured Image?, on the site WordPress Support Forums

    4 years ago

  • Created a topic, [Plugin: Menu on footer] Using Menu on Footer with 3.0 Menus, on the site WordPress Support Forums

    4 years ago

  • Created a topic, [Plugin: JQuery Mega Menu Widget] Add description to Nav Items, on the site WordPress Support Forums

    4 years ago

  • Created a topic, [Plugin: jQuery Lightbox] Turn off autoplay?, on the site WordPress Support Forums

    4 years ago

  • Created a topic, [Plugin: The Events Calendar] Duplicate events - events repeating non-intentional, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to Create collapsing sub-menus with CSS & WordPress 3.0, on the site WordPress Support Forums:
    You saved me, thank you. Why is this not better documented by WP? It took…

    5 years ago

  • Created a topic, Thesis Theme: Add one hook to a custom template?, on the site WordPress Support Forums

    5 years ago

  • Created a topic, [Plugin: Lightbox Gallery] Changing Image Size in Media Settings isn't working, on the site WordPress Support Forums

    6 years ago

  • Created a topic, [Plugin: WordPress Content Slide] Delay Between Images Not Working, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to Nav showing up vertical, on the site WordPress Support Forums:
    Just realized that the demo shows differently than the package that comes with the download.…

    6 years ago

  • Created a topic, Nav showing up vertical, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to Notify Readers of Updated PAGE, on the site WordPress Support Forums:
    Nope, didn't figure it out. Bummer!

    6 years ago

  • Created a topic, [Plugin: WP125] Easy way to make 3 column?, on the site WordPress Support Forums

    7 years ago

  • Posted a reply to 2.8 Problems and Solutions (FAQ), on the site WordPress Support Forums:
    My SOLVE: - ended up being too many page revisions causing the page to not…

    7 years ago

  • Posted a reply to Visual Editor appears as HTML in 2.9, on the site WordPress Support Forums:
    SOLVED the problem - it seems I had too many page revisions on this particular…

    7 years ago

  • Posted a reply to 2.8 upgrade killed visual editor, on the site WordPress Support Forums:
    @surfrock66 - I'm having the exact same issue. It's only one page that I'm having…

    7 years ago

  • Posted a reply to Visual Editor appears as HTML in 2.9, on the site WordPress Support Forums:
    I'm having the same problem: HTML code showing up in Visual editor. I followed tschoah's…

    7 years ago

  • Posted a reply to [Plugin: Contact Form 7] Adding hyperlinks to the message issue, on the site WordPress Support Forums:
    This is exactly what I'm trying to do too. Any solution?

    7 years ago

  • Created a topic, Change API key for Akismet, on the site WordPress Support Forums

    7 years ago

  • Created a topic, Notify Readers of Updated PAGE, on the site WordPress Support Forums

    7 years ago

  • Posted a reply to Display 'About' page content/title in sidebar, on the site WordPress Support Forums:
    BINGO! Thanks stvwlf! In my case, the page name was "winners" so I changed $about->query('pagename=about');…

    7 years ago

  • Posted a reply to get_page_by_title, on the site WordPress Support Forums:
    I've got this working (with the correct spelling), but it only shows my excerpt (using…

    7 years ago

  • Posted a reply to Display 'About' page content/title in sidebar, on the site WordPress Support Forums:
    I am trying to do this too, but I want just the first 5 lines…

    7 years ago

  • Posted a reply to My "page/2" is not working, on the site WordPress Support Forums:
    I have been looking for the answer to this for hours, and can't find it.…

    7 years ago

  • Posted a reply to Creating New Page (2nd Blog?), on the site WordPress Support Forums:
    Did you figure this out? I would love to do this as well...

    8 years ago

  • Created a topic, Wp-Banner - Widget says "There are no options for this widget", on the site WordPress Support Forums

    8 years ago