WordPress.org

Profiles

Profile picture of
  • Member Since: December 11th, 2008
  • Find me on:

  • Created a topic, SimplePress Forum website and plug-in unable to update, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "Posts gone-- all but 3, but not visible", on the site WordPress Support Forums:
    Your reasoning does not explain why cron.php were showing undefined function errors in the logs.…

    7 years ago

  • Posted a reply to "Missing Posts and Pages After Upgrading to 2.7", on the site WordPress Support Forums:
    I have his same exact issue. I have 35 posts and 19 pages, but of…

    7 years ago

  • Posted a reply to "Posts gone-- all but 3, but not visible", on the site WordPress Support Forums:
    No one has figured this out?

    7 years ago

  • Posted a reply to "Posts gone-- all but 3, but not visible", on the site WordPress Support Forums:
    You guys should have done more bug testing by the way. This feels more like…

    7 years ago

  • Created a topic, Posts gone-- all but 3, but not visible, on the site WordPress Support Forums

    7 years ago

  • Posted a reply to "Upgraded to 2.7 - Blank Page", on the site WordPress Support Forums:
    It could be sloppy programming or something, but a friend over MSN gave me a…

    7 years ago

  • Posted a reply to "Upgraded to 2.7 - Blank Page", on the site WordPress Support Forums:
    I cleared the plugins folder and manually cleared the active plugins row in phpMyAdmin. Still…

    7 years ago

  • Posted a reply to "Upgraded to 2.7 - Blank Page", on the site WordPress Support Forums:
    I'm using Filezilla set to Auto. I don't use Dreamweaver anymore for uploads for over…

    7 years ago

  • Posted a reply to "Upgraded to 2.7 - Blank Page", on the site WordPress Support Forums:
    Here's the function: function wp_remote_post($url, $args = array()) { $objFetchSite = _wp_http_get_object(); return $objFetchSite->post($url, $args);…

    7 years ago

  • Posted a reply to "Upgraded to 2.7 - Blank Page", on the site WordPress Support Forums:
    Yes I have that uploaded and re-uploaded. After opening the http.php file in Dreamweaver, there…

    7 years ago

  • Posted a reply to "Upgraded to 2.7 - Blank Page", on the site WordPress Support Forums:
    Sorry for the multiple posts. Apparently the WP forum didn't show my reply for some…

    7 years ago

  • Posted a reply to "Upgraded to 2.7 - Blank Page", on the site WordPress Support Forums:

    7 years ago

  • Posted a reply to "Upgraded to 2.7 - Blank Page", on the site WordPress Support Forums:

    7 years ago

  • Posted a reply to "Upgraded to 2.7 - Blank Page", on the site WordPress Support Forums:
    Got the log! Had to check Yahoo's Help Support section. Clearing the script and reloading…

    7 years ago

  • Posted a reply to "Upgraded to 2.7 - Blank Page", on the site WordPress Support Forums:
    How do I check PHP error logs? I'm on Yahoo Small Business Web Hosting. I…

    7 years ago

  • Created a topic, Upgraded to 2.7 - Blank Page, on the site WordPress Support Forums

    7 years ago