WordPress.org

Ready to get started?Download WordPress

Profiles

oceanbrad

Profile picture of oceanbrad
  • Member Since: December 4th, 2013
  • Find me on:

  • Posted a reply to "Error after plugin upgrad", on the site WordPress Support Forums:
    Resolved

    4 days ago

  • Created a topic, Error after plugin upgrad, on the site WordPress Support Forums

    4 days ago

  • Posted a reply to "AIOSEO isuing invalid arguement error", on the site WordPress Support Forums:
    Hi Peter, Yes looks good to me, will mark as resolved. Thanks for the support.

    1 month ago

  • Posted a reply to "AIOSEO isuing invalid arguement error", on the site WordPress Support Forums:
    Hi Peter, More than happy for you to have access, but i'll need an email…

    1 month ago

  • Posted a reply to "AIOSEO isuing invalid arguement error", on the site WordPress Support Forums:
    Hi Peter, This is outside my league, i'll have to waith for the patch, any…

    1 month ago

  • Posted a reply to "Conflict with Jetpack site stats", on the site WordPress Support Forums:
    solved

    1 month ago

  • Posted a reply to "different ul styles for different pages", on the site WordPress Support Forums:
    solved

    1 month ago

  • Posted a reply to "xml sitemap 404 in google webmaster", on the site WordPress Support Forums:
    Solved

    1 month ago

  • Created a topic, AIOSEO isuing invalid arguement error, on the site WordPress Support Forums

    1 month ago

  • Created a topic, xml sitemap 404 in google webmaster, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "Publicize failed to publish correct image to Google plus", on the site WordPress Support Forums:
    Today's blog published correctly to all sites, as mentioned before, it appears that Google+ is…

    6 months ago

  • Posted a reply to "Publicize failed to publish correct image to Google plus", on the site WordPress Support Forums:

    6 months ago

  • Posted a reply to "Publicize failed to publish correct image to Google plus", on the site WordPress Support Forums:
    Hi Jeremy, I was thinking the same thing and tried a few variations in AIOSEO…

    6 months ago

  • Created a topic, Publicize failed to publish correct image to Google plus, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Publicize failed to publish", on the site WordPress Support Forums:
    Hi souldrivers, Sorry no, my next blog publicized as expected, so I figured the last…

    7 months ago

  • Posted a reply to "Publicize failed to publish", on the site WordPress Support Forums:
    OK, latest post went out fine.

    7 months ago

  • Created a topic, Publicize failed to publish, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "Disable Jetpack open graph tags setting not working", on the site WordPress Support Forums:
    Hi, I've made some css changes to cope with it.

    7 months ago

  • Posted a reply to "Disable Jetpack open graph tags setting not working", on the site WordPress Support Forums:
    I have a small amount of css in Jetpack. But not sure if that is…

    7 months ago

  • Posted a reply to "Disable Jetpack open graph tags setting not working", on the site WordPress Support Forums:
    Hi, Yes, that has solved the issue, unfortunately it has done something to my css,…

    7 months ago

  • Posted a reply to "Disable Jetpack open graph tags setting not working", on the site WordPress Support Forums:
    I've tried the following actions, but no success: 1. Cleared cache and cookies, Firefox, this…

    7 months ago

  • Posted a reply to "Disable Jetpack open graph tags setting not working", on the site WordPress Support Forums:
    Hi, Latest version of everything.

    7 months ago

  • Created a topic, Disable Jetpack open graph tags setting not working, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "Site stats not loading in dashboad", on the site WordPress Support Forums:
    Just needed to clear the cache and cookies in Firefox.

    7 months ago

  • Posted a reply to "Site stats not loading in dashboad", on the site WordPress Support Forums:
    Hi Carolyn, No, that didn't make any difference.

    8 months ago

  • Posted a reply to "Site stats not loading in dashboad", on the site WordPress Support Forums:
    Hi Caorlyn, Akismet folder deleted completely by the company that supports my website, I the…

    8 months ago

  • Posted a reply to "Site stats not loading in dashboad", on the site WordPress Support Forums:
    Hi Carolyn, Screenshot of JS errors https://www.dropbox.com/s/2dml0lwm8bl2bq1/Screenshot%202014-07-15%2010.27.42.png

    8 months ago

  • Posted a reply to "Site stats not loading in dashboad", on the site WordPress Support Forums:
    Hi Carolyn, Stats are OK on wordpress, I can see my stats if I click…

    8 months ago

  • Created a topic, Conflict with Jetpack site stats, on the site WordPress Support Forums

    8 months ago

  • Created a topic, Site stats not loading in dashboad, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "Publicize not working", on the site WordPress Support Forums:
    Hi Richard, All appears OK now, it was intermittent and not consistent, so very hard…

    10 months ago

  • Created a topic, Publicize not working, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "different ul styles for different pages", on the site WordPress Support Forums:
    The page I have done this is: http://www.oceanhomeloans.com.au/privacy

    12 months ago

  • Created a topic, different ul styles for different pages, on the site WordPress Support Forums

    12 months ago

  • Created a topic, site stats giving 404, on the site WordPress Support Forums

    1 year ago

  • Created a topic, captcha not showing, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Cant't connect Share Settings to LinkedIn", on the site WordPress Support Forums:
    Working now, please close.

    1 year ago

  • Posted a reply to "Cant't connect Share Settings to LinkedIn", on the site WordPress Support Forums:
    Sorry, website is http://www.oceanhomeloans.com.au

    1 year ago

  • Created a topic, Cant't connect Share Settings to LinkedIn, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "My stats have been reset", on the site WordPress Support Forums:
    Hi Jeremy, Many thanks, all working fine now.

    1 year ago

  • Created a topic, My stats have been reset, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Dashboard Stats Not Showing After Update", on the site WordPress Support Forums:
    I've got the same problem with the dashboard stats but now all my stats have…

    1 year ago