WordPress.org

Profiles

nwesource

Profile picture of nwesource
  • Member Since: February 19th, 2009
  • @nwesource on WordPress.org
  • Find me on:

  • Posted a reply to Is it malware or a false positive?, on the site WordPress.org Forums:
    We have the same issue if you want to look at our file - thanks!!!…

    3 weeks ago

  • Created a topic, Support ACH, on the site WordPress.org Forums:
    Does this plugin support ACH payment type? Thanks!

    1 month ago

  • Posted a reply to [Plugin: ShareThis: Share, Email, Tweet, Like, +1 Made Simple] sharethis options not working, on the site WordPress Support Forums:
    We have a similar issue... Actually once we get to slide 2 in the carousel…

    5 years ago

  • Posted a reply to [Plugin: Custom widgets] TS Custom Widget install broke site, on the site WordPress Support Forums:
    When is this coming out? Thanks!

    5 years ago

  • Posted a reply to [Plugin: Google Referrer Checker] Wouldn't Install - Fatal Error, on the site WordPress Support Forums:
    I thought I already replied, my PHP is up to date as well...

    5 years ago

  • Created a topic, [Plugin: Google Referrer Checker] Wouldn't Install - Fatal Error, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to [Plugin: Video SEO] Not working, on the site WordPress Support Forums:
    I noticed similar - did yours say it is blocked by robots.txt?

    5 years ago

  • Posted a reply to [Plugin: WordPress SEO by Yoast] No editor for robots.txt, on the site WordPress Support Forums:
    You are right Scott, on some sites there is a robots.txt editor, however my site…

    5 years ago

  • Posted a reply to [Plugin: WordPress SEO by Yoast] Sitemap is Blank Page, on the site WordPress Support Forums:
    OK so we added the www's to the WordPress URL and everything is working as…

    5 years ago

  • Posted a reply to [Plugin: WordPress SEO by Yoast] Sitemap is Blank Page, on the site WordPress Support Forums:
    I re-enabled it - and the pages/posts/categories look ok from the Source Code, but still…

    5 years ago

  • Posted a reply to [Plugin: WordPress SEO by Yoast] Sitemap is Blank Page, on the site WordPress Support Forums:
    Hah - right on Joost - thanks for checking into it... awaiting a further response!

    5 years ago

  • Posted a reply to [Plugin: WordPress SEO by Yoast] Sitemap is Blank Page, on the site WordPress Support Forums:
    I had to disable the sitemap now since it is wrong and I can't afford…

    5 years ago

  • Posted a reply to [Plugin: WordPress SEO by Yoast] Sitemap is Blank Page, on the site WordPress Support Forums:
    Also I doublechecked without the www. and it is definitely only showing 3 pages in…

    5 years ago

  • Posted a reply to [Plugin: WordPress SEO by Yoast] Sitemap is Blank Page, on the site WordPress Support Forums:
    I really don't think that is my issue - sitemap is blank, and this is…

    5 years ago

  • Replied to an idea, Child Theme Inclusion in the WordPress Directory

    7 years ago

  • Posted a reply to [Plugin: Highslide4WP] Smileys and Image Insertion Not Functioning, on the site WordPress Support Forums:
    it ended up working in Firefox...

    7 years ago

  • Created a topic, [Plugin: Highslide4WP] Smileys and Image Insertion Not Functioning, on the site WordPress Support Forums

    7 years ago

Plugins