WordPress.org

Profiles

tech-otaku

Profile picture of tech-otaku
  • Member Since: July 28th, 2010
  • Find me on:

  • Created a topic, 500 Internal Server Error, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "XML-RPC services issues since WordPress version 3.8.2", on the site WordPress Support Forums:
    @ernohannink Same here, but my issue was with the Wordfence security plugin.

    1 year ago

  • Posted a reply to "XML-RPC services disabled", on the site WordPress Support Forums:
    The WP 3.8.2 update may have been a red herring. Disabling the Wordfence Security plugin…

    1 year ago

  • Posted a reply to "XML-RPC services disabled", on the site WordPress Support Forums:
    Am having a similar problem with Mars Edit since updating to WP 3.8.2 According to…

    1 year ago

  • Posted a reply to "Lost Jetpack Stats", on the site WordPress Support Forums:
    Thanks Richard, Yeah, I accidentally connected a copy of my site through localhost. All's working…

    2 years ago

  • Posted a reply to "Lost Jetpack Stats", on the site WordPress Support Forums:
    Anyone?

    2 years ago

  • Posted a reply to "Lost Jetpack Stats", on the site WordPress Support Forums:
    It now appears I have access to the stats under my old blog ID and…

    2 years ago

  • Created a topic, Lost Jetpack Stats, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Jetpack Plugin and Broken Page Navigation", on the site WordPress Support Forums:
    @jjeaton, Apart from changing the template name that's what I did and because of my…

    3 years ago

  • Posted a reply to "Jetpack Plugin and Broken Page Navigation", on the site WordPress Support Forums:
    @jjeaton Do you mean you changed Reading Settings > Front page displays > A static…

    3 years ago

  • Posted a reply to "Jetpack Plugin and Broken Page Navigation", on the site WordPress Support Forums:
    @Beau Lebens Although I'm no longer using Jetpack, the issues described by loyalpk are the…

    3 years ago

  • Posted a reply to "Jetpack Plugin and Broken Page Navigation", on the site WordPress Support Forums:
    No, I'm not using WP Multisite and I can't be certain the problem's being caused…

    4 years ago

  • Created a topic, Jetpack Plugin and Broken Page Navigation, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "[Plugin: WordPress.com Stats] post_id no longer returns a value", on the site WordPress Support Forums:
    Erika, Have installed the Jetpack plugin which I believe supersedes the WordPress.com Stats plugin. My…

    4 years ago

  • Posted a reply to "[Plugin: WordPress.com Stats] post_id no longer returns a value", on the site WordPress Support Forums:
    Same here. I noticed that post_title is also blank and post_permalink is set to the…

    4 years ago

  • Posted a reply to "Understanding Filters?", on the site WordPress Support Forums:
    Thanks for clarifying that Mark. I think I've got it. Regards, Steve.

    5 years ago

  • Created a topic, Understanding Filters?, on the site WordPress Support Forums

    5 years ago