WordPress.org

Profiles

npacademy

Profile picture of npacademy
  • Member Since: January 28th, 2014
  • Find me on:

  • Posted a reply to "Override Facebook OG Image?", on the site WordPress Support Forums:
    Yes, I've done this.

    2 months ago

  • Posted a reply to "Override Facebook OG Image?", on the site WordPress Support Forums:
    Correct - I don't see the social settings tab. See: http://i.imgur.com/xRz9mpK.png

    2 months ago

  • Created a topic, Descriptions Lost from Yoast, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Titles Rendering Incorrectly", on the site WordPress Support Forums:
    fixed

    2 months ago

  • Created a topic, Titles Rendering Incorrectly, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Override Facebook OG Image?", on the site WordPress Support Forums:
    I've look at that and enabled it - doesn't show up an option.

    2 months ago

  • Created a topic, Override Facebook OG Image?, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Appearing halfway down page", on the site WordPress Support Forums:
    Anyone?

    2 months ago

  • Created a topic, Shorten Search Result URL, on the site WordPress Support Forums

    2 months ago

  • Created a topic, Appearing halfway down page, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Incompatibility", on the site WordPress Support Forums:
    Even with it ticked, it is placing the content inside the author box (shortcoded) but…

    4 months ago

  • Posted a reply to "Incompatibility", on the site WordPress Support Forums:
    Hi - tried this but still having the same problem? Thanks.

    4 months ago

  • Posted a reply to "Posting as HTTPS?", on the site WordPress Support Forums:
    both show http:// any other ideas please?

    5 months ago

  • Posted a reply to "Posting as HTTPS?", on the site WordPress Support Forums:
    I've changed nothing on wordpress, and the settings say nothing about https?

    5 months ago

  • Created a topic, Posting as HTTPS?, on the site WordPress Support Forums

    5 months ago

  • Created a topic, Crops not saving?, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "Quick Edit Post Status doesn't show", on the site WordPress Support Forums:
    Are you going to reply?

    8 months ago

  • Posted a reply to "Only posts when it feels like it", on the site WordPress Support Forums:
    Hello? Do you have any idea what is going on?

    8 months ago

  • Posted a reply to "Only posts when it feels like it", on the site WordPress Support Forums:
    The log just says "Skipped" next to it.

    8 months ago

  • Created a topic, Overlaps when window shrunk, on the site WordPress Support Forums

    8 months ago

  • Created a topic, Stops floating on long articles, on the site WordPress Support Forums

    8 months ago

  • Created a topic, Only posts when it feels like it, on the site WordPress Support Forums

    8 months ago

  • Created a topic, Quick Edit Post Status doesn't show, on the site WordPress Support Forums

    8 months ago

  • Created a topic, Not showing in quick edit, on the site WordPress Support Forums

    8 months ago

  • Created a topic, Shame, on the site WordPress Support Forums

    9 months ago

  • Created a topic, Strange Bug Posting to Facebook, on the site WordPress Support Forums

    9 months ago

  • Created a topic, Incompatibility, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "Not getting "from" email?", on the site WordPress Support Forums:
    Hi, the messages are coming through, but I cannot see the "From address" in the…

    10 months ago

  • Posted a reply to "Edits", on the site WordPress Support Forums:
    Hi, I want to reset data for all posts: http://s10.postimg.org/d1ruuaz95/Screen_Shot_2014_06_05_at_00_22_47.png I see no option. And…

    10 months ago

  • Posted a reply to "Not getting "from" email?", on the site WordPress Support Forums:
    Hi, So the reply-to now works thank you, but the from header is still wrong.…

    10 months ago

  • Posted a reply to "Not getting "from" email?", on the site WordPress Support Forums:
    Remove < and > shows me the email address in the body. However the header…

    10 months ago

  • Posted a reply to "Not getting "from" email?", on the site WordPress Support Forums:
    Do you mean to switch to plain text view for all my emails in my…

    10 months ago

  • Posted a reply to "Not getting "from" email?", on the site WordPress Support Forums:
    Changed to my yahoo address. Exactly the same issue. From address is still my naturettl…

    10 months ago

  • Posted a reply to "Not getting "from" email?", on the site WordPress Support Forums:
    Return-path: <naturettl.com@web112.extendcp.co.uk> Envelope-to: info@naturettl.com Delivery-date: Wed, 04 Jun 2014 12:49:10 +0100 Received: from mailscan7.extendcp.co.uk ([79.170.43.71]…

    10 months ago

  • Posted a reply to "Not getting "from" email?", on the site WordPress Support Forums:
    This is what I mean - it isn't in the body when it definitely is…

    10 months ago

  • Posted a reply to "Not getting "from" email?", on the site WordPress Support Forums:
    Yes - this is what I see from the test message you just sent. http://postimg.org/image/jga929yll/…

    10 months ago

  • Posted a reply to "Not getting "from" email?", on the site WordPress Support Forums:
    It's in both of them (see above post I posted the info from each section).…

    10 months ago

  • Posted a reply to "Not getting "from" email?", on the site WordPress Support Forums:
    They said they do allow any email address. And I've included the collected address in…

    10 months ago

  • Created a topic, Edits, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "Not getting "from" email?", on the site WordPress Support Forums:
    I've asked my host, and they said they have no restrictions. It must be the…

    10 months ago

  • Posted a reply to "Not getting "from" email?", on the site WordPress Support Forums:
    Ok - link: http://www.naturettl.com/contact-test FORM: <p>Your Name (required)<br /> [text* your-name] </p> <p>Your Email (required)<br…

    10 months ago

  • Created a topic, Not getting "from" email?, on the site WordPress Support Forums

    10 months ago

  • Created a topic, Not rotating, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "Bug With Search", on the site WordPress Support Forums:
    Anyone? The menu won't work either on results page.

    10 months ago

  • Created a topic, Bug With Search, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "Firefox Fonts not Working", on the site WordPress Support Forums:
    i don't know - they work in chrome, safari and opera. but firefox not. they…

    10 months ago

  • Posted a reply to "Firefox Fonts not Working", on the site WordPress Support Forums:
    ok - well how do i go about downloading google fonts are installing myself?

    10 months ago

  • Posted a reply to "Firefox Fonts not Working", on the site WordPress Support Forums:
    The site is behind a splash at the moment. I have a login I can…

    10 months ago

  • Created a topic, Firefox Fonts not Working, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "Invalid Card Type: Twitter Cards", on the site WordPress Support Forums:
    I can see it isn't even adding the twitter card data to head. Any fixes?

    10 months ago