WordPress.org

Profiles

npacademy

Profile picture of npacademy
  • Member Since: January 28th, 2014
  • @npacademy on WordPress.org
  • Find me on:

  • Created a topic, Author Tag as Link?, on the site WordPress Support Forums

    4 weeks ago

  • Posted a reply to "Make Captions Same Width as Images", on the site WordPress Support Forums:
    Hi Martin, Fantastic - thank you. That seems to have sorted it. There's one thing…

    2 months ago

  • Posted a reply to "Make Captions Same Width as Images", on the site WordPress Support Forums:
    Hi Martin, Thanks for the suggestion. I tried this and it made no difference unfortunately.…

    2 months ago

  • Posted a reply to "Make Captions Same Width as Images", on the site WordPress Support Forums:
    Hi Tim, Sure - here is an example. None of the captions here are too…

    2 months ago

  • Created a topic, Make Captions Same Width as Images, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Posts not posting!", on the site WordPress Support Forums:
    No delays. It was working happily for over a year, and has now stopped.

    8 months ago

  • Posted a reply to "Posts not posting!", on the site WordPress Support Forums:
    They are posting 6 hours later it seems. No errors.

    8 months ago

  • Created a topic, Posts not posting!, on the site WordPress Support Forums

    8 months ago

  • Created a topic, Can't edit page, on the site WordPress Support Forums

    8 months ago

  • Created a topic, Inserting Manual and Get Two Versions, on the site WordPress Support Forums

    8 months ago

  • Created a topic, Safari Problems, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "Doesn't Post with Facebook OG Data", on the site WordPress Support Forums:
    It was set to Facebook. I've now set to Plugin/API to look for any difference.

    12 months ago

  • Created a topic, Wordfence and Paypal IPN Notifications, on the site WordPress Support Forums

    12 months ago

  • Posted a reply to "Question & Possible Feature Request", on the site WordPress Support Forums:
    I agree!

    12 months ago

  • Posted a reply to "Doesn't Post with Facebook OG Data", on the site WordPress Support Forums:
    Hello, I've tried that now but there was no success.

    12 months ago

  • Created a topic, Doesn't Post with Facebook OG Data, on the site WordPress Support Forums

    12 months ago

  • Created a topic, Change what users can see on 'edit my profile', on the site WordPress Support Forums

    1 year ago

  • Created a topic, Subscribers seeing announcements, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Override Facebook OG Image?", on the site WordPress Support Forums:
    Yes, I've done this.

    1 year ago

  • Posted a reply to "Override Facebook OG Image?", on the site WordPress Support Forums:
    Correct - I don't see the social settings tab. See: http://i.imgur.com/xRz9mpK.png

    1 year ago

  • Created a topic, Descriptions Lost from Yoast, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Titles Rendering Incorrectly", on the site WordPress Support Forums:
    fixed

    1 year ago

  • Created a topic, Titles Rendering Incorrectly, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Override Facebook OG Image?", on the site WordPress Support Forums:
    I've look at that and enabled it - doesn't show up an option.

    1 year ago

  • Created a topic, Override Facebook OG Image?, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Appearing halfway down page", on the site WordPress Support Forums:
    Anyone?

    1 year ago

  • Created a topic, Shorten Search Result URL, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Appearing halfway down page, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Incompatibility", on the site WordPress Support Forums:
    Even with it ticked, it is placing the content inside the author box (shortcoded) but…

    1 year ago

  • Posted a reply to "Incompatibility", on the site WordPress Support Forums:
    Hi - tried this but still having the same problem? Thanks.

    1 year ago

  • Posted a reply to "Posting as HTTPS?", on the site WordPress Support Forums:
    both show http:// any other ideas please?

    1 year ago

  • Posted a reply to "Posting as HTTPS?", on the site WordPress Support Forums:
    I've changed nothing on wordpress, and the settings say nothing about https?

    1 year ago

  • Created a topic, Posting as HTTPS?, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Crops not saving?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Quick Edit Post Status doesn't show", on the site WordPress Support Forums:
    Are you going to reply?

    2 years ago

  • Posted a reply to "Only posts when it feels like it", on the site WordPress Support Forums:
    Hello? Do you have any idea what is going on?

    2 years ago

  • Posted a reply to "Only posts when it feels like it", on the site WordPress Support Forums:
    The log just says "Skipped" next to it.

    2 years ago

  • Created a topic, Overlaps when window shrunk, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Stops floating on long articles, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Only posts when it feels like it, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Quick Edit Post Status doesn't show, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Not showing in quick edit, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Shame, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Strange Bug Posting to Facebook, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Incompatibility, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Not getting "from" email?", on the site WordPress Support Forums:
    Hi, the messages are coming through, but I cannot see the "From address" in the…

    2 years ago

  • Posted a reply to "Edits", on the site WordPress Support Forums:
    Hi, I want to reset data for all posts: http://s10.postimg.org/d1ruuaz95/Screen_Shot_2014_06_05_at_00_22_47.png I see no option. And…

    2 years ago

  • Posted a reply to "Not getting "from" email?", on the site WordPress Support Forums:
    Hi, So the reply-to now works thank you, but the from header is still wrong.…

    2 years ago

  • Posted a reply to "Not getting "from" email?", on the site WordPress Support Forums:
    Remove < and > shows me the email address in the body. However the header…

    2 years ago

  • Posted a reply to "Not getting "from" email?", on the site WordPress Support Forums:
    Do you mean to switch to plain text view for all my emails in my…

    2 years ago