WordPress.org

Profiles

Profile picture of
  • Member Since: May 21st, 2004
  • @notsewmit on WordPress.org
  • Find me on:

  • Posted a reply to Daily Scripture, on the site WordPress Support Forums:
    Sorry about that... I think I forgot to put usage information in the zip file.…

    12 years ago

  • Created a topic, Daily Scripture, on the site WordPress Support Forums

    12 years ago

  • Posted a reply to Detecting Installed Plugins, on the site WordPress Support Forums:
    I'm working on a plugin that can, though does not need to, use the functionality…

    12 years ago

  • Posted a reply to Incorporating Scripturizer Into a Plugin, on the site WordPress Support Forums:
    I have one more question... is there a way to tell if a plugin is…

    12 years ago

  • Posted a reply to Incorporating Scripturizer Into a Plugin, on the site WordPress Support Forums:
    Thanks a bunch for that link... it looks like that should take care of it.

    12 years ago

  • Posted a reply to Incorporating Scripturizer Into a Plugin, on the site WordPress Support Forums:
    Moshu - Thanks, but from what I can tell it is used on the publish_post…

    12 years ago

  • Posted a reply to Incorporating Scripturizer Into a Plugin, on the site WordPress Support Forums:
    I'm working on a plugin that displays Bible chapters for a given day of the…

    12 years ago

  • Created a topic, Special Characters in Category Name, on the site WordPress Support Forums

    12 years ago

  • Posted a reply to How to enable img tags in comments?, on the site WordPress Support Forums:
    The file template-functions-general.php (in wp-includes) has a function called allowed_tags(). You should be able to…

    12 years ago

  • Posted a reply to Link to blog in wp-emial, on the site WordPress Support Forums:
    You need to make sure the e-mail is sent in HTML format. I think this…

    12 years ago

  • Posted a reply to File Upload Owner, on the site WordPress Support Forums:
    Thanks macmanx, but I was talking about the WordPress file upload feature, not an FTP…

    12 years ago

  • Posted a reply to Where do I put this php code?, on the site WordPress Support Forums:
    I found a plugin that someone created that does what your looking for. I haven't…

    12 years ago

  • Posted a reply to Nice titles on all pages, on the site WordPress Support Forums:
    It looks like you're doing the same thing Brad Choate is doing at http://www.bradchoate.com/ I've…

    12 years ago

  • Posted a reply to Where do I put this php code?, on the site WordPress Support Forums:
    Can you do a quick sample here?

    12 years ago

  • Posted a reply to New topic defaults..., on the site WordPress Support Forums:
    Go to Options > Discussion, uncheck the first three checkboxes, and click Update Options. That…

    12 years ago

  • Posted a reply to Nice titles on all pages, on the site WordPress Support Forums:
    artitumis, I use the following code on my site (http://www.tim-weston.com/) for page titles. Here's the…

    12 years ago

  • Posted a reply to Where do I put this php code?, on the site WordPress Support Forums:
    Phillip, Can you show me how you want it to appear on your page? If…

    12 years ago

  • Posted a reply to File Upload Owner, on the site WordPress Support Forums:
    I've enabled file uploading and have successfully uploaded several files. However, if I telnet/ssh/ftp to…

    12 years ago

  • Posted a reply to Excerpt/Entire Post, on the site WordPress Support Forums:
    I'm not sure... I don't have any problems on my site with XHTML. It validates…

    12 years ago

  • Posted a reply to Some sort of display for all posts, on the site WordPress Support Forums:
    Did you want this on your site or inside the admin area? Let me know…

    12 years ago

  • Posted a reply to How To Identify Month and Year Pages, on the site WordPress Support Forums:
    I know you can find out if you are on a category page using the…

    12 years ago

  • Posted a reply to Update Linkroll - Only First Link Working, on the site WordPress Support Forums:
    I don't know for sure that they are all pinging weblogs.com, but here's my list…

    12 years ago

  • Posted a reply to Update Linkroll - Only First Link Working, on the site WordPress Support Forums:
    I'm pretty sure I've seen a post about this before, but I couldn't find it…

    12 years ago

  • Posted a reply to How To Put Quicktags in the Bookmarklet, on the site WordPress Support Forums:
    I tried making the modification and it didn't work for me. Is the only change…

    12 years ago

  • Posted a reply to What am I doing wrong??, on the site WordPress Support Forums:
    I'm using Firefox 1.0PR and everything is great except there is no space below the…

    12 years ago

  • Posted a reply to Excerpt/Entire Post, on the site WordPress Support Forums:
    I'm trying to get something to work on my site, but I haven't had much…

    12 years ago

  • Posted a reply to First WP Plugin: blogtimes, on the site WordPress Support Forums:
    Strange... it just started working all of the sudden.

    12 years ago

  • Posted a reply to First WP Plugin: blogtimes, on the site WordPress Support Forums:
    I'm not getting this to work either... My image is in /wp/wp-images/blogtimes.png, all of the…

    12 years ago

  • Posted a reply to Cannot Delete Links, on the site WordPress Support Forums:
    Thanks... it's interesting that when I did a search for that message I didn't get…

    12 years ago

  • Posted a reply to Cannot Delete Links, on the site WordPress Support Forums:
    I'm trying to delete one of my links and it's not working. Here are the…

    12 years ago

  • Posted a reply to Trouble with Blockquote, on the site WordPress Support Forums:
    Thanks a bunch Beel, it was Textile causing the problem. Do you know why it…

    12 years ago

  • Created a topic, Trouble with Blockquote, on the site WordPress Support Forums

    12 years ago

  • Posted a reply to Site Converted From MT to WP, on the site WordPress Support Forums:
    I just finished converting my site from MT 2.661 to WP 1.2 and I'm very…

    12 years ago

  • Posted a reply to function the_content(), on the site WordPress Support Forums:
    I just started using WordPress a few days ago (version 1.0.2) and I already have…

    12 years ago