WordPress.org

Profiles

notpoppy

Profile picture of notpoppy
  • Member Since: November 9th, 2010
  • @notpoppy on WordPress.org
  • Find me on:

  • Posted a reply to W3 Total Cache 0.9.4.1 incompatible with WP 4.4.2?, on the site WordPress.org Forums:
    These replies are useless, someone please close this thread.

    2 weeks ago

  • Posted a reply to W3 Total Cache 0.9.4.1 incompatible with WP 4.4.2?, on the site WordPress Support Forums:
    That's helpful to know, thank you.

    6 months ago

  • Posted a reply to W3 Total Cache 0.9.4.1 incompatible with WP 4.4.2?, on the site WordPress Support Forums:
    I should add, I have also tried deactivating all other plugins and reverting to an…

    6 months ago

  • Posted a reply to W3 Total Cache 0.9.4.1 incompatible with WP 4.4.2?, on the site WordPress Support Forums:
    According to my host nothing has been hanged on the server side. I'm going to…

    6 months ago

  • Posted a reply to W3 Total Cache 0.9.4.1 incompatible with WP 4.4.2?, on the site WordPress Support Forums:
    Just tried rolling back to version 0.9.4 but the problem remains so it mustn't be…

    6 months ago

  • Posted a reply to W3 Total Cache 0.9.4.1 incompatible with WP 4.4.2?, on the site WordPress Support Forums:
    Thanks for your reply. Unfortunately the logs are telling me little. With the plugin files…

    6 months ago

  • Created a topic, W3 Total Cache 0.9.4.1 incompatible with WP 4.4.2?, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to Social 3.1 update Facebook pages missing?, on the site WordPress Support Forums:
    Another person here with the same problem - my Facebook page no longer appears in…

    1 year ago

  • Created a topic, Fix code for wildcard user search using wp_user_query, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to WordPress 4.0 & Missed Schedule posts, on the site WordPress Support Forums:
    I've had some success getting around the problem by using WordPress's alternative cron feature, documented…

    2 years ago

  • Posted a reply to WordPress 4.0 & Missed Schedule posts, on the site WordPress Support Forums:
    Renanno - I'd like to try the solution you suggested but am having trouble. I…

    2 years ago

  • Posted a reply to WordPress 4.0 & Missed Schedule posts, on the site WordPress Support Forums:
    I am also having a problem where scheduled posts intermittently fail to publish. This appears…

    2 years ago

  • Posted a reply to Intermittent "missed schedule" error on posts, on the site WordPress Support Forums:
    Not sure why that plugin link has appeared on the end of this, must have…

    2 years ago

  • Created a topic, Intermittent "missed schedule" error on posts, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Site slow; thousands of comments "awaiting spam check", on the site WordPress Support Forums:
    No, wait, I'm wrong: When Akismet is activated, all comments go into moderation as 'pending'.…

    2 years ago

  • Posted a reply to Site slow; thousands of comments "awaiting spam check", on the site WordPress Support Forums:
    It seems that regardless of whether Akismet is activated or not, all comments go into…

    2 years ago

  • Posted a reply to Site slow; thousands of comments "awaiting spam check", on the site WordPress Support Forums:
    This has now degenerated to the point where the site is virtually unusable, both admin…

    2 years ago

  • Posted a reply to Site slow; thousands of comments "awaiting spam check", on the site WordPress Support Forums:
    Have had the problem for ten hours now, over 4,000 comments in moderation and the…

    2 years ago

  • Posted a reply to Site slow; thousands of comments "awaiting spam check", on the site WordPress Support Forums:
    (Have now marked as unresolved - didn't see the menu at first!)

    2 years ago

  • Posted a reply to Site slow; thousands of comments "awaiting spam check", on the site WordPress Support Forums:
    Afraid we need to mark this as unresolved again as the problem has returned. Seems…

    2 years ago

  • Posted a reply to Site slow; thousands of comments "awaiting spam check", on the site WordPress Support Forums:
    It seems to have regained connection now and I'm slowly working through the 3,000-plus spam…

    2 years ago

  • Created a topic, Site slow; thousands of comments "awaiting spam check", on the site WordPress Support Forums

    2 years ago

  • Created a topic, Cannot post comments after WordPress 3.9 upgrade, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Version 3.5 causes errors in WordPress admin, on the site WordPress Support Forums:
    OK I've managed to isolate the plugin it is conflicting with - it's called Motor…

    3 years ago

  • Posted a reply to Version 3.5 causes errors in WordPress admin, on the site WordPress Support Forums:
    deactivate and delete the plugin completely. And do complete new install 3.5.1 version. I've done…

    3 years ago

  • Posted a reply to Version 3.5 causes errors in WordPress admin, on the site WordPress Support Forums:
    Thanks for the quick reply. However I get a fatal error when I try to…

    3 years ago

  • Created a topic, Version 3.5 causes errors in WordPress admin, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to [Plugin: Twitter Tools], on the site WordPress Support Forums:
    I'm still looking for a way to do this if anyone can advise?

    3 years ago

  • Created a topic, Simply works, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Media manager won't show or handle media, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Pages not showing on Facebook account, on the site WordPress Support Forums:
    This worked for me, however I also noticed that if you have something which fills…

    3 years ago

  • Created a topic, [Plugin: Infinite-Scroll] Manual trigger doesn't work, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Feature request: Show why a comment is in moderation, on the site WordPress Support Forums

    3 years ago

  • Created a topic, What Javascript moves the cursor position in Edit Gallery?, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Please add Title, Alt Text and Description fields to Edit Gallery, on the site WordPress Support Forums:
    OK, the part of WordPress core which handles the caption editing within galleries is in…

    3 years ago

  • Posted a reply to Please add Title, Alt Text and Description fields to Edit Gallery, on the site WordPress Support Forums:
    I'm still looking for a way to do this and wondering if it's possible to…

    3 years ago

  • Created a topic, [Plugin: Twitter Tools], on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Please add Title, Alt Text and Description fields to Edit Gallery, on the site WordPress Support Forums:
    I appreciate the quick reply however it's not a solution to my problem. If you…

    4 years ago

  • Created a topic, Please add Title, Alt Text and Description fields to Edit Gallery, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to WordPress 3.5 Media Uploader: Cannot use with keyboard only, on the site WordPress Support Forums:
    I'm still trying to find a solution for this and still putting off upgrading to…

    4 years ago

  • Posted a reply to [Plugin: WordPress SEO by Yoast] Buddypress Integration, on the site WordPress Support Forums:
    Does anyone know if WordPress SEO might be updated to address the need for support…

    4 years ago

  • Created a topic, WordPress 3.5 Media Uploader: Cannot use with keyboard only, on the site WordPress Support Forums

    4 years ago

  • Created a topic, How to sort images in a gallery using include, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to Twitter embeds not working in 3.4, on the site WordPress Support Forums:
    Yep that sounds exactly the same as my problem, and using the manual Twitter embed…

    4 years ago

  • Posted a reply to Twitter embeds not working in 3.4, on the site WordPress Support Forums:
    Thanks Vedran, unfortunately I just tried this a few times and it made absolutely no…

    4 years ago

  • Posted a reply to Twitter Oembed Tweets not displaying: Maximum number per post?, on the site WordPress Support Forums:
    There's some information here from Twitter which appears to be related: https://dev.twitter.com/docs/embedded-tweets Cache the oEmbed…

    4 years ago

  • Posted a reply to Twitter embeds not working in 3.4, on the site WordPress Support Forums:
    I'm having the same problem as Paul Cole @paul-cole but the solution he suggested isn't…

    4 years ago

  • Created a topic, Twitter Oembed Tweets not displaying: Maximum number per post?, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to [Plugin: WordPress SEO by Yoast] Fatal error v.1.2.8, on the site WordPress Support Forums:
    The fix worked for me as well - thanks to Gabetu, Yalamber and everyone else!

    4 years ago

  • Created a topic, Need plugin to hide ads from paid subscribers, on the site WordPress Support Forums

    4 years ago