WordPress.org

Profiles

notdweller

Profile picture of notdweller
  • Member Since: November 18th, 2013
  • @notdweller on WordPress.org
  • Find me on:

  • Posted a reply to Can't get Blog section to work, on the site WordPress Support Forums:
    Hi, the problem for me was that i didn't add the MT - Home post…

    10 months ago

  • Posted a reply to Can't get Blog section to work, on the site WordPress Support Forums:
    thanks, it's solved now

    11 months ago

  • Posted a reply to Can't get Blog section to work, on the site WordPress Support Forums:
    The Blog page is up and shows up correctly the example post i created (http://www.notdweller.com/blog/),…

    11 months ago

  • Posted a reply to Can't get Blog section to work, on the site WordPress Support Forums:
    Sure http://www.notdweller.com/

    11 months ago

  • Posted a reply to Can't get Blog section to work, on the site WordPress Support Forums:
    Any other ideas on what could be wrong?

    11 months ago

  • Posted a reply to Can't get Blog section to work, on the site WordPress Support Forums:
    Yeah, i did that but still nothing

    11 months ago

  • Created a topic, Can't get Blog section to work, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to Looking for a way to link home page images directly to galleries, on the site WordPress Support Forums:
    Thanks for the help, i'll look into it

    11 months ago

  • Posted a reply to Looking for a way to link home page images directly to galleries, on the site WordPress Support Forums:
    How do i link a single image to a multi-images gallery?

    11 months ago

  • Created a topic, Looking for a way to link home page images directly to galleries, on the site WordPress Support Forums

    11 months ago

  • Created a topic, Thumbnail grid gallery problem, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Adding an Author Box, on the site WordPress Support Forums:
    no, didn't find a solution, i just removed the author box

    2 years ago

  • Created a topic, Can't access unpublished posts, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Remove featured image from pages and category archives, on the site WordPress Support Forums:
    just tried, didn't work

    2 years ago

  • Posted a reply to Remove featured image from pages and category archives, on the site WordPress Support Forums:
    thanks, it works perfectly. just one more thing: how do i hide the feature image…

    2 years ago

  • Created a topic, Remove featured image from pages and category archives, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Size of the videos on the content sidebar, on the site WordPress Support Forums:
    yeah, whatever you can find in post format

    3 years ago

  • Posted a reply to Size of the videos on the content sidebar, on the site WordPress Support Forums:
    no, no plugins, you just need to use the ephemera widget, put it in the…

    3 years ago

  • Created a topic, Move qtranslate language selection to the primary nav menu, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Exerpts on category pages, on the site WordPress Support Forums:
    It worked Thank you very much, i appreciate it

    3 years ago

  • Posted a reply to Size of the videos on the content sidebar, on the site WordPress Support Forums:
    solved, it was the jetpack embed option that messed up things

    3 years ago

  • Created a topic, Exerpts on category pages, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Size of the videos on the content sidebar, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Adding an Author Box, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to sidebar and footer not showing up after update, on the site WordPress Support Forums:
    thank you so much, i appreciate it

    3 years ago

  • Created a topic, sidebar and footer not showing up after update, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Bluehost MOJO Marketplaces install error, on the site WordPress Support Forums:
    Problem solved. I asked bluehost support and they fixed it manually, so, again, we don't…

    3 years ago

  • Created a topic, Bluehost MOJO Marketplaces install error, on the site WordPress Support Forums

    3 years ago

Themes