WordPress.org

Profiles

  • Member Since: September 15th, 2012
  • Find me on:
  • Created a topic, Simple and effective, on the site WordPress.org Forums:
    Simple and effective, thank you.

    7 months ago

  • Posted a reply to Not syncing after changing po files location in child theme, on the site WordPress.org Forums:
    Thank for your quick reply, 1) yes, the translated strings and your plugin were doing…

    8 months ago

  • Created a topic, Not syncing after changing po files location in child theme, on the site WordPress.org Forums:
    I'm struggling with the translations of a child theme …

    8 months ago

  • Posted a reply to Mobile Youtube Videos two clicks to play :-(, on the site WordPress.org Forums:
    Thanks for your reply, I just needed to enable the autoplay parameter, to work with…

    2 years ago

  • Posted a reply to Testing hangs, never completes, on the site WordPress.org Forums:
    Yes, to me is the same thing.

    2 years ago

  • Posted a reply to Mobile Youtube Videos two clicks to play :-(, on the site WordPress.org Forums:
    Thanks for your reply, I'm having to do one click to load the YouTube video…

    2 years ago

  • Posted a reply to Mobile Youtube Videos two clicks to play :-(, on the site WordPress.org Forums:
    Hi, a few of questions about this topic. - It is possible two avoid two…

    2 years ago

  • Posted a reply to Not saving settings, on the site WordPress.org Forums:
    I did it, I deactivate all plugins and saved the settings. Bu again I cannot…

    4 years ago

  • Posted a reply to Not saving settings, on the site WordPress.org Forums:
    Sorry is not something I can't do in this website (disable all plugins, and check…

    4 years ago

  • Created a topic, [UpdraftPlus WordPress Backup Plugin] Not saving settings, on the site WordPress.org Forums:
    Hi, I cannot save settings too. In console there is: T…

    4 years ago

  • Posted a reply to [MailPoet 3 (new)] MailPoet 3 Premium Not Sending Newsletters, on the site WordPress.org Forums:
    I’m sorry, probably I spoke too soon, finally I make it work with my SMTP.…

    4 years ago

  • Posted a reply to [MailPoet 3 (new)] MailPoet 3 Premium Not Sending Newsletters, on the site WordPress.org Forums:
    To be truth, your last version in beta also couldn’t send emails in my wp…

    4 years ago

  • Posted a reply to [MailPoet 3 (new)] MailPoet 3 Premium Not Sending Newsletters, on the site WordPress.org Forums:
    by the way, Im not using Premium, but this new version sucks, because problems sending…

    4 years ago

  • Posted a reply to [MailPoet 3 (new)] MailPoet 3 Premium Not Sending Newsletters, on the site WordPress.org Forums:
    Here the same problem, strange the are not more help requests about this problem. Mail…

    4 years ago