WordPress.org

Profiles

NormanBird

Profile picture of NormanBird
  • Member Since: January 4th, 2011
  • Columbus, OH.
  • databaseInDays.com
  • Owner, Principal Web Development Consultant at DatabaseInDays.com
  • @normanbird on WordPress.org
  • Find me on:

Bio/Description

I work as a Web Developer who creates custom WordPress websites for people all over the world.

Interests

WordPress coding,designing, Enlightenment.

  • Posted a reply to Dev tools error I can not figure out: musexotic, on the site WordPress Support Forums:
    Yeah I believe its some left over code from a past hacking of the site,…

    3 months ago

  • Created a topic, Dev tools error I can not figure out: musexotic, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to Three dots, no "read more" links, on the site WordPress Support Forums:
    This is better than nothing, but it actually does not look very appealing. I got…

    1 year ago

  • Posted a reply to Unknown Warning Message, on the site WordPress Support Forums:
    I am getting a similar warning also at the top of the add gallery page…

    1 year ago

  • Created a topic, Alright alrigh alright, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Very good plugin, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to cant seem to change image url. No idea why not, on the site WordPress Support Forums:
    this just resolved themselves. no idea what happened but urls are correct now.

    2 years ago

  • Created a topic, cant seem to change image url. No idea why not, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Known bugs with version 2.1.8 and possible solutions, on the site WordPress Support Forums:
    Asif, that does not work for everyone. didn't for me.

    2 years ago

  • Posted a reply to For those with 2.1.6 and above issues- download link to 2.1.5, on the site WordPress Support Forums:
    So hope its cool to post here. I have version 2.1.5 which works fine. when…

    2 years ago

  • Created a topic, Mobile menu malfunction. shows only for a sec, on the site WordPress Support Forums

    2 years ago

  • Created a topic, does not seem to work, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Just shows short code, on the site WordPress Support Forums:
    im gonna close the shortcode issue ticket here

    2 years ago

  • Posted a reply to Just shows short code, on the site WordPress Support Forums:
    I think it was because I had a space before the s in slicker and…

    2 years ago

  • Created a topic, Just shows short code, on the site WordPress Support Forums

    2 years ago

  • Created a topic, plugin is dead, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Autochimp plugin is broken. Many functionality issues, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Not sending posts when published, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Great plugin, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Doesnt seem to work properly in 3.9, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Exporting/importing content from 2.86, on the site WordPress Support Forums:
    Even better. The site does have 2 domain names, a .org and a .com. even…

    3 years ago

  • Posted a reply to Exporting/importing content from 2.86, on the site WordPress Support Forums:
    ok. this is what Im gonna do. I will export the content, all of it.…

    3 years ago

  • Posted a reply to Exporting/importing content from 2.86, on the site WordPress Support Forums:
    Good point on the simultaneously accessible part. I had not considered that. It will be…

    3 years ago

  • Posted a reply to Exporting/importing content from 2.86, on the site WordPress Support Forums:
    About the Tools->export/Import of the content. The posts and even images if possible etc.

    3 years ago

  • Created a topic, Exporting/importing content from 2.86, on the site WordPress Support Forums

    3 years ago

  • Created a topic, lots of weird characters after 3.8 upgrade, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to editor overflows under right sidebar in admin area, on the site WordPress Support Forums:
    Deactivating all plugins did not alleviate the situation. Editor still squishes behind the right sidebar.

    3 years ago

  • Created a topic, editor overflows under right sidebar in admin area, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to admin icons not displaying after 3.8 upgrade, on the site WordPress Support Forums:
    Closing as resolved

    3 years ago

  • Posted a reply to admin icons not displaying after 3.8 upgrade, on the site WordPress Support Forums:
    It was Firefox and it worked like a charm!!!!! I had to check that bok…

    3 years ago

  • Posted a reply to admin icons not displaying after 3.8 upgrade, on the site WordPress Support Forums:
    that is great advice and I can handle the tech savvyness. If a regular user…

    3 years ago

  • Posted a reply to admin icons not displaying after 3.8 upgrade, on the site WordPress Support Forums:
    looks like a Macintosh so im assuming Opera or whatever Mac uses. Its a screenshot…

    3 years ago

  • Created a topic, admin icons not displaying after 3.8 upgrade, on the site WordPress Support Forums

    3 years ago

  • Created a topic, admin icons not displaying after 3.8 upgrade, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Works fine, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to 404 error when entering installed plugins, on the site WordPress Support Forums:
    Ok..it gets weirder. I noticed it wasn't informing me of a 3.7.1 update so I…

    3 years ago

  • Created a topic, 404 error when entering installed plugins, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Can't deactivate Jetpack, on the site WordPress Support Forums:
    I had the same issue with 404 pages on the comments, and admin widget area…

    3 years ago

  • Posted a reply to BlockUI alert!, on the site WordPress Support Forums:
    I had same issue and saw many solutions to this bug. In the end I…

    3 years ago

  • Posted a reply to Sub Menu Items, on the site WordPress Support Forums:
    Thanks @arturocivit I didnt know that we had to put the # as a link…

    3 years ago

  • Created a topic, Worked for me, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Updated to Woo 2.0.11 Problem with All In One SEO, on the site WordPress Support Forums:
    @markamartin well one should always back up prior to updating plugins...but that point may be…

    3 years ago

  • Posted a reply to Updated to Woo 2.0.11 Problem with All In One SEO, on the site WordPress Support Forums:
    @MoonDog, Yes I simply deleted the 2.0.11 folder from the plugins folder and uploaded the…

    3 years ago

  • Posted a reply to 2.0.11 up date yields edit page not displaying data, on the site WordPress Support Forums:
    This is already kinda reported here: http://wordpress.org/support/topic/updated-to-woo-2011-problem-with-all-in-one-seo and I opened another ticket when I reported…

    3 years ago

  • Created a topic, I had issues with edit product page, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Updated to Woo 2.0.11 Problem with All In One SEO, on the site WordPress Support Forums:
    @Moondog, yes all the products and settings came back. I had same issue after update…

    3 years ago

  • Created a topic, 2.0.11 up date yields edit page not displaying data, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to WARNING: Job restart due to inactivity for more than 5 minutes, on the site WordPress Support Forums:
    i just went back to the last stable and it aint so stable anymore. backup…

    4 years ago

  • Posted a reply to Keeps on creating progressively bigger archives, on the site WordPress Support Forums:
    check the files that are included in the backups and ensure you are not backing…

    4 years ago

  • Created a topic, Its broken, on the site WordPress Support Forums

    4 years ago

Plugins