WordPress.org

Profiles

  • Member Since: August 14th, 2020
  • Find me on:
  • Created a topic, Excellent plugin and service, on the site WordPress.org Forums:
    Excellent product. Saves our camera club tons of work.…

    10 months ago

  • Posted a reply to ParseError thrown, on the site WordPress.org Forums:
    It turned out that debug logging was not turned on for my site. I turned…

    10 months ago

  • Posted a reply to ParseError thrown, on the site WordPress.org Forums:
    I should note that the new version crashes my site. So the error message appears…

    10 months ago

  • Posted a reply to ParseError thrown, on the site WordPress.org Forums:
    I downloaded it again and the error came up as soon as I activated the…

    10 months ago

  • Posted a reply to ParseError thrown, on the site WordPress.org Forums:
    wp_version: 5.5.3 php_version: 7.0.32 64bit

    10 months ago

  • Created a topic, ParseError thrown, on the site WordPress.org Forums:
    Update to Version 1.1.16 caused ParseError thrown syn…

    10 months ago

  • Posted a reply to Login forms and user display gone after WP5.5 upgrade, on the site WordPress.org Forums:
    For the parent menu items that contain no content, I am simply using a #…

    1 year ago

  • Posted a reply to Login forms and user display gone after WP5.5 upgrade, on the site WordPress.org Forums:
    After the Ultimate Member version 2.1.9 and the SiteOrigin Widgets Bundle version 1.17.7 updates on…

    1 year ago

  • Posted a reply to Login forms and user display gone after WP5.5 upgrade, on the site WordPress.org Forums:
    If I turn the "Inspect Element" off, the user account profile appear.

    1 year ago

  • Posted a reply to Login forms and user display gone after WP5.5 upgrade, on the site WordPress.org Forums:
    I am having the same problem. Using Bento, UM and WP5.5. If I do an…

    1 year ago

  • Posted a reply to Shortcodes not working, on the site WordPress.org Forums:
    My login form was not showing up with WP5.5 and UM 2.1.7 (or 2.1.6). From…

    1 year ago

  • Posted a reply to Potential problem with UM in 5.5, on the site WordPress.org Forums:
    Currently, we are only using UM to login members.

    1 year ago

  • Posted a reply to Potential problem with UM in 5.5, on the site WordPress.org Forums:
    I'm having the same problem. WP auto updated Aug 11th and UM auto updated Aug…

    1 year ago