WordPress.org

Profiles

ELAN42.com

Profile picture of ELAN42.com
  • Member Since: July 3rd, 2007
  • www.elan42.com
  • Find me on:

  • Posted a reply to "Wordfence Security: option to not clear cache automatically or change folder", on the site WordPress Support Forums:
    Thank you very much. "Virtual Multiblog" isn't much used, however, WP MU should work in…

    3 weeks ago

  • Created a topic, Wordfence Security: option to not clear cache automatically or change folder, on the site WordPress Support Forums

    4 weeks ago

  • Committed [1324285] to Plugins Trac:
    Release 0.9.6

    1 month ago

  • Posted a reply to "Feature Request: Disable Auto Cache Clear", on the site WordPress Support Forums:
    Mine is not exactly a WP MU installation, I use a similar software (Virtual Multiblog)…

    1 month ago

  • Posted a reply to "Feature Request: Disable Auto Cache Clear", on the site WordPress Support Forums:
    Hi there. I also just discovered that cache clears automatically, because I'm in an environment…

    1 month ago

  • Committed [1293485] to Plugins Trac:
    Release 0.9.5 fix

    3 months ago

  • Committed [1293483] to Plugins Trac:
    Release 0.9.5

    3 months ago

  • Committed [1293475] to Plugins Trac:
    Release 0.9.5

    3 months ago

  • Committed [1292969] to Plugins Trac:
    Release 0.9.3

    3 months ago

  • Committed [1291979] to Plugins Trac:
    Release 0.9.2

    3 months ago

  • Committed [1290290] to Plugins Trac:
    Release 2.0

    3 months ago

  • Committed [1289147] to Plugins Trac:
    Release 1.1

    3 months ago

  • Posted a reply to "Enable Basic Caching: option doesn't save", on the site WordPress Support Forums:
    I'm having problems saving (exporting) and importing options, performance setup - caching (radio button) is…

    4 months ago

  • Posted a reply to "Automatic Scan? (Free Version)", on the site WordPress Support Forums:
    I'm having problems saving (exporting) and importing options, performance setup - caching (radio button) is…

    4 months ago

  • Posted a reply to "Automatic Scan? (Free Version)", on the site WordPress Support Forums:
    I have the same problem, I'm having scheduled scans and I want to do them…

    4 months ago

  • Posted a reply to "Enable Basic Caching: option doesn't save", on the site WordPress Support Forums:
    Somehow I did it, thanks. You should definetly make the path of the cache storage…

    4 months ago

  • Created a topic, Enable Basic Caching: option doesn't save, on the site WordPress Support Forums

    4 months ago

  • Created a topic, using WordPress dashboard, on the site WordPress Support Forums

    4 months ago

  • Created a topic, why this safety-privacy issue ? settings visible from non admin users?, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "under-construction.php is not found by the plugin, but is in theme folder !", on the site WordPress Support Forums:
    I don't remember the theme now, but can you explanate me the requisites for that…

    5 months ago

  • Created a topic, Do this work ? Not for me..., on the site WordPress Support Forums

    7 months ago

  • Created a topic, under-construction.php is not found by the plugin, but is in theme folder !, on the site WordPress Support Forums

    7 months ago

  • Committed [1196997] to Plugins Trac:
    First release

    7 months ago

  • ELAN42.com’s profile was updated

    7 months ago

  • Posted a reply to "Checkbox checked by default update?", on the site WordPress Support Forums:
    Yes I need that too !

    1 year ago

  • Posted a reply to "NextGen Gallery data is lost after Draft clean up", on the site WordPress Support Forums:
    Can you fix this problem ? Either inserting an exception in your plugin for NGGallery,…

    1 year ago

  • Posted a reply to "Allow custom user role to manage SEO", on the site WordPress Support Forums:
    I have same problem and I don't find answers. Only solution is to give to…

    2 years ago

  • Posted a reply to "gallery setting don't display", on the site WordPress Support Forums:
    I confirm that "reset options" button resolve this problem, if you have it. Thank you…

    2 years ago

  • Posted a reply to "Radio buttons/ checkboxes for admin back end product variations section", on the site WordPress Support Forums:
    I need that too :(

    2 years ago

  • Posted a reply to "gallery setting don't display", on the site WordPress Support Forums:
    This is happening to me either, from 2-3 days. THIS, plus all galleries disappearing with…

    2 years ago

  • Created a topic, Keep loosing credentials: are there any limits by IP ?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Facebook Like button in lightbox image", on the site WordPress Support Forums:
    I have same problem, still not found a solution.

    2 years ago

  • Posted a reply to "Facebook Like button in lightbox image", on the site WordPress Support Forums:
    I have same problem, still not found a solution

    2 years ago

  • Posted a reply to "NextGEN Gallery Stylesheet NOT Upgrade-safe", on the site WordPress Support Forums:
    yes I do: nggallery.css is currently stored in /*/wp-content/themes/patriziadipaolo_com/nggallery.css, which isn't upgrade-safe. Please move the…

    2 years ago

  • Posted a reply to "NextGEN Gallery Stylesheet NOT Upgrade-safe", on the site WordPress Support Forums:
    @photocrati : what about our problem ? why are you removing this essential function screwing…

    2 years ago

  • Posted a reply to "NextGEN Gallery Stylesheet NOT Upgrade-safe", on the site WordPress Support Forums:
    @photocrati : Hi, I have a WP hosting with >100 websites, no-one haves (and should…

    2 years ago

  • Posted a reply to "New Bug Filling Up Log Files Taking Down Site - 20gig And Counting", on the site WordPress Support Forums:
    The problems was resolved few days after they opened this post. Update already !

    2 years ago

  • Posted a reply to "Invalid Display Type - Version 2.0", on the site WordPress Support Forums:
    You didn't resolve this in 1 month ? I'm having the same issue with .30

    2 years ago

  • Posted a reply to "Multiple Recipients -> in a select box ?", on the site WordPress Support Forums:
    I'm sorry but I have to disturb again. My form here "gone rough", and stopped…

    2 years ago

  • Posted a reply to "Multiple Recipients -> in a select box ?", on the site WordPress Support Forums:
    I made it !!! Is this the easyest solution to auto-clear default text in textareas…

    2 years ago

  • Posted a reply to "Multiple Recipients -> in a select box ?", on the site WordPress Support Forums:
    Arigatò

    2 years ago

  • Created a topic, Multiple Recipients -> in a select box ?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "SHORTCODES - not working with plugin "Improved Include Page" installed", on the site WordPress Support Forums:
    We resolved using another similar and more powerful plugin to do the same thing: http://gndev.info/shortcodes-ultimate/maker/

    2 years ago

  • Posted a reply to "plugin.php causing an infinite loop", on the site WordPress Support Forums:
    Same for me from today, and I also updated Nextgen Gallery 2 today. this is…

    2 years ago

  • Posted a reply to "New Bug Filling Up Log Files Taking Down Site - 20gig And Counting", on the site WordPress Support Forums:
    I hope you solve the problem soon, our server is becoming really unstable blocking >…

    2 years ago

  • Posted a reply to "Infinite loop - plugin.php", on the site WordPress Support Forums:
    cause: http://wordpress.org/support/topic/new-bug-filling-up-log-files-taking-down-site-20gig-and-counting/page/2?replies=31

    2 years ago

  • Posted a reply to "SHORTCODES - not working with plugin "Improved Include Page" installed", on the site WordPress Support Forums:
    What is ATP ? Yes I wrote a copy of this topic for them.

    2 years ago

  • Posted a reply to "Ultimate Shortcodes 4 - spoiler problems (JS & type)", on the site WordPress Support Forums:
    Vladimir, didn't you add a [php_code] shortcode somewhere ? I can't find it anymore, but…

    2 years ago

  • Posted a reply to "Backward compatibility. User testing", on the site WordPress Support Forums:
    So it appears I did good to wait 1 week :) I updated today and…

    2 years ago

  • Created a topic, Not working anymore with Nextgen Gallery last version, on the site WordPress Support Forums

    2 years ago