WordPress.org

Profiles

  • Member Since: April 9th, 2021
  • Find me on:
  • Posted a reply to Not working in Firefox, on the site WordPress.org Forums:
    Left a review. Thanks!

    5 months ago

  • Created a topic, Great Support, on the site WordPress.org Forums:
    We love the Lyte plugin and are regular users. We had …

    5 months ago

  • Posted a reply to Not working in Firefox, on the site WordPress.org Forums:
    Awesome, thanks for all your help! Resolved. :)

    5 months ago

  • Posted a reply to Not working in Firefox, on the site WordPress.org Forums:
    I think you're right! I didn't clear cache after installing the beta. I've now cleared…

    5 months ago

  • Posted a reply to Not working in Firefox, on the site WordPress.org Forums:
    Good idea - some good news. The players load correctly with the beta, however still…

    5 months ago

  • Posted a reply to Not working in Firefox, on the site WordPress.org Forums:
    Thank you! Looks like it worked so I've cleared cache for entire site: https://listverse.com/2021/04/19/10-most-accessible-shakespeare-adaptations/ https://listverse.com/2020/10/02/top-10-iconic-moments-from-the-history-of-music/…

    5 months ago

  • Posted a reply to Not working in Firefox, on the site WordPress.org Forums:
    Yes, same when rocket loader is off: https://listverse.com/2020/10/02/top-10-iconic-moments-from-the-history-of-music/ Refer to list item #6 as example.

    5 months ago

  • Posted a reply to Not working in Firefox, on the site WordPress.org Forums:
    No you did not, and I didn't make any changes, maybe installing the beta messed…

    5 months ago

  • Posted a reply to Not working in Firefox, on the site WordPress.org Forums:
    Update - I'm also now not seeing our YouTube embeds loading at all: https://listverse.com/2021/04/19/10-most-accessible-shakespeare-adaptations/ Can…

    5 months ago

  • Posted a reply to Not working in Firefox, on the site WordPress.org Forums:
    Thanks for the suggestion. I'm looking around the plugin but can't easily see where/how to…

    5 months ago

  • Posted a reply to Not working in Firefox, on the site WordPress.org Forums:
    We do not have a staging site. Would you be able to push a beta…

    5 months ago

  • Posted a reply to Not working in Firefox, on the site WordPress.org Forums:
    Ok, I've switched back for now. Thanks for your help!

    5 months ago

  • Posted a reply to Not working in Firefox, on the site WordPress.org Forums:
    Yes, rocketloader is off on this specific URL and still not working: https://listverse.com/2020/10/02/top-10-iconic-moments-from-the-history-of-music/ Note: the…

    5 months ago

  • Posted a reply to Not working in Firefox, on the site WordPress.org Forums:
    Ok I downloaded it right now, but still not working - can you please check?…

    5 months ago

  • Posted a reply to Not working in Firefox, on the site WordPress.org Forums:
    I updated the plugin to beta version, unfortunately, it looks like embeds are not showing…

    5 months ago

  • Posted a reply to Not working in Firefox, on the site WordPress.org Forums:
    Ah, good catch. Ok, now it's disabled from that page and the video players do…

    5 months ago

  • Posted a reply to Not working in Firefox, on the site WordPress.org Forums:
    Ok check now - there is no rocket loader and it looks like it works.…

    5 months ago

  • Posted a reply to Not working in Firefox, on the site WordPress.org Forums:
    Yes. Page below has cloudflare disabled. (note: video embeds are used in list item 6…

    5 months ago

  • Posted a reply to Not working in Firefox, on the site WordPress.org Forums:
    The issue is happening in Firefox on all links (at least the many I checked…

    5 months ago

  • Posted a reply to Not working in Firefox, on the site WordPress.org Forums:
    Yes, we are. However, we tested a page with cloudflare disabled, and that still did…

    5 months ago

  • Posted a reply to Not working in Firefox, on the site WordPress.org Forums:
    Hi there - similar issue over here. A few users have reported grayed out videos…

    6 months ago