WordPress.org

Profiles

NL-UK

Profile picture of NL-UK
  • Member Since: March 6th, 2011
  • Find me on:

  • Posted a reply to "Subscription to comment email sending on all comments, requested or not", on the site WordPress Support Forums:
    Hm. I don't run a caching plugin, but that look like it is the "Cookies…

    6 months ago

  • Created a topic, Subscription to comment email sending on all comments, requested or not, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Updated to 3.7 - You do not have sufficient permissions to access this page.", on the site WordPress Support Forums:
    Seems to be fixed for me.

    7 months ago

  • Posted a reply to "Updated to 3.7 - You do not have sufficient permissions to access this page.", on the site WordPress Support Forums:
    I'm ok waiting. Side menu is fine.

    7 months ago

  • Posted a reply to "Updated to 3.7 - You do not have sufficient permissions to access this page.", on the site WordPress Support Forums:
    Which other thread? I did nothing apart from simply updating slim stat to 3.7 via…

    7 months ago

  • Posted a reply to "can't access the add-on page", on the site WordPress Support Forums:
    3.7 actually caused this issue for me! Resolved by moving to side bar from admin…

    7 months ago

  • Created a topic, Updated to 3.7 - You do not have sufficient permissions to access this page., on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "Search function not working", on the site WordPress Support Forums:
    Found it. Clash with Relevanssi plugin. Which is annoying.

    1 year ago

  • Posted a reply to "Search function not working", on the site WordPress Support Forums:
    Bump. Same problem. Search always returns no results.

    1 year ago

  • Posted a reply to "Sidebar and Widget Problems - any capitals in sidebar id?", on the site WordPress Support Forums:
    Great. Thank you.

    1 year ago

  • Posted a reply to "Sidebar and Widget Problems - any capitals in sidebar id?", on the site WordPress Support Forums:
    I'm using a twenty-eleven child theme. The live widget areas are all in the standard…

    1 year ago

  • Posted a reply to "Version 2 made another widget area inactive", on the site WordPress Support Forums:
    Site is at http://nearlylegal.co.uk/blog (don't worry, it is a law site)

    1 year ago

  • Created a topic, Version 2 made another widget area inactive, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Jetpack mobile theme display errors", on the site WordPress Support Forums:
    Thanks - yes I've since moved to Wp-Touch. The problems with the jetpack theme weren't…

    1 year ago

  • Created a topic, Jetpack mobile theme display errors, on the site WordPress Support Forums

    1 year ago