WordPress.org

Profiles

nix255

Profile picture of nix255
  • Member Since: June 16th, 2011
  • @nix255 on WordPress.org
  • Find me on:

  • Posted a reply to "'Add Event' missing from the Free Plugin", on the site WordPress Support Forums:
    I was also experiencing this problem. In the admin, under the 'events' menu I was…

    3 months ago

  • Posted a reply to "thumbnails not being displayed", on the site WordPress Support Forums:
    I am also having this problem, the thumbnail size parameter seems to be ignored when…

    8 months ago

  • Posted a reply to "Change image link and html with filter", on the site WordPress Support Forums:
    Brilliant, thank you that works! :-)

    9 months ago

  • Created a topic, Change image link and html with filter, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "WP_Widget is deprecated bug report", on the site WordPress Support Forums:
    If you are happy modifying php code then following code offers a quick fix. You…

    1 year ago

  • Created a topic, WP_Widget is deprecated bug report, on the site WordPress Support Forums

    1 year ago

  • Created a topic, property_gallery need to add pauseOnInteraction: false, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Upgrade to version 4+ causes blank dashboard with German install, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Version 3.2.0 not creating backups", on the site WordPress Support Forums:
    I am also having this same problem. I have just updated the plugin and now…

    1 year ago

  • Posted a reply to "Google notified me that I'm using code from 3.0.2 but Fancybox is at 3.0.5", on the site WordPress Support Forums:
    I have just had a shed load of google emails saying the same thing, but…

    1 year ago

  • Posted a reply to "404 error when posting, adding pages with mqtranslate activated", on the site WordPress Support Forums:
    I have also contacted my hosting company and they have given me the following two…

    1 year ago

  • Posted a reply to "404 error when posting, adding pages with mqtranslate activated", on the site WordPress Support Forums:
    I am experiencing this issue as described in previous comments. Upgraded website to 4.1.1 and…

    2 years ago

  • Created a topic, Native dashboard not working with wordpress 4.1, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Change 'CAPTCHA' label on form", on the site WordPress Support Forums:
    Thanks for the reply Jeff and the piece of code. I will add it in…

    2 years ago

  • Created a topic, Change 'CAPTCHA' label on form, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Change notification email address, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "backupwordpress is deleting wp-admin htaccess file", on the site WordPress Support Forums:
    That's great news. Thanks for your prompt attention on this matter and I look forward…

    2 years ago

  • Posted a reply to "backupwordpress is deleting wp-admin htaccess file", on the site WordPress Support Forums:
    the path displayed is this: /wp-content/backupwordpress-d3d6ed1935-backups

    2 years ago

  • Created a topic, backupwordpress is deleting wp-admin htaccess file, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Not easy to set up & need addthis account, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Is mqtranslate compatible with the Fractalia Qtranslate extension?, on the site WordPress Support Forums

    2 years ago

  • Created a topic, http being changed to https through url shortening, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "New thumbnails won't save", on the site WordPress Support Forums:
    Brilliant, thanks guys, clearing the cache fixed the problem for me too. I've had it…

    2 years ago

  • Created a topic, Good but not easy to use, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Can't change price, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Css and catalogue issues on upgrade to Version 1.3.2.1, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "apostrophe as thousand separator", on the site WordPress Support Forums:
    Hi Inigo, Thanks for your help with this. I have sent you an email using…

    3 years ago

  • Created a topic, apostrophe as thousand separator, on the site WordPress Support Forums

    3 years ago

  • Created a topic, community problem on thecartpress.com website, on the site WordPress Support Forums

    3 years ago

  • Created a topic, No gallery title above thumbnails, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "CSS customization with NGG 2.0", on the site WordPress Support Forums:
    It's great to hear that the next update to nextgen will hopefully fix the css…

    3 years ago

  • Posted a reply to "qTranslate incompability issue with NextGEN 2.0.0", on the site WordPress Support Forums:
    I have a site where qtranslate is also broken for the galleries as described in…

    3 years ago

  • Posted a reply to "CSS customization with NGG 2.0", on the site WordPress Support Forums:
    I have also tried the gallery->other options->styles but the files I put in the folder…

    3 years ago

  • Posted a reply to "CSS customization with NGG 2.0", on the site WordPress Support Forums:
    I am giving up on this and rolling back to a previous version as no…

    3 years ago

  • Posted a reply to "CSS customization with NGG 2.0", on the site WordPress Support Forums:
    I have found a way around the css problem. In the nextgen options there is…

    3 years ago

  • Posted a reply to "CSS customization with NGG 2.0", on the site WordPress Support Forums:
    I am having the same problem. Is nextgen no longer loading this file from the…

    3 years ago

  • Posted a reply to "DO NOT UNINSTALL NextGEN if you are having issues with 2.0", on the site WordPress Support Forums:
    Ok, updated nextgen gallery to two on one of my websites and a lot of…

    3 years ago

  • Created a topic, Custom template for single product, no image template tags, on the site WordPress Support Forums

    3 years ago

  • Created a topic, A plugin with potential, needs better documentation, on the site WordPress Support Forums

    3 years ago

  • Created a topic, WARNING: Not generating new sql dump, on the site WordPress Support Forums

    3 years ago

  • Created a topic, WARNING: Not generating new sql dump, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Member Search broken!", on the site WordPress Support Forums:
    I'm not sure how you would do that, but I've found some code which I…

    3 years ago

  • Posted a reply to "Member Search broken!", on the site WordPress Support Forums:
    You can add a bit of code to the 'bp_has_members()' function in the members-loop to…

    3 years ago

  • Created a topic, widget title "log in" not changing, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "email template not importing at installation", on the site WordPress Support Forums:
    Thanks benbehr for replying. I have done a similar thing to the above to get…

    3 years ago

  • Created a topic, email template not importing at installation, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Member Search broken!", on the site WordPress Support Forums:
    I have just been playing about with the settings in the plugin and have discovered…

    3 years ago

  • Posted a reply to "Member Search broken!", on the site WordPress Support Forums:
    I also have this problem with buddypress 1.7 and wordpress 3.5.1. When this plugin is…

    3 years ago

  • Posted a reply to "Dropbox authentication fail: This session has expired.", on the site WordPress Support Forums:
    I'm also getting this error on two new wordpress installs. The dropbox authentication says green…

    3 years ago

  • Created a topic, Still problems with IE (Of course), on the site WordPress Support Forums

    3 years ago

Plugins