WordPress.org

Profiles

  • Member Since: January 10th, 2013
  • Find me on:
  • Created a topic, Stopped sharing on instagram, on the site WordPress.org Forums:
    Hello, after some months using this plugin, it stopped…

    1 month ago

  • Posted a reply to Button center align, on the site WordPress.org Forums:
    Ok, found it.

    2 months ago

  • Created a topic, Button center align, on the site WordPress.org Forums:
    Hello, button is always aligned left. How can I align …

    2 months ago

  • Created a topic, Maximum security, easy, on the site WordPress.org Forums:
    After more than 8 years using BPS I decided to make a …

    4 months ago

  • Posted a reply to Facebook shares count gone!!, on the site WordPress.org Forums:
    Hi everyone, I have just talked to a plugin developer asking about the shares counter…

    11 months ago

  • Posted a reply to Issues with images and videos after install Photonic, on the site WordPress.org Forums:
    "Disable shortcode editing in Visual Editor" seems to have solved the problem.

    1 year ago

  • Posted a reply to Issues with images and videos after install Photonic, on the site WordPress.org Forums:
    Thanks for your answer, after checking again, I found the youtube link was failing as…

    1 year ago

  • Created a topic, Issues with images and videos after install Photonic, on the site WordPress.org Forums:
    Hello, after installing the plugin I found the next pr…

    1 year ago

  • Posted a reply to Image thumbnails showing fade, on the site WordPress.org Forums:
    Sorry, I am doing the tests on other place. Now I have applied them on…

    1 year ago

  • Posted a reply to Image thumbnails showing fade, on the site WordPress.org Forums:
    Is this what you mean me to do? Because it is not working: a.photonic-more-button, a.photonic-more-button:visited,…

    1 year ago

  • Posted a reply to Image thumbnails showing fade, on the site WordPress.org Forums:
    Great, now it is orange but on hover it goes blue and after clic it…

    1 year ago

  • Posted a reply to Image thumbnails showing fade, on the site WordPress.org Forums:
    I know you stopped and I am sorry about that. Just wanted to congratulate you…

    1 year ago

  • Posted a reply to Image thumbnails showing fade, on the site WordPress.org Forums:
    Yes, that solved it, thanks!! By the way, are you the Sayontan who created the…

    1 year ago

  • Created a topic, Image thumbnails showing fade, on the site WordPress.org Forums:
    Hello, I installed the plugin today and I am having p…

    1 year ago

  • Posted a reply to Remove social icons, on the site WordPress.org Forums:
    Nevermind, it solved itself.

    1 year ago

  • Created a topic, Remove social icons, on the site WordPress.org Forums:
    Hello, I need to remove the social icons which do not …

    1 year ago

  • Created a topic, Having various results pages, on the site WordPress.org Forums:
    Hello, I have two search forms on my website, one for…

    1 year ago

  • Posted a reply to Delete multiple image versions, on the site WordPress.org Forums:
    Oooook ok, now I understood it all. Thank you so much for your answers and…

    1 year ago

  • Posted a reply to Delete multiple image versions, on the site WordPress.org Forums:
    Ok understood, but you say: "all the files created for a certain base image will…

    1 year ago

  • Posted a reply to Delete multiple image versions, on the site WordPress.org Forums:
    Ok, I understand what you say, but let me clear something out. In my case…

    1 year ago

  • Created a topic, Delete multiple image versions, on the site WordPress.org Forums:
    Hello, I recently discovered I am close to the maximu…

    1 year ago

  • Created a topic, Free version is great, pro version is horrible, on the site WordPress.org Forums:
    I installed the free version of this plugin and it wor…

    1 year ago

  • Posted a reply to Deleted Data, on the site WordPress.org Forums:
    Support at WPShopMart is just a joke. Terrible.

    1 year ago

  • Posted a reply to Jetpack site accelerator removes photos from server?, on the site WordPress.org Forums:
    Solved

    1 year ago

  • Posted a reply to Jetpack site accelerator removes photos from server?, on the site WordPress.org Forums:
    Ok, understood. Thanks!

    1 year ago

  • Created a topic, Jetpack site accelerator removes photos from server?, on the site WordPress.org Forums:
    Hi, after 7 years with my website I am close to reach …

    1 year ago

  • Created a topic, Random voids, on the site WordPress.org Forums:
    Hi, first of all thanks for your work. I am using you…

    1 year ago

  • Created a topic, Change or add icons, on the site WordPress.org Forums:
    Dear sirs, after a few tests trying to find a plugin …

    1 year ago

  • Posted a reply to Thumbnails not working on Facebook, on the site WordPress.org Forums:
    Hi Kokkieh, I was very surprised because combining AIO Seo and Jetpack never was a…

    2 years ago

  • Created a topic, Thumbnails not working on Facebook, on the site WordPress.org Forums:
    Hello, since 1 month ago the thumbnails for social ne…

    2 years ago