WordPress.org

Profiles

niente0

Profile picture of niente0
  • Member Since: October 11th, 2012
  • @niente0 on WordPress.org
  • Find me on:

  • Created a topic, Not connecting: this is the reason, on the site WordPress.org Forums:
    Hello, when trying to connect with no encryption, STAR…

    2 months ago

  • Created a topic, Not working with WP 4.6.1, on the site WordPress.org Forums:
    Hello, since I updated to WP 4.6.1, I receive this js …

    2 months ago

  • Created a topic, Unremovable notifications, on the site WordPress.org Forums:
    Unremovable notifications are really annoying. 1 star.

    2 months ago

  • Created a topic, All widgets removed after updating!, on the site WordPress.org Forums:
    Hello, after updating your plugin from 1.5.0 to 1.6.1 …

    2 months ago

  • Created a topic, Featured image in RSS, on the site WordPress.org Forums:
    Hello, could you please add an option to your plugin t…

    3 months ago

  • Posted a reply to Error! The Price Validation Failed, on the site WordPress Support Forums:
    Hello, I use JavaScript to set the price, based on the selection of a drop-down…

    6 months ago

  • Created a topic, Pesky footer, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to newsletter preview don't do anything, on the site WordPress Support Forums:
    Hello, after disabling the plugin qtranslate-X v3.4.6.4 the preview button works again. Unfortunately I cannot…

    10 months ago

  • Posted a reply to newsletter preview don't do anything, on the site WordPress Support Forums:
    In my case the error is: ReferenceError: autosave is not defined error source line: /wp-content/plugins/alo-easymail/inc/alo-easymail-backend.js?ver=4.4.2…

    10 months ago

  • Created a topic, Cannot show random posts, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to Youtube device support when adding new video's, on the site WordPress Support Forums:
    Note: if you get crossdomain policy errors, just modify the code as follows: // get…

    1 year ago

  • Posted a reply to Youtube device support when adding new video's, on the site WordPress Support Forums:
    Hi, this should work as expected: <?php /** * Helper Class for Youtube API *…

    1 year ago

  • Posted a reply to Plugin is not working with latest version of PHP 5.6, on the site WordPress Support Forums:
    [removed]

    1 year ago

  • Created a topic, Sneaky Pro version, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to ITRO POP UP STOP WORKING AT ALL AFTER WP UPDATE TO 4.2.2, on the site WordPress Support Forums:
    Same here, I cannot insert popup content anymore (in admin). I get these errors: TypeError:…

    1 year ago

  • Created a topic, Forum search on wordpress.org, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Crop thumbs at top (not in the middle), on the site WordPress Support Forums

    2 years ago

  • Created a topic, Link or shortcode to open single video, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Link of submenu items don't work anymore, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Doesn't work with pages, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Confirmation message to verify e-mail, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Feature request: auto-close and random banner in popup, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to upgrade to 4.0.1 broke plugin, on the site WordPress Support Forums:
    Thanks guys! I downgraded to WordPress 4.0 and it works again (I followed instructions at…

    2 years ago

  • Posted a reply to Cannot insert images in text editor, on the site WordPress Support Forums:
    I have the same problem: every time I try to insert an image, the code…

    2 years ago

  • Created a topic, Quick cache and "WP Star rating" plugin, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Newsletter template, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Widget content shifted, on the site WordPress Support Forums:
    Ok, I'll try to explain better. Here (http://oi60.tinypic.com/2lk7139.jpg) you see 2 custom sidebars I created,…

    2 years ago

  • Posted a reply to Widget content shifted, on the site WordPress Support Forums:
    Hello, it seems that with v2.0.9 this problem was solved. Thank you. [FYI There are…

    2 years ago

  • Created a topic, Widget content shifted, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Criteria for custom sidebars are not shown in the popup window, on the site WordPress Support Forums:
    Hello, I have the same identical issue. Options are hidden and I cannot select them.…

    2 years ago

  • Created a topic, Shortcoder incompatible with TinyMCE4, on the site WordPress Support Forums

    2 years ago

  • Created a new ticket, #28302, in Core Trac:
    This particular text disappears when saving a draft

    3 years ago

  • Posted a reply to need help to set up infinite_scroll, on the site WordPress Support Forums:
    Hello, I solved modifying footer.php in this way: window.onload = function() { // Because the…

    3 years ago

  • Created a topic, Plus sign (+) not saved in translations, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Transposh 0.94 & Firefox 26, on the site WordPress Support Forums:
    A little update: I replaced the minified version of lazy.js with the standard version (direct…

    3 years ago

  • Posted a reply to Transposh 0.94 & Firefox 26, on the site WordPress Support Forums:
    I also completely removed the Supercache plugin, I thought it was solved because the translation…

    3 years ago

  • Created a topic, Transposh 0.94 & Firefox 26, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Default language page showing default and part of English as well, on the site WordPress Support Forums:
    Hello, I have the same problem, did you solve it? If yes, how? Thank you

    3 years ago

  • Created a topic, Smooth scroll without pagination (feature request), on the site WordPress Support Forums

    3 years ago

  • Created a topic, Remove mouseover effect, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Problem with \n, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Simple tags plugin and automatic (unwanted) category creation, on the site WordPress Support Forums

    4 years ago

  • Created a topic,  , on the site WordPress Support Forums

    4 years ago

  • Created a topic, Additional line breaks in translated articles, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Cannot see button to auto-update WP from 3.3.1 to 3.4.2!!!, on the site WordPress Support Forums

    4 years ago