WordPress.org

Profiles

nicollb

Profile picture of nicollb
  • Member Since: January 22nd, 2005
  • @nicollb on WordPress.org
  • Find me on:

  • Posted a reply to "how to go back to a previous version", on the site WordPress Support Forums:
    IThanks. tried that - both 3.07 and 3.10.. But, it seems I have to build…

    4 months ago

  • Posted a reply to "how to go back to a previous version", on the site WordPress Support Forums:
    IThanks. tried that - both 3.07 and 3.10.. But, it seems I have to build…

    4 months ago

  • Created a topic, how to go back to a previous version, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Incompatible with Multilingual Press", on the site WordPress Support Forums:
    I tried adding this code and turning on Yoast (WordPress SEO); my result was that…

    4 months ago

  • Created a topic, Yoast 3.1.1 breaks MultilingualPress translations, on the site WordPress Support Forums

    4 months ago

  • Created a topic, not mobile friendly, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "check box for user to select backend language MIA", on the site WordPress Support Forums:
    We can close this one. It seems that I had left the site language set…

    6 months ago

  • Posted a reply to "check box for user to select backend language MIA", on the site WordPress Support Forums:
    I tried uninstalling and reinstalling the plugin; I've tried reinstalling WP. No luck. Is there…

    6 months ago

  • Created a topic, check box for user to select backend language MIA, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Jetpack cannot connect glitch", on the site WordPress Support Forums:
    Resolved by reinstalling WordPress. This particular multisite has done this before. No idea why.

    7 months ago

  • Created a topic, Jetpack cannot connect glitch, on the site WordPress Support Forums

    7 months ago

  • Created a topic, Jetpack not connecting, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "Your Jetpack has a glitch. Something went wrong that’s never supposed to happen.", on the site WordPress Support Forums:
    Yes - I will start my own thread. My JetPack is still not working.

    7 months ago

  • Posted a reply to "Your Jetpack has a glitch. Something went wrong that’s never supposed to happen.", on the site WordPress Support Forums:
    I'm having the same issue... multisite installation. I have checked the xml-rpc, etc and all…

    7 months ago

  • Posted a reply to "3.0 html support and styling", on the site WordPress Support Forums:
    I am still not getting images, or even links. http://famvin.org/en/calendar/vincentian-feasts/ -- Dec. 12 - Feast…

    8 months ago

  • Posted a reply to "3.0 html support and styling", on the site WordPress Support Forums:
    I see that html support is improved, but not really working. Now the images I…

    8 months ago

  • Posted a reply to "3.0 html support and styling", on the site WordPress Support Forums:
    I see that html support is improved, but not really working. Now the images I…

    8 months ago

  • Created a topic, Multisite Increase file upload size beyond 8M, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "Site Upload Space Quota not working", on the site WordPress Support Forums:
    I don't believe the settings are in any way affected by .htaccess -- and the…

    8 months ago

  • Posted a reply to "Auto-linkify urls in description?", on the site WordPress Support Forums:
    I added "autolink="yes" to the [description] and that seems to work for "auto-linkify"

    9 months ago

  • Posted a reply to "Grid and list shortcode on same page - css issue", on the site WordPress Support Forums:
    mine are in the main content area - using shortcodes. Even when I try to…

    9 months ago

  • Posted a reply to "Grid and list shortcode on same page - css issue", on the site WordPress Support Forums:
    Ah. got it. Thanks

    9 months ago

  • Posted a reply to "3.0 html support and styling", on the site WordPress Support Forums:
    Same problem: My calendar events sometimes contain html; in the old v2.4 this displayed very…

    9 months ago

  • Posted a reply to "Grid and list shortcode on same page - css issue", on the site WordPress Support Forums:
    I have the same issue. I'll try your work-around until this is resolved by the…

    9 months ago

  • Created a topic, conflict with "Page Builder" plugins, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "how to change header.php site file in a multisite network?", on the site WordPress Support Forums:
    1. If you use child themes, then you create 2 child themes -- one for…

    9 months ago

  • Posted a reply to "Media library: many items broken", on the site WordPress Support Forums:
    Yes it was moved... at least twice. Interesting enough, I cloned the site (Cloner plugin…

    1 year ago

  • Created a topic, Media library: many items broken, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Jetpack - Permalinks - "Something has gotten mixed up!"", on the site WordPress Support Forums:
    Just FYI for non Godaddy-managed folks: I host elsewhere (pair.com); I tried the deactivate/activate sequence…

    1 year ago

  • Posted a reply to "ssl certificate for a single site? subdomain install with domain mapping", on the site WordPress Support Forums:
    Looks like my hosting is not set up for multiple certificates for a single IP.…

    2 years ago

  • Posted a reply to "ssl certificate for a single site? subdomain install with domain mapping", on the site WordPress Support Forums:
    Now to find those "terms of use" and see if I can do it.

    2 years ago

  • Created a topic, ssl certificate for a single site? subdomain install with domain mapping, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "multisite subdirectory install htaccess and redirect loop", on the site WordPress Support Forums:
    Thanks (I guess...) Good to know I'm not nuts. So -- basically, I live with…

    2 years ago

  • Posted a reply to "Can Multisite acheive this?", on the site WordPress Support Forums:
    If I understand correctly, then, Yes -- multisite has the functionality. But you would use…

    2 years ago

  • Created a topic, multisite subdirectory install htaccess and redirect loop, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Images do not resize", on the site WordPress Support Forums:
    I see this is 3 months old, but I too am using Canvas, and the…

    2 years ago

  • Posted a reply to "Scaling header", on the site WordPress Support Forums:
    would it help to add background-size: cover to the Custom CSS? I've had good luck…

    2 years ago

  • Posted a reply to "mobile layout glitchy", on the site WordPress Support Forums:
    I too have (had) the iPhone display issue... used the display:none; fix and it works…

    2 years ago

  • Posted a reply to "cannot login one site only multisite subdirectory install", on the site WordPress Support Forums:
    David: I had disabled all plugins specific to the problem site [this multisite hosts about…

    2 years ago

  • Posted a reply to "cannot login one site only multisite subdirectory install", on the site WordPress Support Forums:
    I think I have it fixed -- well sort of. I found 2 plugins that…

    2 years ago

  • Posted a reply to "cannot login one site only multisite subdirectory install", on the site WordPress Support Forums:
    I thought of the theme function idea; but several working sites use the same child…

    2 years ago

  • Posted a reply to "cannot login one site only multisite subdirectory install", on the site WordPress Support Forums:
    I'll try option 2 -- I tried granting a new user access and that failed…

    2 years ago

  • Created a topic, cannot login one site only multisite subdirectory install, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Plugin Breaks the editor and no toolbar", on the site WordPress Support Forums:
    Jeremy: The workaround adding the action (added to my functions.php) makes it possible to edit…

    2 years ago

  • Posted a reply to "Plugin Breaks the editor and no toolbar", on the site WordPress Support Forums:
    Same issue here... hope the conflict can be resolved soon.

    2 years ago

  • Created a topic, Worked well until WordPress 3.9, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "change color of icon?", on the site WordPress Support Forums:
    Update -- fa-green worked like a charm! count this as resolved.

    2 years ago

  • Created a topic, change color of icon?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Multisite - CDN Pull - SubDomain Images", on the site WordPress Support Forums:
    Laurenng: It took a minute to figure out what I meant, but I think I…

    2 years ago

  • Posted a reply to "Multisite Internal Error for bad path to uploaded files", on the site WordPress Support Forums:
    Thanks for the help. I think I consider this Resolved.

    3 years ago