Profiles

  • Member Since: January 30th, 2015
  • Find me on:
  • Created a topic, Genuine Game Changer!, on the site WordPress.org Forums:
    I've used a few other plugins to migrate sites and fol…

  • Posted a reply to All my settings are empty after I updated, on the site WordPress.org Forums:
    So the update was via the plugin, but having another look at it I'm not…

  • Created a topic, All my settings are empty after I updated, on the site WordPress.org Forums:
    I've just updated the plugin on my site, and now all m…

  • Posted a reply to Error: Your form is not valid, please fix the errors!, on the site WordPress.org Forums:
    You are correct, the weird thing was the form worked fine if you selected Pic-N-Mix…

  • Created a topic, Error: Your form is not valid, please fix the errors!, on the site WordPress.org Forums:
    Hi from tonight, I've started to get an error on the s…

  • Posted a reply to 2fa on more than one website – LastPass Authenticator, on the site WordPress.org Forums:
    So, it turns out the issue was an old account in my authenticator app. I…

  • Posted a reply to 2fa on more than one website – LastPass Authenticator, on the site WordPress.org Forums:
    Thanks for letting me know, I'll raise a support ticket with LastPass and see where…

  • Posted a reply to 2fa on more than one website – LastPass Authenticator, on the site WordPress.org Forums:
    Ok, I've tried again and I'm getting this as an error, I do now have…

  • Created a topic, 2fa on more than one website – LastPass Authenticator, on the site WordPress.org Forums:
    I'm trying to set up 2FA on multiple sites, but when I…

  • Posted a reply to Email has empty values even when they are completed in the form, on the site WordPress.org Forums:
    I've downgraded forminator to the previous version and it's resolved the issue. Nick

  • Posted a reply to Email has empty values even when they are completed in the form, on the site WordPress.org Forums:
    Ok, thanks for the update. It's strange that it's only on 1 of the forms…

  • Posted a reply to Email has empty values even when they are completed in the form, on the site WordPress.org Forums:
    It happened a week or so ago for me and I thought I identified it…

  • Created a topic, Email has empty values even when they are completed in the form, on the site WordPress.org Forums:
    Hi I've got a form that's been in use on a site since …

  • Created a topic, An amazing all round forms plugin, on the site WordPress.org Forums:
    I use this on multiple sites for multiple purposes, on…

  • Posted a reply to Mapping a Mailchimp Custom Field to Forminator, on the site WordPress.org Forums:
    Thank you for the help, it's really appreciated. I think I spotted the issue. You…

  • Posted a reply to Mapping a Mailchimp Custom Field to Forminator, on the site WordPress.org Forums:
    Hi Patrick, thanks for the reply. I can setup the select option easy enough in…

  • Posted a reply to Mapping a Mailchimp Custom Field to Forminator, on the site WordPress.org Forums:
    Ok, that's what I suspected but I couldn't see a select option in Mailchimp, what…

  • Posted a reply to Mapping a Mailchimp Custom Field to Forminator, on the site WordPress.org Forums:
    I finally got around to checking this and still, I can't get it to work.…

  • Posted a reply to Mapping a Mailchimp Custom Field to Forminator, on the site WordPress.org Forums:
    Ok, thanks I'll get round to checking it over the weekend. Just to confirm, you…

  • Posted a reply to Mapping a Mailchimp Custom Field to Forminator, on the site WordPress.org Forums:
    Uploaded and share here

  • Created a topic, Mapping a Mailchimp Custom Field to Forminator, on the site WordPress.org Forums:
    Hi, I've got an issue (which is probably caused by me)…

  • Posted a reply to [Forminator - Contact Form, Payment Form & Custom Form Builder] Form missing on Mobile (iOS) Device, on the site WordPress.org Forums:
    Quick update on this issue, I found the cause. It was a child theme generated…

  • Posted a reply to Form missing on Mobile (iOS) Device, on the site WordPress.org Forums:
    I have just noticed that although the form is displaying on an iPhone for both…

  • Posted a reply to Form missing on Mobile (iOS) Device, on the site WordPress.org Forums:
    I had already tried that, I think I found the issue though, it seems that…

  • Created a topic, Form missing on Mobile (iOS) Device, on the site WordPress.org Forums:
    Hi, I've got an issue with a form on my website. It d…

  • Created a topic, One of the best I’ve ever used, on the site WordPress.org Forums:
    I've tried a lot of caching/performance improving plug…

  • Posted a reply to Notice: Undefined index: Checkbox 4, on the site WordPress.org Forums:
    Oh no, sorry I never saw the last comment about Pastebin. Nick

  • Posted a reply to Notice: Undefined index: Checkbox 4, on the site WordPress.org Forums:
    Sure, here it is. {"type":"form","data":{"fields":[{"id":"name-1","element_id":"name-1","form_id":"wrapper-1511347712118-1739","type":"name","cols":12,"required":true,"field_label":"Name","placeholder":"E.g. John Smith","prefix_label":"Prefix","fname_label":"First Name","fname_placeholder":"E.g. John","mname_label":"Middle Name","mname_placeholder":"E.g. Smith","lname_label":"Last Name","lname_placeholder":"E.g. Doe","multiple_name":"true","fname":true,"mname":false,"conditions":[],"wrapper_id":"wrapper-1511347712118-1739","required_message":"Please enter your…

  • Created a topic, Notice: Undefined index: Checkbox 4, on the site WordPress.org Forums:
    The issue is around the booking form on this page http…

  • Posted a reply to Fatal Error after update, on the site WordPress.org Forums:
    Hi, I deleted the whole plugin folder and was forced to reinstall manually but that…

  • Created a topic, Fatal Error after update, on the site WordPress.org Forums:
    Hi Guys I've just updated to the latest version and th…

  • Posted a reply to Use JS to ‘add to form’, on the site WordPress.org Forums:
    Thanks for the very prompt reply. I thought that might the case. The idea was…

  • Created a topic, Use JS to ‘add to form’, on the site WordPress.org Forums:
    Hi, I'm trying to use some custom JS to add a button o…

  • Posted a reply to Sitemap not working – Uncaught Error:, on the site WordPress.org Forums:
    Yes. Fixed it earlier this evening. It’s was the local SEO plugin that’s now out…

  • Created a topic, Sitemap not working – Uncaught Error:, on the site WordPress.org Forums:
    You can see by following the link, I'm having an issue…