WordPress.org

Profiles

Nick Sarro

Profile picture of Nick Sarro
  • Member Since: April 19th, 2013
  • @nicksarr1 on WordPress.org
  • Find me on:

  • Posted a reply to "[new] Tracker added ?", on the site WordPress Support Forums:
    Oh okay I see. Does your plugin offer the seller to add a tracking shipping…

    2 months ago

  • Posted a reply to "Per Product Shipping By State", on the site WordPress Support Forums:
    Oh awesome! Thanks I'll look at the demo and test it out.

    2 months ago

  • Created a topic, [new] Tracker added ?, on the site WordPress Support Forums

    2 months ago

  • Created a topic, Per Product Shipping By State, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Woocommerce Email Sending Blank?", on the site WordPress Support Forums:
    I have a gmail business account and set up the plugin correctly. A normal email…

    2 months ago

  • Created a topic, Woocommerce Email Sending Blank?, on the site WordPress Support Forums

    2 months ago

  • Created a topic, Vendor Maps, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "no decode delegate for this image format `/tmp/magick-lgc6fwpT' @ error/constitu", on the site WordPress Support Forums:
    I didn't see any errors on the status page.. What I did to get around…

    9 months ago

  • Posted a reply to "no decode delegate for this image format `/tmp/magick-lgc6fwpT' @ error/constitu", on the site WordPress Support Forums:
    Yes I changed the format to jpg and no change.

    9 months ago

  • Posted a reply to "no decode delegate for this image format `/tmp/magick-lgc6fwpT' @ error/constitu", on the site WordPress Support Forums:
    Update: For some reason I now am seeing the same error. Changed logo in the…

    9 months ago

  • Posted a reply to "Site loadtime risen 5 fold", on the site WordPress Support Forums:
    I disabled all plugins and all themes besides the ones that come with wordpress, and…

    9 months ago

  • Posted a reply to "no decode delegate for this image format `/tmp/magick-lgc6fwpT' @ error/constitu", on the site WordPress Support Forums:
    updated woocommerce and fixed the issue.

    10 months ago

  • Created a topic, no decode delegate for this image format `/tmp/magick-lgc6fwpT' @ error/constitu, on the site WordPress Support Forums

    10 months ago

  • Created a topic, Show Specific Team Members, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "Site loadtime risen 5 fold", on the site WordPress Support Forums:
    I went back to 2.3.3 and the issue is fixed. It's something in V. 2.3.5…

    10 months ago

  • Posted a reply to "Site loadtime risen 5 fold", on the site WordPress Support Forums:
    I too have been getting the same exact issue. Had to disable until I can…

    10 months ago

  • Posted a reply to "Slow", on the site WordPress Support Forums:
    I went through a deactivated all of my plugins and went back to the wordpress…

    10 months ago

  • Created a topic, Slow, on the site WordPress Support Forums

    10 months ago

  • Created a topic, Help please, on the site WordPress Support Forums

    11 months ago

  • Created a topic, Awesome E-Commerce Plugin, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "Brand DESCRIPTION does not display on brand pages.", on the site WordPress Support Forums:
    @dorianj Anyone have any tips?

    12 months ago

  • Posted a reply to "Brand DESCRIPTION does not display on brand pages.", on the site WordPress Support Forums:
    Would love to know how to do this!

    12 months ago

  • Posted a reply to "site down", on the site WordPress Support Forums:
    Turns out this was actually my google chrome.... Figures.

    1 year ago

  • Posted a reply to "site down", on the site WordPress Support Forums:
    No idea what happened... Installed and my site crashed everything was down. Front page and…

    1 year ago

  • Created a topic, site down, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Just Can't Get To Work", on the site WordPress Support Forums:
    Got it..... The "From" section had a broken code. I guess that was causing it…

    1 year ago

  • Posted a reply to "Just Can't Get To Work", on the site WordPress Support Forums:
    This is my Mail code: The settings are exact to what the link you sent…

    1 year ago

  • Created a topic, Just Can't Get To Work, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "datatables_button_filter & DataTables TableTools", on the site WordPress Support Forums:
    I had to remove the code for now so i can keep it working. i'll…

    1 year ago

  • Posted a reply to "datatables_button_filter & DataTables TableTools", on the site WordPress Support Forums:
    I pasted your code on the page and still not working. http://shirts.firebirdink.com/ I appreciate your…

    1 year ago

  • Posted a reply to "datatables_button_filter & DataTables TableTools", on the site WordPress Support Forums:
    Also.. Can the table tools export images?

    1 year ago

  • Created a topic, datatables_button_filter & DataTables TableTools, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Suggested Keywords?", on the site WordPress Support Forums:
    YES!!! Thats it! Thank you for your help

    1 year ago

  • Posted a reply to "Suggested Keywords?", on the site WordPress Support Forums:
    that did it, but now that I updated it can low long search the images.…

    1 year ago

  • Posted a reply to "Suggested Keywords?", on the site WordPress Support Forums:
    I have this for the code: <button class="table-1-filter" data-filterterm="red">Red</button> [table id=1 datatables_button_filter=true /]

    1 year ago

  • Posted a reply to "Suggested Keywords?", on the site WordPress Support Forums:
    Okay i'll give that a try. How does the button get searched? http://shirts.firebirdink.com/1317-2/ I click…

    1 year ago

  • Created a topic, Suggested Keywords?, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Product weight and qty ordered, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Billing & Shipping State not Saving, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Paypal Not Being Sent Shipping Price", on the site WordPress Support Forums:
    With Further Investigation I see that the Shopping Cart Contents shows a field for shipping…

    1 year ago

  • Created a topic, Paypal Not Being Sent Shipping Price, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Product Variations?, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Top bar error with stick menu?", on the site WordPress Support Forums:
    Fixed it by adding this to my custom css .tablepress-id-1 tr { height: 80px; }

    1 year ago

  • Created a topic, Top bar error with stick menu?, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "White Box Around .PNG?", on the site WordPress Support Forums:
    Awesome! Thank you. I would have never thought of that. You give great support

    1 year ago

  • Posted a reply to "Large Search Bar", on the site WordPress Support Forums:
    5 Stars!

    1 year ago

  • Created a topic, White Box Around .PNG?, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Large Search Bar", on the site WordPress Support Forums:
    Awesome Thank You!

    1 year ago

  • Posted a reply to "Large Search Bar", on the site WordPress Support Forums:
    http://shirts.firebirdink.com/ I just want to make it big and in the middle

    1 year ago

  • Posted a reply to "Large Search Bar", on the site WordPress Support Forums:
    I'm trying to use CSS, but can't figure out how to center or make it…

    1 year ago