WordPress.org

Profiles

nickpasadakis

Profile picture of nickpasadakis
  • Member Since: March 28th, 2013
  • Find me on:

  • Posted a reply to "Conflict with Wordfence Security plugin", on the site WordPress Support Forums:
    I have tried it in a number of different browsers with the same results. I…

    5 days ago

  • Posted a reply to "Conflict with Wordfence Security plugin", on the site WordPress Support Forums:
    Thanks for the prompt reply Chouby. The full error message displayed from firebug console is:…

    5 days ago

  • Created a topic, Conflict with Wordfence Security plugin, on the site WordPress Support Forums

    5 days ago

  • Posted a reply to "Variable - Product price on cart page is wrong", on the site WordPress Support Forums:
    Thanks davidoi, you'r a star. By the way, is there any more 'elegant' solution that…

    4 weeks ago

  • Created a topic, Product category pagination problem, on the site WordPress Support Forums

    2 months ago

  • Created a topic, Thumbs up, on the site WordPress Support Forums

    3 months ago

  • Created a topic, polylang menu language selector problem, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Problem with "alt" description for the images of the flags, due to the link", on the site WordPress Support Forums:
    Hi Anybody have a way to at least remove the title attribute from the menu…

    4 months ago

  • Posted a reply to "Breaks the admin", on the site WordPress Support Forums:
    Hi Marcin, Is the new version (1.8.6.2) stable? Shall I update or shall I wait…

    5 months ago

  • Created a topic, Breaks the admin, on the site WordPress Support Forums

    5 months ago

  • Created a topic, A very good back up plugin, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Well Done!, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Strange problem regarding number of videos", on the site WordPress Support Forums:
    in your shortcode try adding cache="0" It worked in my case.

    2 years ago

  • Created a topic, Simple and to the point, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Highly recommended, on the site WordPress Support Forums

    2 years ago

  • Created a topic, The admin part is not working!, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Very nice theme, on the site WordPress Support Forums

    2 years ago

  • Created a topic, A good tool to have in your belt, on the site WordPress Support Forums

    3 years ago

Plugins

  • NextGEN Gallery