WordPress.org

Profiles

  • Member Since: October 3rd, 2015
  • Find me on:
  • Posted a reply to Post carousel in 1.17, on the site WordPress.org Forums:
    @misplon Hello Andrew justed checked the beta version. It fixes everything for me too. You…

    3 weeks ago

  • Posted a reply to Sidebar Width, on the site WordPress.org Forums:
    @evgenyviner Thank u Evgeny. I've fixed it just adding .home in your code. Using Evolve…

    2 months ago

  • Posted a reply to Post carousel in 1.17, on the site WordPress.org Forums:
    @misplon Hello Andrew. Came back for more feedback. Tested in another website carousel with lots…

    2 months ago

  • Posted a reply to Post carousel in 1.17, on the site WordPress.org Forums:
    Thanks again Andrew!

    2 months ago

  • Posted a reply to Post carousel in 1.17, on the site WordPress.org Forums:
    Thank u Andrew. Yes the demo seems very good and i like it. Be sure…

    2 months ago

  • Posted a reply to Post carousel in 1.17, on the site WordPress.org Forums:
    @misplon Andrew thank u very much for your time! 1. Sounds Perfect 2. Thank u!…

    2 months ago

  • Posted a reply to Sidebar Width, on the site WordPress.org Forums:
    @evgenyviner Evgeny excuse me! One more thing... Is it possible the above css to work…

    2 months ago

  • Posted a reply to Post carousel in 1.17, on the site WordPress.org Forums:
    Well now that i set up my site again with 1.15.8 and everything works fine...…

    2 months ago

  • Posted a reply to Post carousel in 1.17, on the site WordPress.org Forums:
    all my pages are set with carousel. Need to rollback because of the issues mentioned.…

    2 months ago

  • Posted a reply to Post carousel in 1.17, on the site WordPress.org Forums:
    Sorry must rollback again to 1.15.8. Too many problems... Homepage makes 600 requests from 90…

    2 months ago

  • Created a topic, Post carousel in 1.17, on the site WordPress.org Forums:
    @misplon Hi Andrew. Just tested the new version and i …

    2 months ago

  • Posted a reply to Sidebar Width, on the site WordPress.org Forums:
    @evgenyviner You are awesome! Thanks alot. Keep doing your great job with this fantastic theme!

    2 months ago

  • Created a topic, Primay and Secondary Layout, on the site WordPress.org Forums:
    @evgenyviner Good morning Evgeny. I'm facing a small i…

    2 months ago

  • Posted a reply to Looking for Evolve lite v3.6.4, on the site WordPress.org Forums:
    There is a repository for all versions. Take the above link, change the version to…

    2 months ago

  • Posted a reply to Looking for Evolve lite v3.6.4, on the site WordPress.org Forums:
    https://downloads.wordpress.org/theme/evolve.3.6.4.zip

    2 months ago

  • Posted a reply to Undefined variable _SESSION, on the site WordPress.org Forums:
    Hi @deexperte. For faster support tag Evgeny! @evgenyviner

    2 months ago

  • Posted a reply to Button Positioning, on the site WordPress.org Forums:
    @printfriendly tested in one more site, the same issue. Align does not work

    3 months ago

  • Created a topic, Button Positioning, on the site WordPress.org Forums:
    Hi and thank u for your fantastic plugin. I have a pro…

    3 months ago

  • Posted a reply to Many things missing after update., on the site WordPress.org Forums:
    @evgenyviner , @ohorses The rollback plugin allows to return to a previous version of themes,…

    3 months ago

  • Created a topic, Sitemap schedule, on the site WordPress.org Forums:
    Hello and thank u fro your great plugin. I want to ask…

    3 months ago

  • Posted a reply to Post carousel widget, on the site WordPress.org Forums:
    No problem Andrew. I will stay on 1.15.8 and wait for update. It is critical…

    3 months ago

  • Posted a reply to Post carousel widget, on the site WordPress.org Forums:
    @misplon Hi Andrew. I want to ask if there is an update for the issue.…

    3 months ago

  • Posted a reply to Many things missing after update., on the site WordPress.org Forums:
    wp-rollback plugin

    3 months ago

  • Posted a reply to Many things missing after update., on the site WordPress.org Forums:
    Hi I'm not the theme author. I have no issues with the same update, so…

    3 months ago

  • Posted a reply to Many things missing after update., on the site WordPress.org Forums:
    Hi! the current free version is 4.2.5. What was your previous version?

    3 months ago

  • Posted a reply to CRITICAL – HELP NEEDED, on the site WordPress.org Forums:
    Some conflict with plugins. Deactivate them one by one and test @evgenyviner

    3 months ago

  • Posted a reply to What happened to the plugin ?, on the site WordPress.org Forums:
    nothing like yuzo... so one plugin less

    4 months ago

  • Posted a reply to What happened to the plugin ?, on the site WordPress.org Forums:
    All of us wonder what happened. If there is a security issue there must be…

    4 months ago

  • Posted a reply to pluing ended?, on the site WordPress.org Forums:
    @ilenstudio?

    4 months ago

  • Posted a reply to pluing ended?, on the site WordPress.org Forums:
    @jdembowski. Any idea?

    4 months ago

  • Posted a reply to Post carousel widget, on the site WordPress.org Forums:
    Thanks a lot. Yes i'll roll back to 1.15.8

    5 months ago

  • Posted a reply to Post carousel widget, on the site WordPress.org Forums:
    Thanks a lot! @misplon

    5 months ago

  • Posted a reply to Post carousel widget, on the site WordPress.org Forums:
    still testing to give you more information... the problem has nothing to do with enabling…

    5 months ago

  • Posted a reply to Post carousel widget, on the site WordPress.org Forums:
    ...so to solve the problem i set the numbers of posts but now the pages…

    5 months ago

  • Created a topic, Post carousel widget, on the site WordPress.org Forums:
    @misplon Hello Andrew! Fisrt of all a big thank u for …

    5 months ago

  • Posted a reply to No more linking in the submenus, on the site WordPress.org Forums:
    @evgenyviner Thank u Evgeny. Something happened for sure when the issue appeared a few months…

    5 months ago

  • Posted a reply to No more linking in the submenus, on the site WordPress.org Forums:
    @kpweist i think evolve is based on Bootstrap 4

    5 months ago

  • Posted a reply to No more linking in the submenus, on the site WordPress.org Forums:
    @evgenyviner Hi evgeny. The site looks great but i wonder if something change with fa-icons.…

    5 months ago

  • Posted a reply to No more linking in the submenus, on the site WordPress.org Forums:
    @evgenyviner i use the latest version but something happening since previous versions. For example i…

    5 months ago

  • Posted a reply to No more linking in the submenus, on the site WordPress.org Forums:
    @evgenyviner Hi evgeny, what about the fa-icons in content boxes. We'll have a fix for…

    5 months ago

  • Posted a reply to No more linking in the submenus, on the site WordPress.org Forums:
    @kpweist i can see the problem you describe, but maybe some plugin conflict. I have…

    5 months ago

  • Posted a reply to Error with new version, on the site WordPress.org Forums:
    Thank u @ilenstudio! Already reviewed the great plugin

    6 months ago

  • Posted a reply to Error with new version, on the site WordPress.org Forums:
    @ilenstudio Yes i'm on 6.1.43 and have no problems. Just wanted to know about the…

    6 months ago

  • Created a topic, Error with new version, on the site WordPress.org Forums:
    Error thrownCall to undefined function YUZO\Core\yuzo_…

    6 months ago

  • Posted a reply to Video have big sizes, on the site WordPress.org Forums:
    @giovannimaugeri I see your site and video perfect! Cannot see any problem

    6 months ago

  • Posted a reply to Single post suggests as Related post the same, on the site WordPress.org Forums:
    Back again... Strange things. Although cleared cache seems a Caching issue. Edit my post, save…

    6 months ago

  • Created a topic, Single post suggests as Related post the same, on the site WordPress.org Forums:
    Hi @ilenstudio. In one of my posts that published toda…

    6 months ago

  • Posted a reply to Video have big sizes, on the site WordPress.org Forums:
    For me just some settings... Everythin OK

    6 months ago

  • Created a topic, Great plugin but also great support!, on the site WordPress.org Forums:
    For a long time the best plugin to embed yt videos. Al…

    6 months ago

  • Posted a reply to Video have big sizes, on the site WordPress.org Forums:
    i see the same but only in 4:3 old videow. With 16Q9 aspect everything is…

    6 months ago