WordPress.org

Profiles

Nicko51

Profile picture of Nicko51
  • Member Since: February 1st, 2012
  • @nicko51 on WordPress.org
  • Find me on:

  • Posted a reply to Subscribe to newsletter to download a file, on the site WordPress Support Forums:
    Thanks, it seems to be a good solution for me! ^^

    2 years ago

  • Created a topic, Subscribe to newsletter to download a file, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Old events still showing using "ai1ec_event", on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Looking for a booking plugin with Secure3D, on the site WordPress Support Forums:
    Thanks, I'm gonna have a look!

    3 years ago

  • Created a topic, Looking for a booking plugin with Secure3D, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Responsive Image display problem, on the site WordPress Support Forums:
    Hey Lynnais, thanks for you answer! ;-) I had completely missed this line :'(

    3 years ago

  • Created a topic, Responsive Image display problem, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Add Viadeo (or at least customizable) Social Media, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to [Theme: Corpo] Services not displaying correctly on home page, on the site WordPress Support Forums:
    It's ok now with the update... But somtething else is annoying me. When I change…

    3 years ago

  • Posted a reply to [Theme: Corpo] Services not displaying correctly on home page, on the site WordPress Support Forums:
    Oh and by the way, they've changed icon shortcuts on http://fontawesome.io/cheatsheet/ ;-)

    3 years ago

  • Created a topic, [Theme: Corpo] Services not displaying correctly on home page, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to wrong image, on the site WordPress Support Forums:
    @crowdfavorite and @alexkingorg : Will you try to fix that please? For example, sosme plugin…

    4 years ago

  • Posted a reply to [Plugin: NextGEN Gallery] Gallery not showing from Album, on the site WordPress Support Forums:
    Anyone?

    5 years ago

  • Posted a reply to [Plugin: NextGEN Gallery] Gallery not showing from Album, on the site WordPress Support Forums:
    Just to add what i get as an example: http://www.sandball.com/photos-et-videos/photos?album=1&gallery=1 No image showing... :-(

    5 years ago

  • Created a topic, [Plugin: NextGEN Gallery] Gallery not showing from Album, on the site WordPress Support Forums

    5 years ago