WordPress.org

Profiles

Nick

Profile picture of Nick
  • Member Since: March 26th, 2011
  • @nicholasdstevensmecom on WordPress.org
  • Find me on:

  • Posted a reply to [Plugin: Edit Flow] Internal Server Error When Publishing Posts, on the site WordPress Support Forums:
    I'm having a similar issue. Intermittently, when I try to save a post status change…

    5 years ago

  • Created a topic, Set Featured Image and Post Tags not saving, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to Textile Fields not utilizing bold, italic and links, on the site WordPress Support Forums:
    In 3.2.1 using version 0.7.1 of the plugin they do not save values to the…

    5 years ago

  • Posted a reply to Textile Fields not utilizing bold, italic and links, on the site WordPress Support Forums:
    I took the time and risk to try out 0.7.2 and it works. Thank you…

    5 years ago

  • Posted a reply to Textile Fields not utilizing bold, italic and links, on the site WordPress Support Forums:
    WordPress is 3.2.1 and the plugin is 0.7.1. I realize there is a newer version…

    5 years ago

  • Posted a reply to Textile Fields not utilizing bold, italic and links, on the site WordPress Support Forums:
    Thank you for your quick reply. It outputs a link link like this: "Wale -…

    5 years ago

  • Created a topic, Textile Fields not utilizing bold, italic and links, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to [Plugin: Contact Form 7] Scripts not loading, on the site WordPress Support Forums:
    Thanks for the suggestion. The scripts do work in the default theme, but I need…

    5 years ago

  • Created a topic, [Plugin: Contact Form 7] Scripts not loading, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to Contact form that will catch the author's email automatically, on the site WordPress Support Forums:
    I'm looking for the same functionality. Please let me know if you figure this out.…

    5 years ago

  • Posted a reply to Internet Explorer jQuery bug, on the site WordPress Support Forums:
    Thanks guys for all your help! The temporary workaround sometimes worked and sometimes didn't, but…

    6 years ago

  • Posted a reply to Internet Explorer jQuery bug, on the site WordPress Support Forums:
    RavanH, thank you for your reply. Unfortunately, this problem existed before I installed W3 Total…

    6 years ago

  • Created a topic, Internet Explorer jQuery bug, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to [Plugin: Slideshow Gallery Pro] JavaScript conflict, on the site WordPress Support Forums:
    Okay, after looking at it a bit further the problem is that the plugin does…

    6 years ago

  • Created a topic, [Plugin: Slideshow Gallery Pro] JavaScript conflict, on the site WordPress Support Forums

    6 years ago