WordPress.org

Profiles

Doctor Psyringe

Profile picture of Doctor Psyringe
  • Member Since: January 5th, 2013
  • @nicholasdesuza on WordPress.org
  • Find me on:

  • Posted a reply to BuddyPress/multisite compatibility?, on the site WordPress Support Forums:
    Hey, thanks! If anything that simplifies things, I can hotlink to it on the rest…

    8 months ago

  • Posted a reply to Error when installing in Multi-Site, on the site WordPress Support Forums:
    I have a MultiSite of fairly complex nature (200 plugins activated core, many custom) and…

    8 months ago

  • Posted a reply to BuddyPress/multisite compatibility?, on the site WordPress Support Forums:
    I have a similar concern - not to intrude on the topic. I have a…

    8 months ago

  • Posted a reply to Plugin is not maintaining plugin order after submit, on the site WordPress Support Forums:
    Heh. VentureCore's unmentioned solution is that you activate it on a per-site basis. Points to…

    8 months ago

  • Posted a reply to Plugin Disables the Visual Editor, on the site WordPress Support Forums:
    Nah, I'll just go without. I tried to make it clear that your plugin is…

    1 year ago

  • Posted a reply to Plugin Disables the Visual Editor, on the site WordPress Support Forums:
    Interesting, the conflict may exist there. I isolated WP Image Zoooom by deactivating it and…

    1 year ago

  • Created a topic, Plugin Disables the Visual Editor, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Bah'..., on the site WordPress Support Forums

    1 year ago

  • Created a topic, Still Supported?, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Subsite Plugin Activation - Plugin Deactivation - BEWARE, on the site WordPress Support Forums:
    First of all - I want to apologize for my behavior. Sometimes I get super…

    1 year ago

  • Created a topic, MultiSite Compatible?, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Subsite Plugin Activation - Plugin Deactivation - BEWARE, on the site WordPress Support Forums:
    Yes Jeff, yes I did. I even took the time to write out my actions…

    1 year ago

  • Posted a reply to Subsite Plugin Activation - Plugin Deactivation - BEWARE, on the site WordPress Support Forums:
    Your right, I did type malfunctioning instead of malicious. Regardless; "Did you try deleting references…

    1 year ago

  • Posted a reply to no server connectivity all sites, on the site WordPress Support Forums:
    Oh, scratch that. - Check; "Disable secure connection to WangGuard server using SSL / TLS."…

    1 year ago

  • Posted a reply to no server connectivity all sites, on the site WordPress Support Forums:
    Same Issue. I Registered, Collected the API Key, but I'm unable to Exstablish a Connection…

    1 year ago

  • Posted a reply to Subsite Plugin Activation - Plugin Deactivation - BEWARE, on the site WordPress Support Forums:
    After Complete Removal of the Plugin and it's Must-Use Files (Previous Scenario), then Reinstall of…

    1 year ago

  • Posted a reply to Subsite Plugin Activation - Plugin Deactivation - BEWARE, on the site WordPress Support Forums:
    In regards to the Plugin in the Referenced Scenario above Not Activating; 1. Deleting the…

    1 year ago

  • Posted a reply to Subsite Plugin Activation - Plugin Deactivation - BEWARE, on the site WordPress Support Forums:
    That's not malware. Malware would be akin to "installed plugin and my site created new…

    1 year ago

  • Created a topic, Increases Site Loading Times On Larger Sites, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Subsite Plugin Activation - Plugin Deactivation - BEWARE, on the site WordPress Support Forums:
    I activated the Plugin; Plugins that Would Not Activate in the Previous Scenario Could Activate…

    1 year ago

  • Posted a reply to Subsite Plugin Activation - Plugin Deactivation - BEWARE, on the site WordPress Support Forums:
    WOOOW -- here's some frosting; Now - even after Deactivation of this Plugin - It's…

    1 year ago

  • Created a topic, Subsite Plugin Activation - Plugin Deactivation - BEWARE, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Multisite Functional, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Marked Admin As Spam - Recover User, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to NextGen Multisite Shared Galleries, on the site WordPress Support Forums:
    That's exciting, although I imagine it's already something we can edit. This new filter will…

    1 year ago

  • Created a topic, NextGen Multisite Shared Galleries, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Change Blog ID Upload Directory, on the site WordPress Support Forums:
    Ah, how silly of me. I simplified my deduction process by simply adding the plugin…

    1 year ago

  • Created a topic, Change Blog ID Upload Directory, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Changing Directory while Maintaining Permalinks, on the site WordPress Support Forums:
    Ok, I'll give that a shot. I'll post results when I have them.

    2 years ago

  • Posted a reply to Changing Directory while Maintaining Permalinks, on the site WordPress Support Forums:
    Then assign the current Primary in the multisite to "/magazine/"? I have no idea what…

    2 years ago

  • Posted a reply to Changing Directory while Maintaining Permalinks, on the site WordPress Support Forums:
    I apologize, I try to keep them short and informative. The fact I'm trying to…

    2 years ago

  • Posted a reply to Changing Directory while Maintaining Permalinks, on the site WordPress Support Forums:
    The migration error may be plugin related - I'll have to investigate further.

    2 years ago

  • Posted a reply to Changing Directory while Maintaining Permalinks, on the site WordPress Support Forums:
    Is there away to keep the installation in /magazine/ without the stress of moving it,…

    2 years ago

  • Posted a reply to Changing Directory while Maintaining Permalinks, on the site WordPress Support Forums:
    Well, Yes, I wish to keep Permalinks in that fashion, but I also intend to…

    2 years ago

  • Posted a reply to Changing Directory while Maintaining Permalinks, on the site WordPress Support Forums:
    Even with what you just told me to do -- it just doesn't work. The…

    2 years ago

  • Posted a reply to Changing Directory while Maintaining Permalinks, on the site WordPress Support Forums:
    Oh, I realized this solution is incomplete. I need to maintain the "/magazine/" during this…

    2 years ago

  • Posted a reply to Changing Directory while Maintaining Permalinks, on the site WordPress Support Forums:
    Thank you! You're the man. I'll give this a shot tomorrow! I'll return with my…

    2 years ago

  • Posted a reply to Changing Directory while Maintaining Permalinks, on the site WordPress Support Forums:
    Now that I'm done repairing the Media Library... [shameless bump]

    2 years ago

  • Posted a reply to Changing Directory while Maintaining Permalinks, on the site WordPress Support Forums:
    Ok, still no feedback. For the record, using either of the methods I mentioned before…

    2 years ago

  • Posted a reply to Changing Directory while Maintaining Permalinks, on the site WordPress Support Forums:
    I just attempted the reverse of what I wrote in the previous post. https://wordpress.org/support/topic/how-to-move-multisite-out-of-its-own-directory?replies=3 I…

    2 years ago

  • Posted a reply to Changing Directory while Maintaining Permalinks, on the site WordPress Support Forums:
    So I committed to a change, but reverted. Here's what I've attempted; I followed the…

    2 years ago

  • Posted a reply to Changing Directory while Maintaining Permalinks, on the site WordPress Support Forums:
    I have not committed to any changes, but other relevant Links include; Official Documentation; http://codex.wordpress.org/Changing_The_Site_URL…

    2 years ago

  • Posted a reply to Changing Directory while Maintaining Permalinks, on the site WordPress Support Forums:
    I imagine this 3rd Party reference is a step in the right direction? http://wpengine.com/support/how-to-change-a-multi-site-primary-domain/ I…

    2 years ago

  • Posted a reply to Changing Directory while Maintaining Permalinks, on the site WordPress Support Forums:
    Spellfix; This MultiSite has 1 Site on it, /magazine/* So, after further reading, I imagine…

    2 years ago

  • Created a topic, Changing Directory while Maintaining Permalinks, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to The error "Domain not Allowed", on the site WordPress Support Forums:
    I'd also like to note that 1.6 "Broke Down" after a day. We get about…

    2 years ago

  • Posted a reply to The error "Domain not Allowed", on the site WordPress Support Forums:
    Hey everyone, don't fret. Plugin Author broke his own plugin -- blaming it on other…

    2 years ago

  • Posted a reply to Redirect not working after upgrade, on the site WordPress Support Forums:
    @photocrati I understand -- I wish I could update to those later versions (2.0.61) but…

    2 years ago

  • Posted a reply to Redirect not working after upgrade, on the site WordPress Support Forums:
    Wait - I can confirm it's broken! groubee is correct - for a handful of…

    2 years ago

  • Posted a reply to Redirect not working after upgrade, on the site WordPress Support Forums:
    I can sort-of confirm this. 2.0.40 is partially broken with WordPress 3.9. I didn't even…

    2 years ago