WordPress.org

Profiles

Nicholas Chen

  • Member Since: July 25th, 2013
  • @nicdesign on WordPress.org
  • Find me on:

  • Posted a reply to Links will not save, on the site WordPress.org Forums:
    as you said it sounds like a computer problem not a WP problem so the…

    5 months ago

  • Posted a reply to Sidebar.php and sidebar on site don’t match?, on the site WordPress.org Forums:
    I don't think you need to look into the php code to change the link.…

    5 months ago

  • Posted a reply to php.index, php.ini, on the site WordPress.org Forums:
    1) this is a place for anyone regardless of experience and age to ask questions.…

    5 months ago

  • Posted a reply to Analyze Server Response Time, on the site WordPress.org Forums:
    run your website through: gtmetrix.com tools.pingdom.com www.webpagetest.org these tools will help you identify the slow…

    5 months ago

  • Posted a reply to Need CSS Help, on the site WordPress.org Forums:
    I'm getting the same problem when I try to inspect your site with Chrome. You…

    5 months ago

  • Posted a reply to Admin Login Bar Has Dissapeared! Cannot Login to Make Changes/Posts, on the site WordPress.org Forums:
    you should be able to login again by adding /wp-admin to your website url

    5 months ago

  • Posted a reply to Can’t login to admin panel after hack, on the site WordPress.org Forums:
    you're ip might be blocked. try deleting the .htaccess file.

    5 months ago

  • Posted a reply to Fatal error: Function name must be a string in parent theme…., on the site WordPress.org Forums:
    No problem. If you can't figure it out let me know and I can help…

    5 months ago

  • Posted a reply to Import posts into static front page site, on the site WordPress.org Forums:
    Happy to hear you got it working.

    5 months ago

  • Posted a reply to Fatal error: Function name must be a string in parent theme…., on the site WordPress.org Forums:
    Hard to tell without actually looking at what your freelancer did. If it was just…

    5 months ago

  • Posted a reply to Import posts into static front page site, on the site WordPress.org Forums:
    Go to tools in the WordPress dashboard to export your posts from the 2nd install.…

    5 months ago

  • Posted a reply to Moving Cherry Framework to New Host, on the site WordPress.org Forums:
    You can't delete the files through the WordPress dashboard. You need to go into the…

    5 months ago

  • Posted a reply to Sidebar/Widget Padding Issue, on the site WordPress.org Forums:
    happy to help

    5 months ago

  • Posted a reply to Generic “Menu” type content, on the site WordPress.org Forums:
    It's possible to do what you are asking for but it requires some custom coding…

    5 months ago

  • Posted a reply to Images in landscape on mobile are all full resolution (srcset), on the site WordPress.org Forums:
    i can try to have a look if you send me the dev url

    5 months ago

  • Posted a reply to Add plugin shortcut into display_postmeta, on the site WordPress.org Forums:
    what's the website url?

    5 months ago

  • Posted a reply to price filter, on the site WordPress.org Forums:
    what's the website url?

    5 months ago

  • Posted a reply to Import posts into static front page site, on the site WordPress.org Forums:
    what do you mean by 2nd blog?

    5 months ago

  • Posted a reply to Please how do I create a form with checkbox options to display custom result, on the site WordPress.org Forums:
    so you are trying to build an advanced search page correct? you might find these…

    5 months ago

  • Posted a reply to Fatal error: Function name must be a string in parent theme…., on the site WordPress.org Forums:
    what does your custom post type include? any custom fields?

    5 months ago

  • Posted a reply to Theme development: adding icons to menus with children and expanding on click, on the site WordPress.org Forums:
    this might help: http://stackoverflow.com/questions/15899922/wordpress-drop-down-menu-open-on-click

    5 months ago

  • Posted a reply to Sidebar/Widget Padding Issue, on the site WordPress.org Forums:
    add this code to your css: #secondary { padding-top:2rem; }

    5 months ago

  • Posted a reply to I can’t see changes, on the site WordPress.org Forums:
    I can see the test button from my end.

    5 months ago

  • Posted a reply to Page/posts uploader not working, on the site WordPress.org Forums:
    Are you able to test if you have the same problem in Chrome on a…

    5 months ago

  • Posted a reply to Still on WordPress.com, on the site WordPress.org Forums:
    OK. So it sounds like the install on Bluehost is still the default install so…

    5 months ago

  • Posted a reply to Send blog entry to mail list, on the site WordPress.org Forums:
    These articles might be what your looking for: https://mailchimp.com/features/rss-to-email/ http://www.stuffedweb.com/automatically-email-latest-post/

    5 months ago

  • Posted a reply to Missing Security problem, on the site WordPress.org Forums:
    try disabling all your plugins and see if you can log into the site afterwards.

    5 months ago

  • Posted a reply to Format of website on mobile takes you to a landing page that’s not mine, on the site WordPress.org Forums:
    It looks like you have the mobile view set to a different theme. Have a…

    5 months ago

  • Posted a reply to Page/posts uploader not working, on the site WordPress.org Forums:
    Try testing in other browsers to see if you have the same problem. If so…

    5 months ago

  • Posted a reply to Syntax error on line 1, on the site WordPress.org Forums:
    Glad I could help.

    5 months ago

  • Posted a reply to Still on WordPress.com, on the site WordPress.org Forums:
    Is it just the theme that can't be installed? Were you able to move all…

    5 months ago

  • Posted a reply to Syntax error on line 1, on the site WordPress.org Forums:
    Try downloading a clean copy of WordPress at https://wordpress.org/download then replace the wp-config.php file on…

    5 months ago

  • Posted a reply to I cannot edit or add a page to my site, on the site WordPress.org Forums:
    Try disabling the Elementor plugin and test if you are able to add and edit…

    5 months ago