WordPress.org

Profiles

nibb

Profile picture of nibb
  • Member Since: October 9th, 2007
  • @nibb on WordPress.org
  • Find me on:

  • Created a topic, Recent update to Version 7.5.0 Breaks editor functions, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "We've updated our SEO score algorithm.", on the site WordPress Support Forums:
    Big ditto to everyone elses ditto Networked sites - no cache running. Its a pain…

    9 months ago

  • Posted a reply to "New UX confusing", on the site WordPress Support Forums:
    Ah - you mean you only see vids for the new interface (affecting all variants…

    9 months ago

  • Posted a reply to "New UX confusing", on the site WordPress Support Forums:
    Thanks for that Croydonweb - I've checked the support forum - lot of people are…

    9 months ago

  • Posted a reply to "Yoast 3.0.1 Meta description", on the site WordPress Support Forums:
    Puzzled - so now Meta description field as was is a snippet field? Not to…

    9 months ago

  • Created a topic, New UX confusing, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "Useful and works", on the site WordPress Support Forums:
    No problem at all - thanks for a great plugin. You make a great point…

    1 year ago

  • Posted a reply to "Use Jetpack which is free to do this", on the site WordPress Support Forums:
    Overly harsh and factually incorrect - the free version of the plugin can and does…

    1 year ago

  • Created a topic, Useful and works, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "App Stinks", on the site WordPress Support Forums:
    Stinks so much you gave it 5 stars...

    1 year ago

  • Created a topic, Excellent, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Great product, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Works a treat, non-complicated, well laid out, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Updated multisite to 3.1 and now my plugin page is blank", on the site WordPress Support Forums:
    Hi folks, second attempt at typing this! Bah! I read Mamaestes post with interest because…

    5 years ago

  • Posted a reply to "Missing wp_posts etc in a WPMU -> WP3.x upgrade", on the site WordPress Support Forums:
    Solution found, and tested Thanks Andrea for the hint, I have done a basic cut…

    6 years ago

  • Posted a reply to "Missing wp_posts etc in a WPMU -> WP3.x upgrade", on the site WordPress Support Forums:
    Yoiks, the proper content from a virginal wp_options is (and I think we have the…

    6 years ago

  • Posted a reply to "Missing wp_posts etc in a WPMU -> WP3.x upgrade", on the site WordPress Support Forums:
    Well, not sure if its a related issue, but I hadn't thought of looking in…

    6 years ago

  • Posted a reply to "Missing wp_posts etc in a WPMU -> WP3.x upgrade", on the site WordPress Support Forums:
    Did you find it Andrea :) Still hanging, fingers getting sore ;)

    6 years ago

  • Posted a reply to "Missing wp_posts etc in a WPMU -> WP3.x upgrade", on the site WordPress Support Forums:
    Thanks Andrea, suspected that might the case. User role issue might have been me, spent…

    6 years ago

  • Created a topic, Missing wp_posts etc in a WPMU -> WP3.x upgrade, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to "User roles broken after upgrade, suspect WordPress Wiki plugin", on the site WordPress Support Forums:
    Yup, its looking like the correct data is still in the tables: mysql> select user_id,meta_key,meta_value…

    6 years ago

  • Posted a reply to "User roles broken after upgrade, suspect WordPress Wiki plugin", on the site WordPress Support Forums:
    Hang on, sorry, spouting before I have caught up on myself, its been one of…

    6 years ago

  • Posted a reply to "User roles broken after upgrade, suspect WordPress Wiki plugin", on the site WordPress Support Forums:
    Strewth, looking like the capabilities table no longer exists! Which would of course answer everything.…

    6 years ago

  • Posted a reply to "User roles broken after upgrade, suspect WordPress Wiki plugin", on the site WordPress Support Forums:
    Got to admin Beatpanda I was confused as to what might have happened too. Hope…

    6 years ago

  • Created a topic, User roles broken after upgrade, suspect WordPress Wiki plugin, on the site WordPress Support Forums

    6 years ago

  • Created a topic, User roles broken after upgrade, suspect WordPress Wiki plugin, on the site WordPress Support Forums

    6 years ago

  • Replied to topic in the WPMU forums, Mutliply different subdomain parts

    7 years ago

  • Replied to topic in the WPMU forums, Problems with upgrade to mu 2.7

    8 years ago

  • Replied to topic in the WPMU forums, Weird Tinymce problem

    8 years ago

  • Replied to topic in the WPMU forums, Installing wordpress mu 2.7

    8 years ago

  • Replied to topic in the WPMU forums, Installing wordpress mu 2.7

    8 years ago

  • Replied to topic in the WPMU forums, Weird Tinymce problem

    8 years ago

  • Replied to topic in the WPMU forums, Weird Tinymce problem

    8 years ago

  • Replied to topic in the WPMU forums, Weird Tinymce problem

    8 years ago

  • Replied to topic in the WPMU forums, Weird Tinymce problem

    8 years ago

  • Posted a reply to "Error in deleting Drafts", on the site WordPress Support Forums:
    Howdy folks Shyzer is correct, we have had some discussion elsewhere on the forums regarding…

    8 years ago

  • Posted a reply to "Error in deleting (posts, images, categories)", on the site WordPress Support Forums:
    *DOH* Appears that the same plugin messes up the Media File library entries too!

    8 years ago

  • Replied to topic in the WPMU forums, Where are media files recorded in the DB

    8 years ago

  • Replied to topic in the WPMU forums, Where are media files recorded in the DB

    8 years ago

  • Posted a reply to "Error in deleting (posts, images, categories)", on the site WordPress Support Forums:
    Have to say I'm well impressed with everyones efforts on this topic. I spent a…

    8 years ago

  • Replied to topic in the WPMU forums, Cannot Delete Pages

    8 years ago

  • Replied to topic in the WPMU forums, Error in deleting ...

    8 years ago

  • Replied to topic in the WPMU forums, Site Admin Missing

    8 years ago

  • Replied to topic in the WPMU forums, Missing management tabs in new version?

    8 years ago

  • Replied to topic in the WPMU forums, Site Admin Missing

    8 years ago

  • Replied to topic in the WPMU forums, Site Admin Missing

    8 years ago

  • Posted a reply to "Getting wp_list_pages to output page name instead of page title", on the site WordPress Support Forums:
    Of course I will Techno - many thanks for putting the effort it. In the…

    8 years ago

  • Posted a reply to "Getting wp_list_pages to output page name instead of page title", on the site WordPress Support Forums:
    Essentially because it is inflexible. In my own attempt I converted the spaces and underscores…

    8 years ago

  • Created a topic, Getting wp_list_pages to output page name instead of page title, on the site WordPress Support Forums

    8 years ago

  • Posted a reply to "Change link text from wp_list_pages, instead of using page titles", on the site WordPress Support Forums:
    Hi, I've recently tried the plugin with WP 2.6.1 and WPMU 2.6. In WPMU it…

    8 years ago

Plugins