WordPress.org

Profiles

nhale

Profile picture of nhale
  • Member Since: June 26th, 2013
  • SalesPage Technologies
  • Find me on:

  • Posted a reply to "Add e-mail button for authors", on the site WordPress Support Forums:
    Thanks! Just tested it, and with mailto links in the Email field, works great.

    3 months ago

  • Created a topic, Full-featured and free, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Add button for other posts by author", on the site WordPress Support Forums:
    Thanks! That's a good workaround for the author link.

    4 months ago

  • Created a topic, Add button for other posts by author, on the site WordPress Support Forums

    4 months ago

  • Created a topic, Add e-mail button for authors, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Advanced search broken after update to 5.5.4", on the site WordPress Support Forums:
    Solved my own problem, right after posting. This was happening because I had turned on…

    4 months ago

  • Created a topic, Advanced search broken after update to 5.5.4, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "http error in media uploader", on the site WordPress Support Forums:
    I too am having the problem that mohdsh85 describes; after this last weekend, whenever I…

    5 months ago

  • Posted a reply to "Link/Unlink buttons not working", on the site WordPress Support Forums:
    The conflict was with the Rel Nofollow Checkbox plugin; once it was deactivated, the link/unlink…

    11 months ago

  • Posted a reply to "Link/Unlink buttons not working", on the site WordPress Support Forums:
    After some troubleshooting, in my case I determined that there was a plugin conflict causing…

    11 months ago

  • Posted a reply to "Link/Unlink buttons not working", on the site WordPress Support Forums:
    Yes--"wpLinkL10n is not defined Line 1" Thanks. I do use W3 Total Cache for the…

    11 months ago

  • Created a topic, Link/Unlink buttons not working, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "404 Logs not working after update", on the site WordPress Support Forums:
    Reported the same issue in other threads...

    1 year ago

  • Posted a reply to "404 error detection not working", on the site WordPress Support Forums:
    I also have the problem that no 404 errors are being reported with Better WP…

    1 year ago

  • Posted a reply to "404 Detection not works on 3.6.5", on the site WordPress Support Forums:
    I'm having the same problem, with the same versions of the plugin and WP. Please…

    1 year ago

  • Posted a reply to "search for registered users", on the site WordPress Support Forums:
    I'd like to allow searches for the names of registered users, too--so that visitors can…

    1 year ago

  • Posted a reply to "LinkedIn share not working", on the site WordPress Support Forums:
    Please consider this resolved....

    2 years ago

  • Posted a reply to "LinkedIn share not working", on the site WordPress Support Forums:
    And now that my test servers IS actually web-exposed, LinkedIn sharing there has suddenly started…

    2 years ago

  • Posted a reply to "LinkedIn share not working", on the site WordPress Support Forums:
    My apologies; this was supposed to be a web-exposed testbed and I didn't verify that…

    2 years ago

  • Posted a reply to "LinkedIn share not working", on the site WordPress Support Forums:
    Just got my dev server, which is web-exposed. I'll leave the LinkedIn share option enabled…

    2 years ago

  • Posted a reply to "LinkedIn share not working", on the site WordPress Support Forums:
    I have just re-enabled LinkedIn share on our site at salespage.com; nearly all pages except…

    2 years ago

  • Posted a reply to "LinkedIn share not working", on the site WordPress Support Forums:
    Thanks for the reply; I hope WordCamp was great. Actually, the Linked In share option…

    2 years ago

  • Posted a reply to "LinkedIn share not working", on the site WordPress Support Forums:
    I had to pull the LinkedIn share as the official announcement goes out today and…

    2 years ago

  • Created a topic, LinkedIn share not working, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Delivers exactly what's promised, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "HTML5 parser warning", on the site WordPress Support Forums:
    Thank you so much!

    2 years ago

  • Created a topic, HTML5 parser warning, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Well-written, clear and easy to use, on the site WordPress Support Forums

    2 years ago

  • Floating Social Bar

    User rating