WordPress.org

Ready to get started?Download WordPress

Profiles

nfiori

Profile picture of nfiori
  • Member Since: December 3rd, 2010
  • Find me on:

  • Posted a reply to "another pretty permalinks problem", on the site WordPress Support Forums:
    @esmi: I'm not sure. My web host doesn't have cPanel but I'm sure it's possible.…

    4 years ago

  • Posted a reply to "another pretty permalinks problem", on the site WordPress Support Forums:
    It sounds like you have the same problem I was having. Is your web host…

    4 years ago

  • Posted a reply to "Permalinks - .htaccess problem?", on the site WordPress Support Forums:
    Fortunately I was able to fix it using this 404 re-route method. The only problem…

    4 years ago

  • Posted a reply to "Permalinks - .htaccess problem?", on the site WordPress Support Forums:
    It has problems with a lot of other things too. I recently switched over to…

    4 years ago

  • Posted a reply to "Permalinks - .htaccess problem?", on the site WordPress Support Forums:
    Ok I used the FTP method and it gives me this error Status: Set permissions…

    4 years ago

  • Posted a reply to "Permalinks - .htaccess problem?", on the site WordPress Support Forums:
    How do I set the permissions on my .htaccess file?

    4 years ago

  • Posted a reply to "Permalinks - .htaccess problem?", on the site WordPress Support Forums:
    What permission do you have on your .htaccess file... I'm not sure. How would I…

    4 years ago

  • Posted a reply to "Permalinks - .htaccess problem?", on the site WordPress Support Forums:
    I also tried searching past support topics. It looks like this issue hasn't been solved…

    4 years ago

  • Posted a reply to "Permalinks - .htaccess problem?", on the site WordPress Support Forums:
    You need to use /%postname%/ I did. And even if I hadn't, WordPress automatically adds…

    4 years ago

  • Posted a reply to "Permalinks - .htaccess problem?", on the site WordPress Support Forums:
    I know, I read through it already, but it doesn't help much because I have…

    4 years ago

  • Created a topic, Permalinks - .htaccess problem?, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Fooled by a preview and everything seems to be here!", on the site WordPress Support Forums:
    Where, exactly, did you put the images? Could you show me an example of what…

    4 years ago

  • Posted a reply to "changing Site Title with a logo", on the site WordPress Support Forums:
    Ok, replace <?php if(theme_get_option('general','display_logo') && $custom_logo = theme_get_option('general','logo') ): ?> with this <a href="<?php bloginfo('url');…

    4 years ago

  • Posted a reply to "changing Site Title with a logo", on the site WordPress Support Forums:
    Show me whatever code you have that makes the logo.

    4 years ago

  • Created a topic, Database error - No install, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Title not appearing in title bar", on the site WordPress Support Forums:
    You probably don't have a <title> tag. Try inserting this <title><?php bloginfo('name'); ?><?php wp_title(); ?></title>…

    4 years ago

  • Posted a reply to "changing Site Title with a logo", on the site WordPress Support Forums:
    Can I see the code? I can't tell you unless I see it. But basically,…

    4 years ago

  • Posted a reply to "changing Site Title with a logo", on the site WordPress Support Forums:
    Adding <a href="<?php bloginfo('url'); ?>"></a> will make it a link.

    4 years ago

  • Posted a reply to "Fooled by a preview and everything seems to be here!", on the site WordPress Support Forums:
    It looks like you didn't point to your stylesheet file within your head code. Try…

    4 years ago

  • Posted a reply to "Importing database tables?", on the site WordPress Support Forums:
    Ok, I even cleaned everything out and did a reinstall. Still giving me the error.…

    4 years ago

  • Posted a reply to "Add Logo to Theme", on the site WordPress Support Forums:
    Under Appearance > Editor, go to header.php Find where it says <?php bloginfo('name'); ?> and…

    4 years ago

  • Posted a reply to "Importing database tables?", on the site WordPress Support Forums:
    I followed everything step by step before moving over. The problem is that WordPress can't…

    4 years ago

  • Posted a reply to "changing Site Title with a logo", on the site WordPress Support Forums:
    That will be in your header.php file.

    4 years ago

  • Posted a reply to "How do I modify the header?", on the site WordPress Support Forums:
    That is very strange. I just installed the theme and it looks like you have…

    4 years ago

  • Posted a reply to "changing Site Title with a logo", on the site WordPress Support Forums:
    If not skin.css, then it's your style.css file. You could also just change where it…

    4 years ago

  • Created a topic, Importing database tables?, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Moved to different server", on the site WordPress Support Forums:
    Ok, I figured out the problem. WordPress couldn't create the wp tables on the database.

    4 years ago

  • Posted a reply to "Moved to different server", on the site WordPress Support Forums:
    There aren't many other details to give. I moved from one server to another, domain…

    4 years ago

  • Posted a reply to "Moved to different server", on the site WordPress Support Forums:
    I did. It says if the URL stays the same, that the only thing that…

    4 years ago

  • Created a topic, Moved to different server, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Dukapress", on the site WordPress Support Forums:
    thank you for being so helpful. I appreciate it

    4 years ago

  • Posted a reply to "Dukapress", on the site WordPress Support Forums:
    adding type="duka" worked. thanks! changing the sizes under settings only changes the scale and not…

    4 years ago

  • Posted a reply to "Dukapress", on the site WordPress Support Forums:
    ermm, my grid view isn't working for some reason. could it be my theme? also,…

    4 years ago

  • Created a topic, Perfect gallery plugin for ecommerce?, on the site WordPress Support Forums

    4 years ago