WordPress.org

Profiles

newswriter

Profile picture of newswriter
  • Member Since: November 9th, 2008
  • Find me on:

  • Posted a reply to "[Plugin: WordPress MU Sitewide Tags Pages] Duplicate posts appearing in tags blog", on the site WordPress Support Forums:
    just checking, but is it still not working right in 3.13 but will be fixed…

    4 years ago

  • Created a topic, [Plugin: NextGEN Gallery] stylesheet inactive, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "No edit themes or plugins in 3.1?", on the site WordPress Support Forums:
    Doh. That was easy. But I still don't have all my users in the author…

    4 years ago

  • Posted a reply to "No edit themes or plugins in 3.1?", on the site WordPress Support Forums:
    I am using multisite ... i was wondering if they may have moved, but I…

    4 years ago

  • Created a topic, No edit themes or plugins in 3.1?, on the site WordPress Support Forums

    4 years ago

  • Created a topic, users missing from author dropdown after upgrade, on the site WordPress Support Forums

    4 years ago

  • Created a topic, No new user button, on the site WordPress Support Forums

    4 years ago

  • Created a topic, comment feeds not working, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "All posts and pages on main site vanished", on the site WordPress Support Forums:
    Very weird indeed. I'm using VaultPress, and when I uploaded the database again, nothing changed.…

    5 years ago

  • Posted a reply to "All posts and pages on main site vanished", on the site WordPress Support Forums:
    Mmm. I can't find the posts in the database. So, ok, it appears they're gone…

    5 years ago

  • Created a topic, All posts and pages on main site vanished, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "scheduled posts not working on main site", on the site WordPress Support Forums:
    Nope.Just worked that once. Any ideas?

    5 years ago

  • Posted a reply to "scheduled posts not working on main site", on the site WordPress Support Forums:
    Now here's a good one. This morning, it worked perfectly. Let's see what happens with…

    5 years ago

  • Posted a reply to "scheduled posts not working on main site", on the site WordPress Support Forums:
    yes. it does appear to be the scheduled part that's the problem. but here's the…

    5 years ago

  • Posted a reply to "scheduled posts not working on main site", on the site WordPress Support Forums:
    They're not hitting the main blog until I manually republish them. I'm currently having them…

    5 years ago

  • Created a topic, scheduled posts not working on main site, on the site WordPress Support Forums

    5 years ago