WordPress.org

Profiles

newgreenshade

  • Member Since: August 23rd, 2010
  • @newgreenshade on WordPress.org
  • Find me on:

  • Created a topic, Great features, easy to use, on the site WordPress.org Forums:
    I'd been searching for gallery plugin with a long list…

    1 month ago

  • Created a topic, How many galleries can I create with Envira Lite version?, on the site WordPress.org Forums:
    I'm using the free version of Envira. Am I limited to …

    4 months ago

  • Posted a reply to Any way to extend the amount of characters in Envira Gallery captions?, on the site WordPress.org Forums:
    I see. The text is described as "Title" in the screen where one enters that…

    5 months ago

  • Created a topic, Any way to extend the amount of characters in Envira Gallery captions?, on the site WordPress.org Forums:
    There seems to be a limit on the number of characters …

    5 months ago

  • Created a topic, Website for artist Johnny Taylor: johnnytaylorart.com, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to Duplicate testing site's internal links lead instead to old, live testing site., on the site WordPress Support Forums:
    Yep. That did the trick. Thanks so much for your help!

    6 years ago

  • Posted a reply to Duplicate testing site's internal links lead instead to old, live testing site., on the site WordPress Support Forums:
    Mmmm. Ok. I double checked the setting on my browser. Set to show hidden files?…

    6 years ago

  • Posted a reply to Duplicate testing site's internal links lead instead to old, live testing site., on the site WordPress Support Forums:
    There doesn't seem to be an .htacess file in either the root install directory or…

    6 years ago

  • Created a topic, Duplicate testing site's internal links lead instead to old, live testing site., on the site WordPress Support Forums

    6 years ago

  • Posted a reply to Weird permalink glitch- blog posts being assigned nonexistent url., on the site WordPress Support Forums:
    Okay, I played with the structure some and am getting closer to a solution. Sorry…

    6 years ago

  • Posted a reply to Weird permalink glitch- blog posts being assigned nonexistent url., on the site WordPress Support Forums:
    Thanks for the suggestion. I switched back to default and the problem went away. I'll…

    6 years ago

  • Created a topic, Weird permalink glitch- blog posts being assigned nonexistent url., on the site WordPress Support Forums

    6 years ago

  • Posted a reply to [Plugin: NextGEN Gallery] how to reduce image display size in galley, on the site WordPress Support Forums:
    I had this same problem too. Fortunately its an easy fix. From the dashboard, go…

    7 years ago