Profiles

  • Member Since: April 27th, 2010
  • Find me on:
  • Created a topic, Works great, on the site WordPress.org Forums:
    Easy to install. Makes adding codes very fast and simp…

  • Posted a reply to Help with Proper IP Range Whitelist please, on the site WordPress.org Forums:
    Thank you, I submitted the ticket :)

  • Created a topic, Help with Proper IP Range Whitelist please, on the site WordPress.org Forums:
    Hi even though I have a Premium Wordfence installed, I…

  • Created a topic, Conflicts with other Plugins, on the site WordPress.org Forums:
    Hi, I have Simple cache installed and I am experienci…

  • Posted a reply to 5.3 update Visual & Text not working, on the site WordPress.org Forums:
    Awesome, Thanks, Farhad

  • Posted a reply to 5.3 update Visual & Text not working, on the site WordPress.org Forums:
    Thanks Farhad. I am NOT using Gutenberg. The issue is in classic editor. When you…

  • Posted a reply to Hacked. How to access files?, on the site WordPress.org Forums:
    Fatals, I have wordfence installed on my site. There is a free and paid version.…

  • Posted a reply to Cannot edit pages after update to 5.3, on the site WordPress.org Forums:
    I also had problems with the update. Classic editor visual.html switch is not working Yoast…

  • Posted a reply to 5.3 update Visual & Text not working, on the site WordPress.org Forums:
    Thanks, t-p. for the link/info I am having more problems than the switch from visual…

  • Posted a reply to 5.3 update Visual & Text not working, on the site WordPress.org Forums:
    Hi Farhad. yes, I mean switching from visual to html

  • Created a topic, 5.3 update now Yoast not working, on the site WordPress.org Forums:
    Hi I just installed 5.3 and now I can no longer add an…

  • Created a topic, 5.3 update Visual & Text not working, on the site WordPress.org Forums:
    I just updated to 5.3 and can no longer switch from v…

  • Created a topic, Great Plugin and support, on the site WordPress.org Forums:
    There are lots of options to place ads with this plugi…

  • Posted a reply to Still get error connection is not secure, on the site WordPress.org Forums:
    Hi I am having the same problem Noticed you fixed your error message, Can you…

  • Created a topic, Broken and no support, on the site WordPress.org Forums:
    Complete waste of my money – no support at all T…

  • Created a topic, [Yoast SEO] Multiple Keywords not working after upgrade, on the site WordPress.org Forums:
    Just upgraded my SEO Premium to Version 4.0 and now th…