WordPress.org

Profiles

Netvlies

Profile picture of Netvlies
  • Member Since: July 24th, 2012
  • Prinsenkade 8, Breda
  • www.netvlies.nl
  • Find me on:

  • Posted a reply to "Plugin issue. No results are showing.", on the site WordPress Support Forums:
    Hi, So far I haven't seen any other reports on this issue. Are you using…

    6 months ago

  • Posted a reply to "SSL Issues (fixed)", on the site WordPress Support Forums:
    Hi onepack, Allright I will deploy this and your other contribution on the "header.inc.php" file…

    6 months ago

  • Posted a reply to "Columns do not work", on the site WordPress Support Forums:
    Hi there Prentenboek, My apologies for the late reply. Have you tried changing the width…

    6 months ago

  • Posted a reply to "SSL Issues (fixed)", on the site WordPress Support Forums:
    Hi there onepack, Thanks for your input and my apologies for the late reply. The…

    6 months ago

  • Posted a reply to "1.3.0 not working properly", on the site WordPress Support Forums:
    Hi there iMazed, First of all apoligies for the late reply. Could you please give…

    6 months ago

  • Posted a reply to "Errors related to bol.com plugin in log file", on the site WordPress Support Forums:
    Hi Houben77, First of all thanks for reporting the issue. Not all of our users…

    6 months ago

  • Posted a reply to "Plugin breaks visual editor", on the site WordPress Support Forums:
    It would be great if you could provide me with that information. You can contact…

    6 months ago

  • Posted a reply to "Product link invoegen werkt niet", on the site WordPress Support Forums:
    Hi there Sander, First of all sorry for the delay. This problem has been reported…

    6 months ago

  • Posted a reply to "Plugin breaks visual editor", on the site WordPress Support Forums:
    Hi there, I can not reproduce this problem. Could you please provide me with some…

    6 months ago

  • Posted a reply to "Product links are not being inserted", on the site WordPress Support Forums:
    Allright thanks for reporting the issue, we will be looking into it shortly.

    6 months ago

  • Posted a reply to "Widget not working with secure connection", on the site WordPress Support Forums:
    Hi Yveske, We are aware of this problem and will be looking into it soon.…

    6 months ago

  • Posted a reply to "Plugin issue. No results are showing.", on the site WordPress Support Forums:
    Hi there, I can't reproduce the problem on your website. As far as I can…

    6 months ago

  • Posted a reply to "Wazige produktlinks wanneer er sterren (review) staan", on the site WordPress Support Forums:
    Hi there, We are delivering support in English. So I will answer your questions in…

    6 months ago

  • Posted a reply to "Blank page (2)", on the site WordPress Support Forums:
    Hi there, We are currently aware of this problem and we are trying to fix…

    6 months ago

  • Posted a reply to "Product links are not being inserted", on the site WordPress Support Forums:
    I am afraid I need more information. What wordpress and plugin versions are you using…

    6 months ago

  • Posted a reply to "Product links are not being inserted", on the site WordPress Support Forums:
    Hi there, Could you provide with me with some more information about the problem like…

    6 months ago

  • Posted a reply to "product links disappeared", on the site WordPress Support Forums:
    Hi Charlie, I can see that your website is throwing the following 500 error: Directory…

    6 months ago

  • Posted a reply to "error when looking for a book to make a product link", on the site WordPress Support Forums:
    Hi Matty87, This is a common problem and is probably being caused by your hosting…

    6 months ago

  • Posted a reply to "wrong products appear after adding several items in blogpost", on the site WordPress Support Forums:
    Hey JanineSchrijft, It looks like your wordpress site has issues resolving shortcodes. This would require…

    8 months ago

  • Posted a reply to "Bol.com plugin v. 1.30", on the site WordPress Support Forums:
    Hello, We're aware of the issues and are currently investigating the source of the problems…

    8 months ago

  • Posted a reply to "Shows website when clicking button", on the site WordPress Support Forums:
    Hello, We're aware of the issues and are currently investigating the source of the problems…

    8 months ago

  • Posted a reply to "Bol.com widget in Firefox", on the site WordPress Support Forums:
    Hello kiwienzo, We're aware of the issues and are currently investigating the source of the…

    8 months ago

  • Posted a reply to "Bol.com", on the site WordPress Support Forums:
    Hello janey12, We're aware of the issues and are currently investigating the source of the…

    8 months ago

  • Posted a reply to "Blank page", on the site WordPress Support Forums:
    Hello ProjectFMS, 1.3.0 is indeed the latest version. We're aware of the issues and are…

    8 months ago

  • Posted a reply to "Which theme is comparable with the Simple WP community theme?", on the site WordPress Support Forums:
    This is not something we as Netvlies can support, however the question is valid and…

    9 months ago

  • Posted a reply to "Doesn't work in Multisite", on the site WordPress Support Forums:
    Hi, Multisite installation should not have any issues with the plugin. Are you using version…

    9 months ago

  • Posted a reply to "Bol.com plugin v. 1.30", on the site WordPress Support Forums:
    Do you mean the displaying of shortcodes instead of the actuall products you are linking…

    9 months ago

  • Posted a reply to "wrong products appear after adding several items in blogpost", on the site WordPress Support Forums:
    Can you provide us with the entire code behind the post?

    9 months ago

  • Posted a reply to "Bol.com", on the site WordPress Support Forums:
    This issue needs further investigation. The plugin doesn't alter the use of a text editor…

    9 months ago

  • Posted a reply to "icon drop-down does not work", on the site WordPress Support Forums:
    Can you provide us the WP version and plugin version you are using?

    9 months ago

  • Posted a reply to "Bol.com Plug-In doesn't work", on the site WordPress Support Forums:
    This seems to be a configuration error on your part. Version 1.2.1 of the plugin…

    9 months ago

  • Posted a reply to "Shows website when clicking button", on the site WordPress Support Forums:
    hi, can you provide more information regarding the WP version and plugin version you are…

    9 months ago

  • Posted a reply to "Styling Bol.com plugin overwrites site styling", on the site WordPress Support Forums:
    We are aware of this issue and have noted it to be fixed in a…

    9 months ago

  • Posted a reply to "Product link invoegen werkt niet", on the site WordPress Support Forums:
    Hi there! First of all we're supporting only english questions since not all of our…

    9 months ago

  • Posted a reply to "Internal Server Error", on the site WordPress Support Forums:
    Hi, can you provide the version of WP and version of the plugin you are…

    9 months ago

  • Posted a reply to "Popup window too big for screen", on the site WordPress Support Forums:
    We've noted this feature as something we'll be implementing in the future release of the…

    9 months ago

  • Posted a reply to "Blank page", on the site WordPress Support Forums:
    Hello, Are you using the latest version of our plugin as well?

    9 months ago

  • Posted a reply to "Bol.com Open API connection test failed", on the site WordPress Support Forums:
    Hi, This seems to be an issue with your SSL certificate and not something we…

    9 months ago

  • Posted a reply to "Internal Server Error", on the site WordPress Support Forums:
    Did disabling the plugins solve this issue or is the issue still there?

    11 months ago

  • Posted a reply to "Popup window too big for screen", on the site WordPress Support Forums:
    Hi, Can you provide us with the exact popup (there's 3 under the button: Productlink,…

    11 months ago

  • Posted a reply to "Blank page", on the site WordPress Support Forums:
    Hello, What version of WordPress + Pluging are you using ?

    11 months ago

  • Posted a reply to "Mixed content Warnings because of get_settings('home')", on the site WordPress Support Forums:
    @onepack, We're aware of these issues and will fix them in a future release. Thank…

    11 months ago

  • Posted a reply to "Plugin error", on the site WordPress Support Forums:
    Hi Lillian, Another user had the same issue and it was a caching problem, have…

    12 months ago

  • Posted a reply to "Plugin error", on the site WordPress Support Forums:
    Hello!, We have just released version 1.3.0 of the plugin which works for WordPress version…

    12 months ago

  • Posted a reply to "wordpress 3.9", on the site WordPress Support Forums:
    Hello!, We have just released version 1.3.0 of the plugin which works for WordPress version…

    12 months ago

  • Posted a reply to "Plugin Bol.com werkt niet goed met WordPress 3.9", on the site WordPress Support Forums:
    Hello!, We have just released version 1.3.0 of the plugin which works for WordPress version…

    12 months ago

  • Committed [906883] to Plugins Trac:
    Tagged trunk to 1.3.0

    12 months ago

  • Committed [906882] to Plugins Trac:
    Updated readme.txt for wordpress version information

    12 months ago

  • Committed [906879] to Plugins Trac:
    Fixed compatilibity problems with wordpress 3.9 using TinyMCE4 (plugin is ...

    12 months ago

  • Posted a reply to "wordpress 3.9", on the site WordPress Support Forums:
    Dear adriaan85, We're aware of the issue and are looking into a solution to fix…

    12 months ago

  • Bol.com Partner Program Plugin