WordPress.org

Profiles

neotrope

  • Member Since: March 19th, 2006
  • @neotrope on WordPress.org
  • Find me on:

  • Posted a reply to Disable ‘learn how to redirect’ message, on the site WordPress.org Forums:
    Thank you Md! Exactly what I was looking for :-) I do use the redirect…

    2 months ago

  • Posted a reply to Change URL message shown on ACF Field Groups, on the site WordPress.org Forums:
    +1 option to completely disable this would be great; either from toggle or filter.

    2 months ago

  • Created a topic, Disable ‘learn how to redirect’ message, on the site WordPress.org Forums:
    Hi is there a filter we can add to disable the 'learn…

    2 months ago

  • Created a topic, Not working with srcset images, on the site WordPress.org Forums:
    Not sure there is solution or update for this. We are…

    2 months ago

  • Created a topic, Custom plugins folder and CSS not loading, on the site WordPress.org Forums:
    Hi, ran into funky issue when I moved the location of…

    3 months ago

  • Posted a reply to Using with video in ACF field, on the site WordPress.org Forums:
    I'll try that and see if it works. And will update here. We've been running…

    3 months ago

  • Posted a reply to Using with video in ACF field, on the site WordPress.org Forums:
    hmmm.... it occurs to me we might be able to do this using the lyte…

    3 months ago

  • Created a topic, Using with video in ACF field, on the site WordPress.org Forums:
    Hi folks was curious if there is a function or wrapper…

    3 months ago

  • Posted a reply to Duplicate Posts being Syndicated, on the site WordPress.org Forums:
    Generally a time out issue ... try increasing the time out option in the feed…

    3 months ago

  • Posted a reply to “The post first appeared on…” links, on the site WordPress.org Forums:
    those are generated by Yoast SEO, or similar, not by this plugin.

    3 months ago

  • Posted a reply to Not sure it works or not, on the site WordPress.org Forums:
    Thanks for reply! (at least you know somebody here cares -- which is me !)…

    3 months ago

  • Created a topic, Not sure it works or not, on the site WordPress.org Forums:
    Well, initially I am giving this 3 stars, as it's diff…

    3 months ago

  • Posted a reply to 100% false positives – php required functions ?, on the site WordPress.org Forums:
    PHP 5.6 and up would be likely ideal. 5.2 and 5.3 obsolete; 5.4 now end…

    3 months ago

  • Posted a reply to Problems with this plugin, on the site WordPress.org Forums:
    You may want to use this plugin as a "one time run" to check old…

    3 months ago

  • Posted a reply to How to bulk delete thousands of broken links?, on the site WordPress.org Forums:
    I did mine about 100 at a time .... which was still better than tracking…

    3 months ago

  • Posted a reply to “Not Available” to Install, on the site WordPress.org Forums:
    Issue is from your hosting provider, so you need to contact them. Plugin author can't…

    3 months ago

  • Posted a reply to E-Mail not work, on the site WordPress.org Forums:
    Issue with your mail setup. WordPress may need to use an SMTP plugin to send…

    3 months ago

  • Created a topic, Awesome for those who can tweak it, on the site WordPress.org Forums:
    Great plugin, thank you! We had recently merged our ol…

    3 months ago

  • Posted a reply to Really Awesome Plugin, on the site WordPress.org Forums:
    ALSO: note for those who complained about SEO and this plugin. Couple things for newbies…

    3 months ago

  • Created a topic, Really Awesome Plugin, on the site WordPress.org Forums:
    Awesome plugin to simply do exactly what it says it do…

    3 months ago

  • Posted a reply to Remove CSS in head of posts, when not using plugin CSS, on the site WordPress.org Forums:
    awesome + sauce = U thanks so much, that did the trick :-) If we…

    3 months ago

  • Created a topic, Remove CSS in head of posts, when not using plugin CSS, on the site WordPress.org Forums:
    Hi folks thanks for continuing the development of the …

    4 months ago

  • Posted a reply to Site becomes unreachable, on the site WordPress.org Forums:
    clear caching, clear transients with wp-optimize, resave permalinks -- also make sure running PHP 5.6…

    4 months ago

  • Posted a reply to Yoast makes updating pages take forever, on the site WordPress.org Forums:
    Make sure you clear all transients. Also make sure you're running PHP 5.6 or higher,…

    4 months ago

  • Posted a reply to Do I get SEO right then move on to News SEO, or do both simultaneously?, on the site WordPress.org Forums:
    News SEO in the context of Yoast SEO add-on is for support of Google News.…

    4 months ago

  • Posted a reply to PHP Upgrade Warning, on the site WordPress.org Forums:
    Hi, Troy note I said "some people" using free plugins, not "all people." If you…

    4 months ago

  • Posted a reply to PHP Upgrade Warning, on the site WordPress.org Forums:
    "... should not be allowed.... " The folks who make 'free' plugins can do whatever…

    4 months ago

  • Posted a reply to Option to turn off custom columns in admin, on the site WordPress.org Forums:
    Thanks, @amboutwe ironically, I was just going to look on Github to see if there…

    4 months ago

  • Posted a reply to Option to turn off custom columns in admin, on the site WordPress.org Forums:
    I would actually like option to disable ALL Yoast items from the post admin screens,…

    5 months ago

  • Posted a reply to Broken Permalinks, on the site WordPress.org Forums:
    My ACF Pro setup is working fine with Yoast SEO 5.01 so far, no issues…

    5 months ago

  • Posted a reply to Shortcode causing WSOD, on the site WordPress.org Forums:
    Try a) resave permalinks b) clear all transients with WP-Optimize plugin or similar. I do…

    5 months ago

  • Posted a reply to Problems after updating plugin, on the site WordPress.org Forums:
    Also, @claus-gamborg -- including your website address/URL/URI in all your posts without that being specific…

    5 months ago

  • Posted a reply to Problems after updating plugin, on the site WordPress.org Forums:
    Might be your setup. We are having no issues with either the free or PRO…

    5 months ago

  • Posted a reply to Deactivate Yoast Plugin, on the site WordPress.org Forums:
    Might be your setup. We are having no issues with either the free or PRO…

    5 months ago

  • Posted a reply to Opengraph meta tag not working on Linkedin, on the site WordPress.org Forums:
    Issue with LinkedIn. Plugin only puts OG data there, cannot control what any third party…

    7 months ago

  • Posted a reply to Console Errors & Plugin Conflicts, on the site WordPress.org Forums:
    Visual Composer breaks a lot of things, unfortunately, so you might want to post something…

    7 months ago

  • Posted a reply to changelog.txt file not present, on the site WordPress.org Forums:
    Probably on the github repo ... where the plugin actually built. e.g., https://github.com/Yoast/wordpress-seo/blob/trunk/changelog.txt (( I…

    7 months ago

  • Posted a reply to sitemap not working on fetch as google, on the site WordPress.org Forums:
    Fix your cloudflare settings to not mess with the sitemap files, is usual issue. That's…

    7 months ago

  • Posted a reply to Update failed – new install not possible, on the site WordPress.org Forums:
    Best to learn to update via FTP as safest way, as local server permissions, CurL/FTP…

    7 months ago

  • Posted a reply to changelog.txt file not present, on the site WordPress.org Forums:
    Probably the file name isn't clear enough? "readme.txt" in the plugin folder? That's where I…

    7 months ago

  • Posted a reply to Conflict with WooCommerce Bookings 1.10.0, on the site WordPress.org Forums:
    And did you contact the plugin author of WooCommerce Bookings since their update broke it,…

    7 months ago

  • Posted a reply to Conflict with WooCommerce Bookings 1.10.0, on the site WordPress.org Forums:
    What are the errors from your error log or WP debug mode ?

    7 months ago

  • Posted a reply to Fatal error: Class ‘WPSEO_Post_Metabox_Formatter’ not found, on the site WordPress.org Forums:
    Probably because "most" people not having this issue on multiple sites. It might be conflict…

    7 months ago

  • Posted a reply to Site map excluding woocommerce pages, on the site WordPress.org Forums:
    Not really related to the plugin; lots of tutorials online for how to locate the…

    7 months ago

  • Posted a reply to Some categories not showing in XML sitemap, on the site WordPress.org Forums:
    One assumes you actually have content assigned to those categories?

    7 months ago

  • Posted a reply to Step 9 Configuration Settings Bug, on the site WordPress.org Forums:
    Not a bug. Title separator only impacts the meta and page title and how it…

    7 months ago

  • Posted a reply to wp 4.2.13 which version of YOAST SEO, on the site WordPress.org Forums:
    Note, all older versions of WordPress are VERY insecure, and should not be used at…

    8 months ago

  • Posted a reply to Google Sitelinks Search Box, Proof that it Works?, on the site WordPress.org Forums:
    There is only one proper markup for sitelinks, which you can easily check by simply…

    8 months ago

  • Created a topic, Entire site search, multiple WP installs, on the site WordPress.org Forums:
    Hi this may be oddball question; but we are looking to…

    8 months ago

  • Posted a reply to error message when checking google cache via yoast, on the site WordPress.org Forums:
    Did you submit and test your sitemaps with your Google search console account?

    8 months ago

Plugins