WordPress.org

Profiles

neotrope

  • Member Since: March 19th, 2006
  • @neotrope on WordPress.org
  • Find me on:

  • Posted a reply to SItemap Broken, on the site WordPress.org Forums:
    You might try common fix a) turn sitemap function on/off in yoast or b) resave…

    6 days ago

  • Posted a reply to FATAL ERROR, on the site WordPress.org Forums:
    It's working across our news network without any troubles, so far. Linux, PHP 5.6x, Plesk,…

    6 days ago

  • Created a topic, Remove ‘external’ from RSS feed, on the site WordPress.org Forums:
    Hello not sure if bug, but trying to see how to remove…

    2 weeks ago

  • Created a topic, One of the top must-have WP plugins, on the site WordPress.org Forums:
    We've been using this daily on our news network sites …

    4 weeks ago

  • Posted a reply to No screen refresh in 2.1.0, on the site WordPress.org Forums:
    Okay. Sorted. Was stupid web browser (Chrome) was in middle of updating itself on the…

    4 weeks ago

  • Posted a reply to No screen refresh in 2.1.0, on the site WordPress.org Forums:
    Updates do show when running each item individually. Let me try this on another site…

    4 weeks ago

  • Created a topic, No screen refresh in 2.1.0, on the site WordPress.org Forums:
    Hi folks upgraded to 2.1.0 today. Ran 3 selected item…

    4 weeks ago

  • Created a topic, Just What I needed, on the site WordPress.org Forums:
    Thanks; was working on a new slim WP theme for our mai…

    1 month ago

  • Posted a reply to Update Example Template Code, on the site WordPress.org Forums:
    No worries. Now that the web is finally moving to "https everywhere," and the free…

    1 month ago

  • Posted a reply to does it work with wordpress 4.7?, on the site WordPress.org Forums:
    Works perfectly for me with WP 4.7 :)

    1 month ago

  • Posted a reply to Full text rss feed builder, on the site WordPress.org Forums:
    the plugin can only pull in the actual text in the feed itself; so if…

    1 month ago

  • Created a topic, Update Example Template Code, on the site WordPress.org Forums:
    Hello again :-) Just quick suggestion... in the exampl…

    1 month ago

  • Posted a reply to Caution with 4.0 update: Causes server errors, on the site WordPress.org Forums:
    We are not having this issue with our server or any of our sites with…

    1 month ago

  • Posted a reply to LOST Search Console INFO on UG, on the site WordPress.org Forums:
    That's why I use the HTML download file from each validation source to put in…

    2 months ago

  • Posted a reply to When adding AMP, getting HTTP ERROR 500 on AMP URLs., on the site WordPress.org Forums:
    Did you resave your permalinks and clear caching ?

    2 months ago

  • Posted a reply to Google Verification Code invalid in yoast, on the site WordPress.org Forums:
    Best thing to do is download the HTML file and put in your web root;…

    2 months ago

  • Posted a reply to Facebook Image is Old, on the site WordPress.org Forums:
    Nothing to do with plugin. Facebook has up to one billion users per day; they…

    2 months ago

  • Posted a reply to Yoast Support is Awful!, on the site WordPress.org Forums:
    Perhaps indicate a) exactly which panel box you're putting the code into b) put here…

    2 months ago

  • Posted a reply to Previous IP owner’s website displaying in our sitemap, on the site WordPress.org Forums:
    1) be sure to add your explicit domain name to the wp-config.php file 2) in…

    2 months ago

  • Posted a reply to Titles and Metas section missing (menu), on the site WordPress.org Forums:
    I think you need to 'activate' the advanced options for those to appear. See the…

    2 months ago

  • Posted a reply to sitemap button isn’t displayed on back-office, on the site WordPress.org Forums:
    I think you need to 'activate' the advanced settings. See the user guide for more…

    2 months ago

  • Posted a reply to website not correct on google (Snippet preview wrong), on the site WordPress.org Forums:
    Did you resubmit your sitemap ? Did you test your posts/pages with "fetch as Google"…

    2 months ago

  • Posted a reply to it always download 20 files to media, on the site WordPress.org Forums:
    It downloads however many "items" are in the RSS feed you import. The original RSS…

    2 months ago

  • Posted a reply to Compatibility with VisualComposer, on the site WordPress.org Forums:
    Probably worth updating to current version of WordPress!

    2 months ago

  • Posted a reply to Compatibility with VisualComposer, on the site WordPress.org Forums:
    Make sure you have at least 128M allocated to WP in your wp-config.php file. Also…

    2 months ago

  • Posted a reply to STOP IT WITH THE NAGGING ANNOYANCES ALREADY, on the site WordPress.org Forums:
    Then pay for it. You can easily get rid of nag screens if you actually…

    2 months ago

  • Posted a reply to How long does it take for changes to take effect ?, on the site WordPress.org Forums:
    Did you resubmit your site maps to Google from your search console account ? Have…

    2 months ago

  • Posted a reply to Market Samurai Problem, on the site WordPress.org Forums:
    I don't think that plugin has anything to do with Yoast SEO, unless I'm mistaken…

    3 months ago

  • Posted a reply to Upgrade to 3.8 error: Falha no download. cURL error 18: SSL re, on the site WordPress.org Forums:
    If cURL not working on your site update might not work. You can download manually…

    3 months ago

  • Posted a reply to Disabling the Creation of New Users, on the site WordPress.org Forums:
    Hm. Yeah, that would be annoying. There might be a filter/hook in the docs on…

    3 months ago

  • Posted a reply to Cannot Update Yoast News, on the site WordPress.org Forums:
    This happens on our system from time to time. Best to redownload the installer from…

    3 months ago

  • Posted a reply to Disabling the Creation of New Users, on the site WordPress.org Forums:
    You can disable sending email to new users from a function in the main functions.php…

    3 months ago

  • Posted a reply to Remove rel=”next” and rel=”prev” from front-page, on the site WordPress.org Forums:
    I believe that's part of WordPress, not the plugin. YOu might Google how to disable…

    3 months ago

  • Posted a reply to Google Plus won’t Display Meta Tags, on the site WordPress.org Forums:
    Usually issue with site structure and content/theme, not plugin. Had same issue; switched to updated…

    3 months ago

  • Posted a reply to Does the Premium of Yoast SEO version create linkedin previews?, on the site WordPress.org Forums:
    I don't see that in my premium version, but I think LinkedIn is pulling the…

    3 months ago

  • Posted a reply to Export Import Migration SEO Titles and Descriptions, on the site WordPress.org Forums:
    And if moving the entire site over DUPLICATOR can help move the whole shebang :)

    3 months ago

  • Created a topic, Truly Remarkable, Lifesaving and Awesome, on the site WordPress.org Forums:
    These folks literally saved me from pulling my hair ou…

    3 months ago

  • Posted a reply to Rich pins not pulling article name, on the site WordPress.org Forums:
    LOL ... case in point; error I just got on Pinterest - unrelated to our…

    3 months ago

  • Posted a reply to Rich pins not pulling article name, on the site WordPress.org Forums:
    Not Yoast releated. Pinterest has been having issues; and sometimes I have to hit reload…

    3 months ago

  • Posted a reply to Feeds not updating/syndicating anymore, on the site WordPress.org Forums:
    You might try clearing the cache for FeedWordPress under maintenance (or whatever its called). Resave…

    3 months ago

  • Posted a reply to Fetch Open Graph Image from URL and set it as the Featured Image, on the site WordPress.org Forums:
    I use auto post thumbnail pro plugin to pull images from our sister websites into…

    3 months ago

  • Posted a reply to plus image loaded via http, on the site WordPress.org Forums:
    Yep. advanced user - 20 years webdev, 11 years WordPress; dedicated server, 100 sites. Most…

    3 months ago

  • Posted a reply to No images being show on posts, on the site WordPress.org Forums:
    If there is no inline image in the original feed, there won't magically be one…

    3 months ago

  • Posted a reply to Cannot syndicate feeds on sites with https?, on the site WordPress.org Forums:
    Looks like CURL not working right on your server. We pull in https feeds every…

    3 months ago

  • Posted a reply to Only brought in 12 posts?, on the site WordPress.org Forums:
    Go to WP > settings > reading on your main site and change the number…

    3 months ago

  • Posted a reply to PHP 5.6 Compatibility, on the site WordPress.org Forums:
    Works for me on php 5.6 (latest update Oct. 2016) with no issue. :-) Most…

    3 months ago

  • Posted a reply to links to original posts, on the site WordPress.org Forums:
    Make sure the RSS feed you're using has proper permalink to original post. This works…

    3 months ago

  • Posted a reply to When is new new version expected?, on the site WordPress.org Forums:
    Why would you assume it's not compatible with WP 4.6.1 ? The notes on this…

    3 months ago

  • Posted a reply to Possible bug: view comments, when disabled, on the site WordPress.org Forums:
    HI, 0.41 fixed the issue :-) awesome + sauce = you [ RESOLVED ]

    3 months ago

  • Created a topic, plus image loaded via http, on the site WordPress.org Forums:
    Hi hope all is well with you :-) Quick note for next …

    3 months ago

Plugins