WordPress.org

Profiles

neogarfield

Profile picture of neogarfield
  • Member Since: December 28th, 2005
  • @neogarfield on WordPress.org
  • Find me on:

  • Posted a reply to Plugin creates "Warning" line in the header of my website, on the site WordPress Support Forums:
    There is a little workaround this, if you are willing to sacrifice the header image.…

    3 years ago

  • Posted a reply to WP site hacked - index.php replaced, locked out of admin... Curious..., on the site WordPress Support Forums:
    Thanks mate. But i figured out that i was being stupid and i still had…

    5 years ago

  • Created a topic, WP site hacked - index.php replaced, locked out of admin... Curious..., on the site WordPress Support Forums

    5 years ago

  • Posted a reply to Site hacked -- WordPress vulnerabilities?, on the site WordPress Support Forums:
    Thanks... But it still does not explain why it happened..

    7 years ago

  • Created a topic, Site hacked -- WordPress vulnerabilities?, on the site WordPress Support Forums

    7 years ago

  • Posted a reply to Cannot modify header information - headers already sent by..., on the site WordPress Support Forums:
    Do you have a plugin named Subscribe2Comments? I had this plugin, and it was unsuitable…

    10 years ago

  • Posted a reply to Warning: preg_replace() [function.preg-replace]: No ending delimiter ':' found i, on the site WordPress Support Forums:
    Actually the More Smilies plugin is conflicting with anything to do with AJAX! I had…

    10 years ago

  • Posted a reply to Forgot my username and password to log into my blog, on the site WordPress Support Forums:
    Oh, sorry for the wrong information! I thought it might be true, since we configured…

    10 years ago

  • Posted a reply to Forgot my username and password to log into my blog, on the site WordPress Support Forums:
    Simple solution. Download the wp-config.php page. Open it up with a text editor. Locate the…

    10 years ago

  • Posted a reply to Internal Server error 500, on the site WordPress Support Forums:
    I dont know what causes the error, but if you CHMOD the entire folder to…

    11 years ago

  • Posted a reply to How do I get the theme picture to show up, on the site WordPress Support Forums:
    Heres a tip. Get a ftp client. Go to wp_content>themes>east>images Select all files and reset…

    11 years ago

  • Posted a reply to A review of my blog : Blog For Peace, on the site WordPress Support Forums:
    Hey cool it. Here are my answers - >I AM NOT A ARMCHAIR activist for…

    11 years ago

  • Created a topic, A review of my blog : Blog For Peace, on the site WordPress Support Forums

    11 years ago

  • Posted a reply to How do I get the theme picture to show up, on the site WordPress Support Forums:
    Did you try CHMODing the entire site to 755?

    11 years ago

  • Posted a reply to Need people's opinions on my plugin, on the site WordPress Support Forums:
    Hey, I think its a spiffing idea. And I think that option (2) will be…

    11 years ago

  • Posted a reply to Installation problem - Error 500, on the site WordPress Support Forums:
    Hey, Heres what you have to do : Use a ftp manager, or cPanel to…

    11 years ago