WordPress.org

Profiles

  • Member Since: August 19th, 2012
  • Find me on:
  • Posted a reply to Plugin failed to load properly (Cannot declare class WDP_Rule), on the site WordPress.org Forums:
    At the moment, it's disabled in wordpress's "recovery mode" I got the report, and opened…

    5 months ago

  • Posted a reply to Plugin failed to load properly (Cannot declare class WDP_Rule), on the site WordPress.org Forums:
    It was an upgrade (I don't know what the previous version number was), but I…

    5 months ago

  • Created a topic, Plugin failed to load properly (Cannot declare class WDP_Rule), on the site WordPress.org Forums:
    I am having an issue with version 2.0.0 that is causin…

    5 months ago

  • Created a topic, Not Redirecting to PayPal, on the site WordPress.org Forums:
    I have submitted a support request via the plugin webs…

    2 years ago

  • Posted a reply to Menu is not formatting correctly, on the site WordPress.org Forums:
    Thank you so much! For the time being, I edited the main functions.php (I guess…

    2 years ago

  • Created a topic, Menu is not formatting correctly, on the site WordPress.org Forums:
    I am not 100% sure when the problem started to happen,…

    2 years ago

  • Posted a reply to Error 500 if sending email after paypal payment, on the site WordPress.org Forums:
    Thank you for the email. I am not sure why it did not see an…

    3 years ago

  • Posted a reply to Error 500 if sending email after paypal payment, on the site WordPress.org Forums:
    Version 1.9.10

    3 years ago

  • Created a topic, Error 500 if sending email after paypal payment, on the site WordPress.org Forums:
    It appears that I am receiving an error in my Chrome C…

    3 years ago

  • Posted a reply to Some posts missing from “All Posts”, but still accessible via Web, on the site WordPress.org Forums:
    Ah-ha! I totally forgot that the "News" plugin had it's own little section on the…

    3 years ago

  • Created a topic, Some posts missing from “All Posts”, but still accessible via Web, on the site WordPress.org Forums:
    I have a widget that scrolls posts with the "News" cat…

    3 years ago

  • Posted a reply to WP in subfolder, hidden with htaccess, but links reveal subfolder – Can it not?, on the site WordPress.org Forums:
    I could .. I had it in a /wpdev/ folder and moved it to /wordpress/;…

    3 years ago

  • Created a topic, WP in subfolder, hidden with htaccess, but links reveal subfolder – Can it not?, on the site WordPress.org Forums:
    I am not sure if this can be fixed or not... I have m…

    3 years ago

  • Posted a reply to Where is sidebar content stored?, on the site WordPress.org Forums:
    Hmm - Maybe it happened when I had to switch themes.

    3 years ago

  • Created a topic, Where is sidebar content stored?, on the site WordPress.org Forums:
    I lost all of the settings I had created for my custom…

    3 years ago

  • Posted a reply to Bottom Alignment of dataTables_filter and dataTables_length not level?, on the site WordPress.org Forums:
    Thank you for that help! (And catching my spelling mistake!)

    3 years ago

  • Posted a reply to Receiving blank dialog box from website, on the site WordPress.org Forums:
    The message is seen while editing pages/posts, not on the public-facing part of the website.

    3 years ago

  • Created a topic, Receiving blank dialog box from website, on the site WordPress.org Forums:
    I am not sure exactly what is going on here - but - wh…

    3 years ago

  • Posted a reply to Bottom Alignment of dataTables_filter and dataTables_length not level?, on the site WordPress.org Forums:
    It's still in development so it's pretty rough right now, but the table I am…

    3 years ago

  • Created a topic, “Blank Lines” Not being excluded, on the site WordPress.org Forums:
    I have a contact form created, and the box checked to …

    3 years ago

  • Created a topic, Bottom Alignment of dataTables_filter and dataTables_length not level?, on the site WordPress.org Forums:
    From what I can tell, this is likely by design - but i…

    3 years ago

  • Posted a reply to Three Column, Static Home Page – Widgets below the text?, on the site WordPress.org Forums:
    Moving this to the support forums, but I did figure out it was due to…

    3 years ago

  • Created a topic, Three Column, Static Home Page – Widgets below the text?, on the site WordPress.org Forums:
    I am attempting to have a static front page with the 3…

    3 years ago

  • Created a topic, “Headers already sent by” error, on the site WordPress.org Forums:
    When your plugin is enabled, I receive the following e…

    3 years ago

  • Posted a reply to Notice: WPCF7_Shortcode – Errors, on the site WordPress.org Forums:
    Is there any update to this, or a fix?

    3 years ago

  • Created a topic, Errors resulting in White Screen of Death, on the site WordPress.org Forums:
    I am getting some errors when I am trying to activate …

    3 years ago

  • Posted a reply to Missing Shipping Cost, Flamingo Settings, Lack of Support., on the site WordPress.org Forums:
    I hope you are doing better. Shipping costs do not appear to be passing along…

    3 years ago

  • Posted a reply to Does support ever answer anyone here?, on the site WordPress.org Forums:
    I, unfortunately, had a similar experience.

    3 years ago

  • Posted a reply to Duplicate Folders listed via Plugin, not through FTP, on the site WordPress.org Forums:
    Thanks! Is this anything I did to cause this (just so I can avoid it…

    3 years ago

  • Created a topic, Duplicate Folders listed via Plugin, not through FTP, on the site WordPress.org Forums:
    I believe I am having the same issue as referenced her…

    3 years ago

  • Posted a reply to Missing Shipping Cost, Flamingo Settings, Lack of Support., on the site WordPress.org Forums:
    My solution to the Flamingo subject - until I hear otherwise - was to install…

    3 years ago

  • Posted a reply to Missing Shipping Cost, Flamingo Settings, Lack of Support., on the site WordPress.org Forums:
    I have tried adding this shipping fee with a check box, and a default shipping…

    3 years ago

  • Created a topic, Missing Shipping Cost, Flamingo Settings, Lack of Support., on the site WordPress.org Forums:
    I have submitted an email request for support directly…

    3 years ago

  • Created a topic, Additional Setting not passing for Flamingo due to other plugin, on the site WordPress.org Forums:
    I am using a plugin, "Contact Form 7 - PayPal Add-on P…

    3 years ago

  • Created a topic, Additional Setting not passing for Flamingo due to other plugin, on the site WordPress.org Forums:
    I am using a plugin, "Contact Form 7 - PayPal Add-on P…

    3 years ago

  • Created a topic, Multiple “Reply-To” Addresses Failing, on the site WordPress.org Forums:
    I am using Contact Form 7, and when using the postman …

    3 years ago

  • Created a topic, Error with Multiple “Reply-To” email Addresses, on the site WordPress.org Forums:
    Under "Additional Headers", I have the following Reply…

    3 years ago