WordPress.org

Profiles

  • Member Since: May 22nd, 2010
  • Location: Lisbon, Portugal
  • Website: www.nelsonemilio.com
  • Find me on:
  • Created a topic, DON’T BUY PREMIUM PLUGIN – SUPPORT DOESN’T ANSWER YOUR TICKETS, on the site WordPress.org Forums:
    I'm having problems with the plugin and, after several…

    2 months ago

  • Posted a reply to No support from Tech Banker?, on the site WordPress.org Forums:
    I have the same experience...

    2 months ago

  • Created a topic, Support to Pro version not responding, on the site WordPress.org Forums:
    Hello, I've already opened 2 tickets almost 1 month ag…

    2 months ago

  • Posted a reply to Automator not running, on the site WordPress.org Forums:
    Yes, you can

    3 months ago

  • Posted a reply to Automator not running, on the site WordPress.org Forums:
    Hi, After some testing, I discovered that the situation occurs only with a user with…

    3 months ago

  • Created a topic, Powerful and flexible, on the site WordPress.org Forums:
    This is a great plugin to change everything you need a…

    3 months ago

  • Posted a reply to Automator not running, on the site WordPress.org Forums:
    Also, If I access the same page again, the action is triggered (even if I…

    3 months ago

  • Posted a reply to Automator not running, on the site WordPress.org Forums:
    I've tested it and found a conflict between Automator and Master Popups plugin

    3 months ago

  • Posted a reply to Automator not running, on the site WordPress.org Forums:
    Sure. I Will test it now. It's a test environment but I need it working…

    3 months ago

  • Posted a reply to Automator not running, on the site WordPress.org Forums:
    Also, Even I set up to run only once, every time I access the page…

    3 months ago

  • Posted a reply to Automator not running, on the site WordPress.org Forums:
    Well... I thought there might be something that could trigger it, but I tested with…

    3 months ago

  • Posted a reply to Automator not running, on the site WordPress.org Forums:
    Hi, Just tested it and now the action runs twice. I've set up a page…

    3 months ago

  • Posted a reply to Automator not running, on the site WordPress.org Forums:
    THank you for the feedback

    3 months ago

  • Posted a reply to Automator not running, on the site WordPress.org Forums:
    And if I trigger the action again, all entries go up to 4 (see https://prnt.sc/szibfc)

    3 months ago

  • Posted a reply to Automator not running, on the site WordPress.org Forums:
    What I do see now is in the Action Log the same action show 3…

    3 months ago

  • Posted a reply to Automator not running, on the site WordPress.org Forums:
    Hi, I was having issues with other areas of WordPress as I was testing several…

    3 months ago

  • Posted a reply to Automator not running, on the site WordPress.org Forums:
    Hi, It seems there is a plugin conflict with Wordfence. When I deactivated it the…

    3 months ago

  • Created a topic, Automator not running, on the site WordPress.org Forums:
    Hi, I've installed the plugin, set up a simple recipe …

    3 months ago

  • Posted a reply to Condition not working, on the site WordPress.org Forums:
    Hi Joachim and thank you for replying. I have a shortcode from a plugin that…

    4 months ago

  • Created a topic, Condition not working, on the site WordPress.org Forums:
    I created the sidebar, set the condition to a specific…

    4 months ago

Plugins