WordPress.org

Profiles

  • Member Since: May 22nd, 2010
  • Location: Lisbon, Portugal
  • Website: www.nelsonemilio.com
  • Find me on:
  • Created a topic, There is no support. Plugin has several bugs, on the site WordPress.org Forums:
    I submitted several tickets through the official chann…

    6 months ago

  • Created a topic, How can we report this plugin ? Support doesn’t exist, on the site WordPress.org Forums:
    Please be aware that the developer is not responding t…

    6 months ago

  • Posted a reply to SUPPORT DOESN’T ANSWER PREMIUM EDITION TICKETS, on the site WordPress.org Forums:
    I tried to reach out through Twitter and still no answer...

    9 months ago

  • Created a topic, SUPPORT DOESN’T ANSWER PREMIUM EDITION TICKETS, on the site WordPress.org Forums:
    Hello, I have SEVERAL open ticked and ZERO response fr…

    9 months ago

  • Posted a reply to Hide a topic, on the site WordPress.org Forums:
    Hi Pankaj and thank you for your clarification.

    10 months ago

  • Created a topic, Hide a topic, on the site WordPress.org Forums:
    Hello, It is possible to use this plugin to hide a les…

    10 months ago

  • Created a topic, Warning message, on the site WordPress.org Forums:
    Hello, When I activated the debug mode I started recei…

    11 months ago

  • Posted a reply to Not working and don’t know why, on the site WordPress.org Forums:
    Hi, Yes, LeadCart is not a WordPress product. I now understand how Automator works and…

    1 year ago

  • Posted a reply to Not working and don’t know why, on the site WordPress.org Forums:
    Hi, I'm using LeadCart to sell the product. When the user pays it will add…

    1 year ago

  • Posted a reply to Not working and don’t know why, on the site WordPress.org Forums:
    Hi, I'm using the free plugin. The process is the following: 1 - User is…

    1 year ago

  • Created a topic, Not working and don’t know why, on the site WordPress.org Forums:
    Hello, I've set up a recipe where the trigger is addin…

    1 year ago

  • Created a topic, DON’T BUY PREMIUM PLUGIN – SUPPORT DOESN’T ANSWER YOUR TICKETS, on the site WordPress.org Forums:
    I'm having problems with the plugin and, after several…

    1 year ago

  • Posted a reply to No support from Tech Banker?, on the site WordPress.org Forums:
    I have the same experience...

    1 year ago

  • Created a topic, Support to Pro version not responding, on the site WordPress.org Forums:
    Hello, I've already opened 2 tickets almost 1 month ag…

    1 year ago

  • Posted a reply to Automator not running, on the site WordPress.org Forums:
    Yes, you can

    1 year ago

  • Posted a reply to Automator not running, on the site WordPress.org Forums:
    Hi, After some testing, I discovered that the situation occurs only with a user with…

    1 year ago

  • Created a topic, Powerful and flexible, on the site WordPress.org Forums:
    This is a great plugin to change everything you need a…

    1 year ago

  • Posted a reply to Automator not running, on the site WordPress.org Forums:
    Also, If I access the same page again, the action is triggered (even if I…

    1 year ago

  • Posted a reply to Automator not running, on the site WordPress.org Forums:
    I've tested it and found a conflict between Automator and Master Popups plugin

    1 year ago

  • Posted a reply to Automator not running, on the site WordPress.org Forums:
    Sure. I Will test it now. It's a test environment but I need it working…

    1 year ago

  • Posted a reply to Automator not running, on the site WordPress.org Forums:
    Also, Even I set up to run only once, every time I access the page…

    1 year ago

  • Posted a reply to Automator not running, on the site WordPress.org Forums:
    Well... I thought there might be something that could trigger it, but I tested with…

    1 year ago

  • Posted a reply to Automator not running, on the site WordPress.org Forums:
    Hi, Just tested it and now the action runs twice. I've set up a page…

    1 year ago

  • Posted a reply to Automator not running, on the site WordPress.org Forums:
    THank you for the feedback

    1 year ago

  • Posted a reply to Automator not running, on the site WordPress.org Forums:
    And if I trigger the action again, all entries go up to 4 (see https://prnt.sc/szibfc)

    1 year ago

  • Posted a reply to Automator not running, on the site WordPress.org Forums:
    What I do see now is in the Action Log the same action show 3…

    1 year ago

  • Posted a reply to Automator not running, on the site WordPress.org Forums:
    Hi, I was having issues with other areas of WordPress as I was testing several…

    1 year ago

  • Posted a reply to Automator not running, on the site WordPress.org Forums:
    Hi, It seems there is a plugin conflict with Wordfence. When I deactivated it the…

    1 year ago

  • Created a topic, Automator not running, on the site WordPress.org Forums:
    Hi, I've installed the plugin, set up a simple recipe …

    1 year ago

  • Posted a reply to Condition not working, on the site WordPress.org Forums:
    Hi Joachim and thank you for replying. I have a shortcode from a plugin that…

    1 year ago

  • Created a topic, Condition not working, on the site WordPress.org Forums:
    I created the sidebar, set the condition to a specific…

    1 year ago

Plugins