WordPress.org

Profiles

neilscott

Profile picture of neilscott
  • Member Since: January 25th, 2007
  • @neilscott on WordPress.org
  • Find me on:

  • Posted a reply to install via laughing squid & filezilla, on the site WordPress Support Forums:
    This seems to be the correct link: http://www.tipforchange.org.au/wordpress-2/wp-admin/setup-config.php

    1 year ago

  • Posted a reply to WP 3.9.1 & 1.0.8 doesnt work, on the site WordPress Support Forums:
    Same problem. 1.0.8 broke everything. I reverted and it is fine.

    2 years ago

  • Posted a reply to Nest page ancestors in 3.4 R3, on the site WordPress Support Forums:
    I have just applied duck_'s hotfix and that solved the issue for me. Thanks!

    4 years ago

  • Posted a reply to Nest page ancestors in 3.4 R3, on the site WordPress Support Forums:
    I have done a bit more diagnostic work. I disabled all plugins and added the…

    4 years ago

  • Created a topic, Nest page ancestors in 3.4 R3, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to 3.1. RC2 not getting Page Templates on the theme folder, on the site WordPress Support Forums:
    Yep, deactivating and reactivating the theme worked for me. Cheers!

    5 years ago

  • Posted a reply to [Plugin: Audio Player] Problems after update, on the site WordPress Support Forums:
    Great plugin, but seems to conflict with wp-minify. Disabled this plugin and it works okay.

    7 years ago

  • Posted a reply to add class "current" to navigation list item if a child page is selected?, on the site WordPress Support Forums:
    Does this work: http://wordpress.org/support/topic/227905?replies=6

    7 years ago

  • Posted a reply to [Plugin: WP Super Cache] caching of categories screwed up, on the site WordPress Support Forums:
    I also have this problem.

    8 years ago

  • Posted a reply to Manage->Posts page missing, on the site WordPress Support Forums:
    The same thing happened to me, but in my case it was solved by deactivating…

    10 years ago

  • Posted a reply to $_SERVER[’SCRIPT_NAME’ issues, on the site WordPress Support Forums:
    Okay, I managed to sort it out, here is the solution: <?php if(stristr($_SERVER['REQUEST_URI'], '/about')){ include(…

    10 years ago

  • Created a topic, $_SERVER[’SCRIPT_NAME’ issues, on the site WordPress Support Forums

    10 years ago

  • Posted a reply to Convert Pages to Post, on the site WordPress Support Forums:
    This is what you'll need to put into phpmyadmin SQL query. UPDATE wp_posts SET post_type=…

    10 years ago