WordPress.org

Profiles

ned4spd8874

Profile picture of ned4spd8874
  • Member Since: July 29th, 2007
  • Find me on:

  • Posted a reply to "Image link not working, please help.", on the site WordPress Support Forums:
    Thanks, but that doesn't work either. Something is overriding image handling.

    1 month ago

  • Posted a reply to "Image link not working, please help.", on the site WordPress Support Forums:
    I'm trying to get help from the theme's dev's (tagdiv newspaper theme) as well, but…

    1 month ago

  • Posted a reply to "Image link not working, please help.", on the site WordPress Support Forums:
    Great, I was afraid of that. I changed themes recently and some things with it…

    1 month ago

  • Posted a reply to "Image link not working, please help.", on the site WordPress Support Forums:
    The Google Play Store one. Clicking it should open up the app page, but instead…

    1 month ago

  • Created a topic, Image link not working, please help., on the site WordPress Support Forums

    1 month ago

  • Posted a reply to "Not displaying properly with new theme", on the site WordPress Support Forums:
    Ah, yes I do! That was one of the first things I tried, but it…

    2 months ago

  • Posted a reply to "Not displaying properly with new theme", on the site WordPress Support Forums:
    Thanks, I understand. Since I changed it to inline-block, it seems have fixed it and…

    2 months ago

  • Posted a reply to "Not displaying properly with new theme", on the site WordPress Support Forums:
    FYI, I went ahead and changed the code to "inline-block" and that seems to have…

    2 months ago

  • Posted a reply to "Not displaying properly with new theme", on the site WordPress Support Forums:
    Upon further investigation, I found that this snippet from the themes style.css could be causing…

    2 months ago

  • Created a topic, Not displaying properly with new theme, on the site WordPress Support Forums

    2 months ago

  • Created a topic, Logs not automatically clearing, on the site WordPress Support Forums

    8 months ago

  • Created a topic, Slashes! How to properly use stripslashes here?, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "Star colors suddenly not showing", on the site WordPress Support Forums:
    So I have figured out that this plugin and "Colored Vote Polls" are conflicting. When…

    9 months ago

  • Posted a reply to "Star colors suddenly not showing", on the site WordPress Support Forums:
    Forgot a link, here a post: http://aftercredits.com/2014/06/edge-tomorrow-2014/

    10 months ago

  • Created a topic, Star colors suddenly not showing, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "Not listed under installed plugins, how to properly remove", on the site WordPress Support Forums:
    Ah, I'm using managed hosting now. That could be why.

    11 months ago

  • Posted a reply to "How to change image size?", on the site WordPress Support Forums:
    I figured it out on my own. I was able to use the following code…

    11 months ago

  • Created a topic, How to change image size?, on the site WordPress Support Forums

    11 months ago

  • Created a topic, Adding carriage return between text to be inserted?, on the site WordPress Support Forums

    11 months ago

  • Created a topic, Does not display properly on mobile devices, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "Is it possible to add multiple ratings in one post?", on the site WordPress Support Forums:
    Thanks again for replying. I think I figured out how to accomplish this! I'm using…

    11 months ago

  • Created a topic, Voting up/down or thumbs up/down plugin needed!, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "Is it possible to add multiple ratings in one post?", on the site WordPress Support Forums:
    Okay, thanks! Seems no other plugin does this sort of thing. Guess I'll have to…

    11 months ago

  • Created a topic, Is it possible to add multiple ratings in one post?, on the site WordPress Support Forums

    11 months ago

  • Created a topic, Not listed under installed plugins, how to properly remove, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "Doesn't work properly on chrome/firefox and IE", on the site WordPress Support Forums:
    Okay, thanks for replying!

    11 months ago

  • Posted a reply to "Doesn't work properly on chrome/firefox and IE", on the site WordPress Support Forums:
    Have you found a solution? I'm having a problem as well. It works on one…

    11 months ago

  • Posted a reply to "Doesn't work after moving hosting", on the site WordPress Support Forums:
    Should have mentioned my site, here's a post that should have stars for rating: http://aftercredits.com/2014/04/amazing-spider-man-2-the-2014/

    11 months ago

  • Created a topic, Doesn't work after moving hosting, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "[Plugin: GD Star Rating] Graphics generator not working after switching host", on the site WordPress Support Forums:
    How did you fix this? I'm having the same problems.

    11 months ago

  • Posted a reply to "What are the possible reasons my Db is over 1GB!?!?", on the site WordPress Support Forums:
    Yep, I figured it out late last night, but don't how to clear it other…

    11 months ago

  • Created a topic, How to manually clear logs? Or how long until retention policy is applied?, on the site WordPress Support Forums

    11 months ago

  • Created a topic, What are the possible reasons my Db is over 1GB!?!?, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "WP not notifying me that plugins need updating", on the site WordPress Support Forums:
    Sorry for the delayed response, just realized I never followed up. It was in fact…

    12 months ago

  • Posted a reply to "Parse Error all of a sudden", on the site WordPress Support Forums:
    I'm at work now, but will work on these suggestions when I get home. Yes,…

    12 months ago

  • Posted a reply to "Parse Error all of a sudden", on the site WordPress Support Forums:
    Yes, I can still access via FTP. I've never removed plugins like that. Do I…

    12 months ago

  • Posted a reply to "Parse Error all of a sudden", on the site WordPress Support Forums:
    Thanks for the reply Dandy. However, I cannot get to any pages on my site…

    12 months ago

  • Created a topic, Parse Error all of a sudden, on the site WordPress Support Forums

    12 months ago

  • Created a topic, Comments field getting cut off when using Jetpack Comments, on the site WordPress Support Forums

    12 months ago

  • Posted a reply to "Header Logo cut off after activating Photon", on the site WordPress Support Forums:
    I was able to get it working again by manually entering the code for the…

    12 months ago

  • Created a topic, Header Logo cut off after activating Photon, on the site WordPress Support Forums

    12 months ago

  • Created a topic, Ratings Widget Wanted, on the site WordPress Support Forums

    12 months ago

  • Posted a reply to "Amazon Wish List Counter Chicklet?", on the site WordPress Support Forums:
    Ah, got it! Do you if there would be a way to tie it into…

    1 year ago

  • Posted a reply to "Changed hosting now get HTTP Error when uploading", on the site WordPress Support Forums:
    No, it's still happening, but not often. I am planning on moving away from GD…

    1 year ago

  • Created a topic, Amazon Wish List Counter Chicklet?, on the site WordPress Support Forums

    1 year ago

  • Created a topic, WP not notifying me that plugins need updating, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Changed hosting now get HTTP Error when uploading", on the site WordPress Support Forums:
    Just heard back from support and they blamed it on the plugin "Custom Upload Directory".…

    1 year ago

  • Posted a reply to "Website not found on mobile devices", on the site WordPress Support Forums:
    Disable DudaMobile and re-enable wptouch. wptouch should work right out of the gate. I've used…

    1 year ago

  • Posted a reply to "Website not found on mobile devices", on the site WordPress Support Forums:
    Your site is directing to mobile.sandysstampinspace.com on my phone. I am using WPTouch and it…

    1 year ago

  • Posted a reply to "Changed hosting now get HTTP Error when uploading", on the site WordPress Support Forums:
    Thanks for the replies and for fixing my post, my bad on that one! I…

    1 year ago