WordPress.org

Profiles

  • Member Since: August 18th, 2016
  • Find me on:
  • Posted a reply to Show remove credit option update always shows update…, on the site WordPress.org Forums:
    Hey Adrian, Thanks for getting back to me. We do not have any other FormLift…

    10 months ago

  • Created a topic, Show remove credit option update always shows update…, on the site WordPress.org Forums:
    Hi, We have donated and installed the Show remove cre…

    10 months ago

  • Posted a reply to Ajax thank you response?, on the site WordPress.org Forums:
    Hey Adrian, Thanks so much for the quick reply. Can you elaborate a little on…

    10 months ago

  • Created a topic, Ajax thank you response?, on the site WordPress.org Forums:
    Hi, Is it possible for the plugin to submit to Infusi…

    10 months ago

  • Created a new ticket, #45982, in Core Trac:
    PDF thumbnails have a default black background

    10 months ago

  • Posted a reply to reCaptcha (v2 & v3) not working since update, on the site WordPress.org Forums:
    I thought the same, but our CF7 contact form is launched via a JS-triggered modal…

    11 months ago

  • Posted a reply to reCaptcha (v2 & v3) not working since update, on the site WordPress.org Forums:
    @websitegenil, yep... car smash, hey? My 'fix' is to add a honeypot plugin for CF7:…

    11 months ago

  • Posted a reply to reCaptcha (v2 & v3) not working since update, on the site WordPress.org Forums:
    This is really bad... we've gone from no spam at all with V2, to lots…

    11 months ago

  • Posted a reply to Products per page not working, on the site WordPress.org Forums:
    I believe we resolved this by disabling all plugins then re-enabling them. This then corrected…

    1 year ago

  • Posted a reply to Server Resource Usage Surge, on the site WordPress.org Forums:
    @contemplate, thanks so much for taking the time to reply to this. We've disabled the…

    1 year ago

  • Created a topic, Ignore classes not working, on the site WordPress.org Forums:
    Hi, I am adding in a custom class to be ignored, but…

    1 year ago

  • Created a topic, Server Resource Usage Surge, on the site WordPress.org Forums:
    Hi, We have a site hosted with WPEngine and are seein…

    1 year ago

  • Posted a reply to Page continuously loads products on pagination pages, on the site WordPress.org Forums:
    This is now fixed. WooCommerce had got itself in a bit of a knot and…

    1 year ago

  • Posted a reply to Page continuously loads products on pagination pages, on the site WordPress.org Forums:
    Hi Dima, Thanks for getting on that so quickly. Emai lwas just sent. Thanks Ben

    1 year ago

  • Posted a reply to Page continuously loads products on pagination pages, on the site WordPress.org Forums:
    Hey Oleg, Thanks for the suggestion, that did not fix it, sadly. It seems very…

    1 year ago

  • Created a topic, Page continuously loads products on pagination pages, on the site WordPress.org Forums:
    Hi, We have an issue where the plugin, after loading …

    1 year ago

  • Created a topic, Products per page not working, on the site WordPress.org Forums:
    Hi, We have an issue with the plugin and the Products…

    1 year ago

  • Posted a reply to Redirect with user’s ID in the URL?, on the site WordPress.org Forums:
    aha! Nothing like reading the documentation and actually engaging your brain... Easily possible via custom…

    1 year ago

  • Created a topic, Redirect with user’s ID in the URL?, on the site WordPress.org Forums:
    Is it possible to set the user's ID within the login r…

    1 year ago

  • Posted a reply to Some products not found, on the site WordPress.org Forums:
    Solved. Thanks Mikko. For anyone else's benefit, this was to do with our WooCommerce data…

    2 years ago

  • Created a topic, Excellent!, on the site WordPress.org Forums:
    An awesome plugin, that turbo charges searching. The…

    2 years ago

  • Created a topic, Some products not found, on the site WordPress.org Forums:
    Hi, When searching for certain products by their prod…

    2 years ago

  • Posted a reply to Why are tokens automatically deleted?, on the site WordPress.org Forums:
    We are having this bug too. To add detail, we had 2 devices registered and…

    3 years ago