Profiles

  • Member Since: December 3rd, 2014
  • Find me on:
  • Created a topic, Thanks for the excellent plugin!, on the site WordPress.org Forums:
    Easy to install. Easy to configure. Works as adv…

  • Posted a reply to Works some of the time, on the site WordPress.org Forums:
    CMS The problem was caused by my having enabled the hyphenation option in the wp-Typography…

  • Created a topic, Works some of the time, on the site WordPress.org Forums:
    Hello! I have installed the CM Tooltips Glossary pl…

  • Created a topic, GTranslate offers a mulitude of languages!, on the site WordPress.org Forums:
    GTranslate was easy to set up and offered a mulitude o…

  • Posted a reply to [Secondary Title] With Include in search turned On, Search Posts does not work, on the site WordPress.org Forums:
    STEVEN STERN I appreciate that moderators are keeping an eye out for WordPress users. Keep…

  • Posted a reply to With Include in search turned On, Search Posts does not work, on the site WordPress.org Forums:
    THAIKOLJA Thanks for the offer that Steven deleted. After playing around with Secondary Title, I…

  • Posted a reply to With Include in search turned On, Search Posts does not work, on the site WordPress.org Forums:
    T Thanks for the prompt response. I added Secondary Title plugin to all six of…

  • Created a topic, With Include in search turned On, Search Posts does not work, on the site WordPress.org Forums:
    KNThanks for the Secondary Title plugin! • When usi…

  • Created a topic, Relatively easy to install and operate, on the site WordPress.org Forums:
    Relatively easy to install and operate, even for an te…

  • Posted a reply to ERROR: Google reCAPTCHA verification failed., on the site WordPress.org Forums:
    Well, I will be giving away my age here, but combine my experience with the…

  • Created a topic, Easy to install and set up, on the site WordPress.org Forums:
    Easy to install and set up and it went right to work p…

  • Posted a reply to ERROR: Google reCAPTCHA verification failed., on the site WordPress.org Forums:
    MANESH Thanks for the response. I have V3 selected in Google reCAPTCHA (https://www.google.com/recaptcha). I have…

  • Created a topic, ERROR: Google reCAPTCHA verification failed., on the site WordPress.org Forums:
    HELLO! I added the Advanced Google reCAPTCHA plugin t…

  • Posted a reply to Blocked due to access forbidden (403), on the site WordPress.org Forums:
    KRANTHI Thanks for the prompt response! NEAL

  • Created a topic, Blocked due to access forbidden (403), on the site WordPress.org Forums:
    YELONI I received an email from Google Search Console…

  • Posted a reply to Images disappear after activating New AI engine, on the site WordPress.org Forums:
    F I do not have the Settings -> Autoptimize -> Critical CSS -> Advanced Settings…

  • Posted a reply to Images disappear after activating New AI engine, on the site WordPress.org Forums:
    FRANK Good day! The issue in Autoptimize appears to be the Eliminate render-blocking CSS option…

  • Posted a reply to Images disappear after activating New AI engine, on the site WordPress.org Forums:
    S 1. Hah! As I assumed that you might not be working on the weekend,…

  • Posted a reply to Images disappear after activating New AI engine, on the site WordPress.org Forums:
    I disabled the "Fade-in effect" but the images are still missing.

  • Created a topic, Images disappear after activating New AI engine, on the site WordPress.org Forums:
    SHORTPIXEL I have configured the settings for the Sho…

  • Posted a reply to Links do not work on Shortpixel Knowledge Base, on the site WordPress.org Forums:
    S Thanks! I will open a new thread. Have a groovy weekend! N

  • Posted a reply to Links do not work on Shortpixel Knowledge Base, on the site WordPress.org Forums:
    SIXAXIS Two things: 1. I just tried a dozen random topics on the ShortPixel Knowledge…

  • Created a topic, Links do not work on Shortpixel Knowledge Base, on the site WordPress.org Forums:
    On your Shortpixel Knowledge Base, most of the links d…

  • Created a topic, Easy to install and easy to use, on the site WordPress.org Forums:
    Easy to install and easy to use once you understand wh…

  • Created a topic, Easy to understand, configure, and use, on the site WordPress.org Forums:
    Great plugin: easy to understand, easy to configure, a…

  • Created a topic, Fonts no longer respond to size change, on the site WordPress.org Forums:
    BEN The size of the fonts in my Better Click to Tweet…

  • Created a topic, Did not duplicate data from other plugins, on the site WordPress.org Forums:
    Just demoed your plugin along with the Duplicate Page …

  • Posted a reply to Do I need Auto Image Attributes From Filename With Bulk Updater plugin?, on the site WordPress.org Forums:
    RM Thanks! NU

  • Posted a reply to Do I need Auto Image Attributes From Filename With Bulk Updater plugin?, on the site WordPress.org Forums:
    RM Good morning! (At least it is here in the sunny, funny Pacific Northwest of…

  • Posted a reply to Do I need Auto Image Attributes From Filename With Bulk Updater plugin?, on the site WordPress.org Forums:
    RM In the Auto Image Attributes From Filename With Bulk Updater plugin, I have these…

  • Posted a reply to AMP for WP – Accelerated Mobile Pages for WordPress, on the site WordPress.org Forums:
    RM Yes, the AMP pages of my site do not look like the "normal" pages…

  • Posted a reply to Do I need Auto Image Attributes From Filename With Bulk Updater plugin?, on the site WordPress.org Forums:
    RM Thanks again! Aside from “Add missing ALT attributes” and “Add missing TITLE attributes,” do…

  • Posted a reply to AMP for WP – Accelerated Mobile Pages for WordPress, on the site WordPress.org Forums:
    RM Thanks! ASo, what do you mean by, "You can optimize your website much better…

  • Created a topic, AMP for WP – Accelerated Mobile Pages for WordPress, on the site WordPress.org Forums:
    RANK MATH I use the AMP for WP - Accelerated Mobile P…

  • Created a topic, Do I need Auto Image Attributes From Filename With Bulk Updater plugin?, on the site WordPress.org Forums:
    RANK MATH 1. If I have both "Add missing ALT attribut…

  • Created a topic, Move SAVE CHANGES button, on the site WordPress.org Forums:
    Thanks for the Advanced Editor Tools plugin! I have a…

  • Posted a reply to “GET 50% OFF SWIFT CONTROL PRO” must go, on the site WordPress.org Forums:
    D Thanks for 1.5.1 as the issue appears fixed! N

  • Created a topic, “GET 50% OFF SWIFT CONTROL PRO” must go, on the site WordPress.org Forums:
    DAVID I updated Swift Control to 1.5 and everything w…

  • Posted a reply to Warning: Use of undefined constant AIOSEO_VERSION, on the site WordPress.org Forums:
    After updating AMP for WP to version 1.0.76.11, I am getting the same AIOSEO_VERSION error…

  • Posted a reply to WordPress automatically adding a period, on the site WordPress.org Forums:
    S Yet it's happening on all six of my blog — whether I use Block…

  • Posted a reply to WordPress automatically adding a period, on the site WordPress.org Forums:
    SAMUEL Thanks for the response! Yes, the period appears while I am typing. I assume…

  • Posted a reply to WordPress automatically adding a period, on the site WordPress.org Forums:
    t-p Lots of updates. But if deactivating all the plugins didn't make a difference, what…

  • Posted a reply to WordPress automatically adding a period, on the site WordPress.org Forums:
    t-p Thanks for the prompt response! • I switched from my usual GeneratePress theme to…

  • Created a topic, WordPress automatically adding a period, on the site WordPress.org Forums:
    I have WordPress 5.6.1 and am using the Classic Editor…

  • Posted a reply to Why haven’t you “maintained” this plugin?, on the site WordPress.org Forums:
    JEFFREY Thanks for the response! I added Insert Special Characters to one of my sites…

  • Created a topic, Why haven’t you “maintained” this plugin?, on the site WordPress.org Forums:
    10UP I thought that I was finally ready to "upgrade" …

  • Posted a reply to How do I make the number and bullet in the lists bold?, on the site WordPress.org Forums:
    VLAD Thanks! I think the numbers look anemic without being bold, but the bullets look…

  • Posted a reply to How do I make the number and bullet in the lists bold?, on the site WordPress.org Forums:
    S And where would I do that? N

  • Posted a reply to How do I make the number and bullet in the lists bold?, on the site WordPress.org Forums:
    S Perfecto! Thanks again. N PS: One more question and then I will be done…

  • Posted a reply to How do I make the number and bullet in the lists bold?, on the site WordPress.org Forums:
    PS: Theme is GeneratePress with GP Premium plugin.