WordPress.org

Profiles

  • Member Since: November 21st, 2016
  • Website: https://helpmenaomi.com
  • Find me on:
  • Posted a reply to How to add a filter to the front end?, on the site WordPress.org Forums:
    Gah, sorry. I swear I thought I had replied to you. Thank you very much…

    7 days ago

  • Created a topic, Love it, on the site WordPress.org Forums:
    Overall, I think this plugin works very well. Some of …

    1 month ago

  • Created a topic, Easy to use, on the site WordPress.org Forums:
    Works great and is easy to use.

    1 month ago

  • Posted a reply to Provider Filter Not Showing, on the site WordPress.org Forums:
    Hi! Yes, I saw that after I posted, sorry. I wanted to delete my post…

    1 month ago

  • Created a topic, How to add a filter to the front end?, on the site WordPress.org Forums:
    I'm using GoFetch Jobs to import job listings from a f…

    1 month ago

  • Created a topic, Provider Filter Not Showing, on the site WordPress.org Forums:
    Hi. I have selected the Provider Filter setting so th…

    1 month ago

  • Created a topic, Great Plugin., on the site WordPress.org Forums:
    Works as expected.

    2 months ago

  • Posted a reply to Popup Shortcode not displaying the button, on the site WordPress.org Forums:
    I tried, but the only response I got was saying that the plugin was not…

    2 months ago

  • Posted a reply to Membership Upgrades Not Going Through, on the site WordPress.org Forums:
    Ah-ha! Okay :) Thank you so much, that worked. I'm sorry, I thought if it…

    3 months ago

  • Posted a reply to Membership Upgrades Not Going Through, on the site WordPress.org Forums:
    Okay, so further testing, and this is what's happening: When trying to buy a membership,…

    3 months ago

  • Posted a reply to Membership Upgrades Not Going Through, on the site WordPress.org Forums:
    They are all set to "Recurring, WC Checkout"

    3 months ago

  • Posted a reply to Membership Upgrades Not Going Through, on the site WordPress.org Forums:
    No, nothing is checked to require approval.

    3 months ago

  • Created a topic, Membership Upgrades Not Going Through, on the site WordPress.org Forums:
    Hi. Right now, we have three membership types: side h…

    3 months ago

  • Posted a reply to Make Payment Gateway Required?, on the site WordPress.org Forums:
    Hi! Yes, we want to restrict their ability to adding products until their Stripe account…

    4 months ago

  • Created a topic, Make Payment Gateway Required?, on the site WordPress.org Forums:
    Hi. Right now we have Stripe Split Pay set up as our …

    4 months ago

  • Posted a reply to Weird issue with custom fields and previously registered members, on the site WordPress.org Forums:
    Okay, we found that if they go back through the registration process, they can check…

    4 months ago

  • Created a topic, Weird issue with custom fields and previously registered members, on the site WordPress.org Forums:
    Hi. We have had some testers registered for our multi…

    4 months ago

  • Posted a reply to Popup Shortcode not displaying the button, on the site WordPress.org Forums:
    Hi; The plugin is active. It's been working for a long time. I'm not sure…

    4 months ago

  • Created a topic, Popup Shortcode not displaying the button, on the site WordPress.org Forums:
    The shortcode appears correct, but it's not displaying…

    4 months ago

  • Posted a reply to About Withdrawal Requests, on the site WordPress.org Forums:
    Thank you!!

    4 months ago

  • Created a topic, About Withdrawal Requests, on the site WordPress.org Forums:
    We are still in the process of setting things up, so I…

    4 months ago

  • Posted a reply to Getting a Database error, on the site WordPress.org Forums:
    Okay, yes. It's been a few days now and I can confirm that the error…

    5 months ago

  • Posted a reply to Getting a Database error, on the site WordPress.org Forums:
    Yes. It looks like it is all cleared up. I'll double check again in the…

    5 months ago

  • Posted a reply to Getting a Database error, on the site WordPress.org Forums:
    Hi. I'm so sorry I didn't see this message. I will test right now, thank…

    5 months ago

  • Posted a reply to Getting a Database error, on the site WordPress.org Forums:
    Okay, so, I think that was the correct plugin, but the new plugin (https://wordpress.org/plugins/wp-affiliate-disclosure/) is…

    5 months ago

  • Posted a reply to [PowerPress Podcasting plugin by Blubrry] Getting a Database error, on the site WordPress.org Forums:
    We have a plugin called Affiliate Disclosure Pro. I wonder if that’s it? I’m switching…

    5 months ago

  • Created a topic, [PowerPress Podcasting plugin by Blubrry] Getting a Database error, on the site WordPress.org Forums:
    Hi. I’m getting the following database error: [1…

    5 months ago

  • Posted a reply to [Bug Report] – Missing Key snippet image attributes, on the site WordPress.org Forums:
    Hi @uttam007 I'm so sorry for the delay in my response. Yes, that worked. Thank…

    12 months ago

  • Posted a reply to [Bug Report] – Missing Key snippet image attributes, on the site WordPress.org Forums:
    Hi. If this requires a new topic, I can move to a new topic. But…

    12 months ago

  • Posted a reply to Feed stopped displaying, on the site WordPress.org Forums:
    Seems this was caused by a new security plugin we installed. Thanks.

    1 year ago

  • Created a topic, Feed stopped displaying, on the site WordPress.org Forums:
    Hi. Our Instagram feed stopped working. I assumed it w…

    1 year ago