WordPress.org

Profiles

  • Member Since: May 20th, 2015
  • Find me on:
  • Posted a reply to URL problem on local staging, on the site WordPress.org Forums:
    I see. Thank you Vytis! Do you know if maybe the port could be simply…

    1 day ago

  • Posted a reply to URL problem on local staging, on the site WordPress.org Forums:
    Wow! Thank you Vitys. Looking forward to the next update. (Hope you noticed a port…

    3 days ago

  • Posted a reply to Question on rollback (live to local), on the site WordPress.org Forums:
    Hello Vytis. That seems correct. And I see. So if I clicked the rollback button…

    1 week ago

  • Created a topic, URL problem on local staging, on the site WordPress.org Forums:
    Hi there. So I use dummy images for my blog posts. The…

    1 week ago

  • Created a topic, Question on rollback (live to local), on the site WordPress.org Forums:
    Hi there. If I rollback images to my local staging en…

    1 week ago

  • Posted a reply to Deprecated error when using PHP 8, on the site WordPress.org Forums:
    Yay! Thank you!

    2 weeks ago

  • Posted a reply to Getting images to show on local staging?, on the site WordPress.org Forums:
    Well I figured migrating my live postmeta table to my local staging environment worked just…

    2 weeks ago

  • Posted a reply to Getting images to show on local staging?, on the site WordPress.org Forums:
    Okay so I sorta have a solution. It's not perfect, it creates some bugs (some…

    2 weeks ago

  • Posted a reply to Getting images to show on local staging?, on the site WordPress.org Forums:
    Hi Vitys. So, I found out that the solution you proposed doesn't work because Velvet…

    2 weeks ago

  • Posted a reply to Getting images to show on local staging?, on the site WordPress.org Forums:
    Hi there. Thank you Vitys. I was thinking the Show images only from these sites…

    2 weeks ago

  • Created a topic, Getting images to show on local staging?, on the site WordPress.org Forums:
    Hello guys! I was wondering how I could display my im…

    2 weeks ago

  • Created a topic, Cool and straightforward, on the site WordPress.org Forums:
    It works for custom posts types! Very cool. Would reco…

    3 weeks ago

  • Posted a reply to Exclude SEO column from custom post type, on the site WordPress.org Forums:
    No luck. Here is my full code for the admin panel of that CPT. SEO…

    3 weeks ago

  • Posted a reply to Exclude SEO column from custom post type, on the site WordPress.org Forums:
    I used var_dump before but somehow it didn't display anything (I know for sure WP_DEBUG…

    3 weeks ago

  • Posted a reply to SVG Support advanced settings trigger WP error under latest WP ver (PHP 8), on the site WordPress.org Forums:
    Let me know!

    3 weeks ago

  • Posted a reply to SVG Support advanced settings trigger WP error under latest WP ver (PHP 8), on the site WordPress.org Forums:
    **I HAVE REPRODUCED THE BUG.** I stumbled upon it again while doing testing for another…

    3 weeks ago

  • Posted a reply to Site Kit Analytics stuck at 8 page views, while Analytics site says otherwise, on the site WordPress.org Forums:
    Thanks @abdullahramzan! I'll wait for your response.

    3 weeks ago

  • Posted a reply to Data error in Search Console: User does not have sufficient permission for site, on the site WordPress.org Forums:
    It worked and only took a minute! Thank you!

    3 weeks ago

  • Created a topic, Data error in Search Console: User does not have sufficient permission for site, on the site WordPress.org Forums:
    Title. I am owner of the site (developper). Yesterd…

    3 weeks ago

  • Posted a reply to Site Kit Analytics stuck at 8 page views, while Analytics site says otherwise, on the site WordPress.org Forums:
    The graph now work. Everything is good it seems. By curiosity, do all stats refresh…

    3 weeks ago

  • Created a topic, Unique features (Free CDN!), on the site WordPress.org Forums:
    Love Optimole! Everything being done in the backgroun…

    3 weeks ago

  • Posted a reply to Site Kit Analytics stuck at 8 page views, while Analytics site says otherwise, on the site WordPress.org Forums:
    Technically GA is showing last 7 days, and the Site Kit dashboard is showing the…

    3 weeks ago

  • Posted a reply to Site Kit Analytics stuck at 8 page views, while Analytics site says otherwise, on the site WordPress.org Forums:
    It's sort off working now? Site Kit, GA Dashboard. Although the site itself is new,…

    3 weeks ago

  • Posted a reply to Rollback SVG optimization (cache issue?), on the site WordPress.org Forums:
    I reuploaded my SVG after I excluded them. Now it's alright. Their original link is…

    3 weeks ago

  • Posted a reply to Site Kit Analytics stuck at 8 page views, while Analytics site says otherwise, on the site WordPress.org Forums:
    Can I disable only some kind of caching? Without it, the site might get very…

    3 weeks ago

  • Posted a reply to SVG Support advanced settings trigger WP error under latest WP ver (PHP 8), on the site WordPress.org Forums:
    So do you still need more assistance?

    3 weeks ago

  • Posted a reply to SVG Support advanced settings trigger WP error under latest WP ver (PHP 8), on the site WordPress.org Forums:
    Sure. I will take a look tomorrow though since I am about to sleep. Note…

    3 weeks ago

  • Created a topic, Site Kit Analytics stuck at 8 page views, while Analytics site says otherwise, on the site WordPress.org Forums:
    Hi there, I've been having some issue with Site Kit n…

    3 weeks ago

  • Posted a reply to Deprecated error when using PHP 8, on the site WordPress.org Forums:
    Good question. I've had it for a while, from my staging environment to my live…

    3 weeks ago

  • Created a topic, Deprecated error when using PHP 8, on the site WordPress.org Forums:
    This is a minor issue, but I thought I could report it…

    4 weeks ago

  • Created a topic, Exclude SEO column from custom post type, on the site WordPress.org Forums:
    Hi there The SEO Framework guys. I was wondering if I…

    4 weeks ago

  • Posted a reply to Rollback SVG optimization (cache issue?), on the site WordPress.org Forums:
    Hello Vytis, Yes I did. I flushed the cache of both my plugins multiple times…

    4 weeks ago

  • Created a topic, Rollback SVG optimization (cache issue?), on the site WordPress.org Forums:
    Hey guys. So I just set up Optimole, which works grea…

    4 weeks ago

  • Created a topic, SVG Support advanced settings trigger WP error under latest WP ver (PHP 8), on the site WordPress.org Forums:
    Hey there SVG Support. I have noticed this error in m…

    1 month ago

  • Posted a reply to Adding ID to section block?, on the site WordPress.org Forums:
    Ah! I see now. That solves my problem. Thanks Ben!

    2 years ago

  • Posted a reply to Adding ID to section block?, on the site WordPress.org Forums:
    Hey Ben, it only say I can add a class to the section block (column…

    2 years ago

  • Created a topic, Adding ID to section block?, on the site WordPress.org Forums:
    Is it possible to add ids to section blocks? If not, i…

    2 years ago

  • Created a topic, Super effective, on the site WordPress.org Forums:
    Complicated to use, may even sometime cause error when…

    4 years ago