WordPress.org

Profiles

  • Member Since: November 21st, 2013
  • Find me on:
  • Created a topic, Great support, on the site WordPress.org Forums:
    The plugin is obviously very handy but their support i…

    4 months ago

  • Posted a reply to Structured Data/Schema issue, on the site WordPress.org Forums:
    Hey Ahmed. Ok. One fear I have with using a plugin is that it might…

    4 months ago

  • Posted a reply to Structured Data/Schema issue, on the site WordPress.org Forums:
    Hello @ahmedkaludi can you please check your email. Thanks.

    4 months ago

  • Posted a reply to Structured Data/Schema issue, on the site WordPress.org Forums:
    Hi @ahmedkaludi please let me know. Is there a way I can setup the exact…

    4 months ago

  • Posted a reply to Structured Data/Schema issue, on the site WordPress.org Forums:
    Hey Ahmed. I want to avoid using a plugin for this as it may conflict…

    4 months ago

  • Created a topic, Structured Data/Schema issue, on the site WordPress.org Forums:
    Hey Ahmed, hope you're well. I'm having an issue with…

    4 months ago

  • Posted a reply to 500 Internal Server Errors after latest update, on the site WordPress.org Forums:
    Thanks @mohammed_kaludi will give it a shot.

    2 years ago

  • Posted a reply to 500 Internal Server Errors after latest update, on the site WordPress.org Forums:
    Yes, that's that they did after taking my FTP details. But I don't know what's…

    2 years ago

  • Posted a reply to 500 Internal Server Errors after latest update, on the site WordPress.org Forums:
    I don't know WHAT you're doing. I'm not happy. My widgets on the site keep…

    2 years ago

  • Posted a reply to 500 Internal Server Errors after latest update, on the site WordPress.org Forums:
    Hey @ampforwp, please check your emails urgently. All my amp pages are gone again.

    2 years ago

  • Posted a reply to 500 Internal Server Errors after latest update, on the site WordPress.org Forums:
    Hey @mohammed_kaludi, any update? This is causing major issues for us on SEO as all…

    2 years ago

  • Posted a reply to 500 Internal Server Errors after latest update, on the site WordPress.org Forums:
    Hey @osseonews, when one deletes the amp plugin to install an older version, do the…

    2 years ago

  • Posted a reply to 500 Internal Server Errors after latest update, on the site WordPress.org Forums:
    ok thanks so much. I have to delete the current installed version version first and…

    2 years ago

  • Posted a reply to 500 Internal Server Errors after latest update, on the site WordPress.org Forums:
    Also, which version did you switch to? 0.9.97.5?

    2 years ago

  • Posted a reply to 500 Internal Server Errors after latest update, on the site WordPress.org Forums:
    Hey ECADF, where did you download the older version from? Can you please guide me.

    2 years ago

  • Created a topic, 500 Internal Server Errors after latest update, on the site WordPress.org Forums:
    Hey guys, there's something majorly wrong with the lat…

    2 years ago

  • Posted a reply to all my page are Not valid AMP for serch console :(, on the site WordPress.org Forums:
    Hey Ahmed and Mohammed, I'm facing similar issues after updating to the latest version 0.9.97.6.…

    2 years ago

  • Posted a reply to Urgent: Amp version stopped working after update, on the site WordPress.org Forums:
    Hi Ahmed I emailed you but haven’t received a reply yet. Can you please assist.

    3 years ago

  • Posted a reply to Urgent: Amp version stopped working after update, on the site WordPress.org Forums:
    I must note that it's the design two which is being activated by default here.…

    3 years ago

  • Posted a reply to Urgent: Amp version stopped working after update, on the site WordPress.org Forums:
    Yes they are working with the default theme activiated. But I had design three activated…

    3 years ago

  • Created a topic, Urgent: Amp version stopped working after update, on the site WordPress.org Forums:
    Hello, I need some urgent help. I just realized that …

    3 years ago

  • Posted a reply to Change position of “view non amp version’ link, on the site WordPress.org Forums:
    Hi Ahmed. Can you please tell me where exactly to paste this code?

    3 years ago

  • Posted a reply to Change position of “view non amp version’ link, on the site WordPress.org Forums:
    Hi Ahmed. I want it to appear just before the “latest posts” section on the…

    3 years ago

  • Posted a reply to Change position of “view non amp version’ link, on the site WordPress.org Forums:
    Hello. Can you please help me with this.

    3 years ago

  • Posted a reply to Change position of “view non amp version’ link, on the site WordPress.org Forums:
    Thanks Marqas. I'm not that much of an expert so need a few answers please.…

    3 years ago

  • Created a topic, Change position of “view non amp version’ link, on the site WordPress.org Forums:
    Hello again. I have a query. I want to change the pos…

    3 years ago

  • Posted a reply to fix iframe width and height, on the site WordPress.org Forums:
    thank you very much!

    3 years ago

  • Posted a reply to fix iframe width and height, on the site WordPress.org Forums:
    Thanks for following up Marqas. I'm having three more issues. Will appreciate some help. 1.…

    3 years ago

  • Posted a reply to fix iframe width and height, on the site WordPress.org Forums:
    never mind, I was able to fix this myself. Thanks.

    3 years ago

  • Created a topic, fix iframe width and height, on the site WordPress.org Forums:
    Hello. Please refer to the above link I have mentioned…

    3 years ago

  • Posted a reply to Settings page not loading after update, on the site WordPress.org Forums:
    Yes it's working now. Thanks a lot.

    4 years ago

  • Created a topic, Settings page not loading after update, on the site WordPress.org Forums:
    Hi. I updated the plugin to the latest one (2.0.10) an…

    4 years ago

  • Posted a reply to How to disable Twitter Social meta in settings?, on the site WordPress.org Forums:
    It worked! Thanks a lot.

    4 years ago

  • Posted a reply to How to disable Twitter Social meta in settings?, on the site WordPress.org Forums:
    Oh ok. I tried installing it but it said it's already installed. I guess I'd…

    4 years ago

  • Posted a reply to How to disable Twitter Social meta in settings?, on the site WordPress.org Forums:
    Hi Michael. I have the latest version installed and I added that line in my…

    4 years ago

  • Created a topic, How to disable Twitter Social meta in settings?, on the site WordPress.org Forums:
    Hi. The latest update of the plugin has thrown my twit…

    4 years ago

  • Posted a reply to sitemap not updating without clearing W3 cache, on the site WordPress.org Forums:
    Can I get a fix here??

    4 years ago

  • Created a topic, Disable sitemap chaching, on the site WordPress.org Forums:
    Hi there. I'm using Better WordPress Google XML Sitema…

    4 years ago

  • Posted a reply to google news sitemap, on the site WordPress.org Forums:
    Hi. I'm having a similar problem. Our post and google news sitemaps are not getting…

    4 years ago

  • Created a topic, sitemap not updating without clearing W3 cache, on the site WordPress.org Forums:
    Hi. I'm facing an odd issue. Since October 10th, I not…

    4 years ago